<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="https://www.ghanagrio.com/" />	
	<title>London Stock Exchange, Ghana Agree To Develop Capital Markets - GhanaNation.com</title>
	<META NAME="robots" CONTENT="all">
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />	
		<meta name="Description" content="London Stock Exchange, Ghana Agree To Develop Capital Markets" />
		<meta name="Keywords" content="Latest News,London Stock Exchange, Ghana Agree To Develop Capital Markets,London,Stock,Exchange,,Ghana,Agree,To,Develop,Capital,Markets" />
	<meta name="news_keywords" content="London Stock Exchange, Ghana Agree To Develop Capital Markets,Latest News,GhanaNation" />  
	<meta name="original-source" content="https://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html" />
        <link rel="canonical" href="https://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="GhanaNation.com" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/movies/index.1.rss" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/news/index.1.rss" />  
	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/reset.css" media="screen" />
	<meta name="original-source" content="https://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> 
    	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"> </script> 
  	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" ></script>

	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" />
	<meta name="y_key" content="a0daa6ea05dc98c8" />
	<meta property="og:title" content="London Stock Exchange, Ghana Agree To Develop Capital Markets" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html" />
	<meta property="fb:admins" content="731880599" />
	<meta property="og:site_name" content="GhanaNation Online" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ghananation" />
	<meta name="twitter:title" content="London Stock Exchange, Ghana Agree To Develop Capital Markets" />
	<meta name="twitter:description" content="LSE
The London Stock Exchange (LSE) has agreed to cooperate with Ghana to build partnerships, deepen and tighten harmonisation, as well as help develop some of" />
	<meta name="twitter:image" content="https://www.ghanagrio.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />

	<meta property="og:image" content="https://www.ghanagrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="33 minutes ago" />
	<meta property="article:modified_time" content="33 minutes ago" />
	<meta property="article:author" content="https://www.ghanagrio.com/author/Maame Sape" /> 
	<meta property="article:section" content="Latest News" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="stylesheet" media="all" href="https://www.ghanagrio.com/themes/tpl11/css/grid.css" />
	<script src="https://www.ghanagrio.com/js/respond.min.js"> </script>
	<link rel="alternate" type="application/rss+xml" title="London Stock Exchange, Ghana Agree To Develop Capital Markets" href="feed/http://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.rss" />
<link rel="alternate" type="application/rss+xml" title="Latest News" href="feed/ghana-latest-news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/layout_default.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/style.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/forms.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/article_styles.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/lightbox.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/plugin_image_gallery.css" media="screen"/>

	<script type="text/javascript" src="https://www.ghanagrio.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/framework/effects,js/framework/builder,js/lightbox,js/glider,js/ticker"></script>

    
	

<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>

	<script type="text/javascript" src="https://w.sharethis.com/button/buttons.js"> </script>
<script type="text/javascript">
stLight.options({publisher: "18be74cf-109f-440e-94d6-87103da0ad73"});</script>

<style type="text/css">

.mega-menu li ul {display: none;}
</style>

<script>
$('#mega-menu').hide();
</script>
 
 
<link href="https://www.ghanagrio.com/themes/tpl11/css/menu.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.ghanagrio.com/js/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/menu.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/stars.min.js"> </script> 
<script type="text/javascript" src="https://www.ghanagrio.com/js/gw-nv.js"> </script> 
<script type="text/javascript">jQuery.noConflict()</script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/jw_player.js"> </script>
<link rel="SHORTCUT ICON" href="https://www.ghanagrio.com/favicon.ico" /> 

 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

</link></link></META></head>
	
	
	
	
	     
           
    
    
    
	<body id="inner_page">
		<div id="container">
			<style>
			/*.ticker{position: absolute;}
*/			</style>
			
<div class="hidden-xs">
	<div id="top_bar">
	<div class="inner row gutters">
		<div class="col span_6">
			<div class="col_holder">
				
			<ul>	
								<li> <span style="color: #fff;" class="glyphicon glyphicon-phone" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Read Today</a></li>		
				<li> <span style="color: #fff;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>	
				<li><span style="color: #fff;" class="glyphicon glyphicon-tasks" ></span>	<a href="https://www.ghanagrio.com/movies/index.1.html" title="Watch Free Ghana Movies Online">Ghana Movies</a>	</li>
                    		<li><span style="color: #fff;" class="glyphicon glyphicon-picture" ></span> <a href="https://www.ghanagrio.com/twi-movies/twi-movies/" title="Watch Twi Movies Online">Twi Movies</a></li>
 				<li><span style="color: #fff;" class="glyphicon glyphicon-film" ></span> <a href="https://www.ghanagrio.com/movie/nigerian-movies/" title="Watch Free Nigerian Movie Online">Nigerian Movies</a></li>
          		</ul>
			</div>
		</div>
		<div class="col span_6">
			<div class="col_holder">
				
				<div class="share_icons">
					<div id="language_bar">
       						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/members"><span class="glyphicon glyphicon-user" ></span> Sign Up</a> | 
      						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/signup"><span class="glyphicon glyphicon-log-in" ></span> Login</a>  |  
					 <div style="float:right;margin-top:3px;margin-left:15px"><a href="https://www.facebook.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/facebook.png" alt="" /></a>
                        <a href="https://www.twitter.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/twitter.png" alt="" /></a>
                        <a href="https://www.ghanagrio.com/feed/index.rss"><img src="https://www.ghanagrio.com/themes/tpl11/img/rss.png" alt="" /></a>
                        </div>
			<a href="https://www.ghanagrio.com/usa" title="GhanaNation USA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/us.png" alt="USA - GhanaNation" width="16" height="11" /></a> 
                    <a href="https://www.ghanagrio.com/ca" title="GhanaNation CANADA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ca.png" alt="CANADA - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/uk" title="GhanaNation UK">
                                <img src="https://www.ghanagrio.com/themes/tpl11/img/gb.png" alt="UK - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/gh" title="GhanaNation Ghana">
                                        <img src="https://www.ghanagrio.com/themes/tpl11/img/gh.png" alt="Ghana - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/de" title="GhanaNation Germany">
                                                <img src="https://www.ghanagrio.com/themes/tpl11/img/de.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/nl" title="GhanaNation Netherland">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/nl.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/fr" title="GhanaNation France">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/fr.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/es" title="GhanaNation Spain">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/es.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/it" title="GhanaNation Italy">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/it.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/ng" title="GhanaNation Nigeria">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ng.png" alt="" width="16" height="11" /></a>
                       
                </div>
				</div>
			</div>
			</div>
		</div>
	</div>
	<div class="clr"><!--dfs--></div>
</div>
	<div id="header">
	<div class="inner">
		<div class="row gutters">
		<div class="col span_4">
			<div class="col_holder logo_holder">
				<a href="https://www.ghanagrio.com">
				<img alt="GhanaNation.com" src="https://www.ghanagrio.com/themes/tpl11/img/logo.png" />
				</a>
			</div>
		</div>
		
		<div class="hidden-xs">
			<div class="col span_8" style="position:relative;padding-top:10px">

 <script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "8892067984";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 11/26/09 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

		</div>
		</div>
	</div>
</div>
	<div class="clear"> </div>
	 

	<div id="primary-nav">
		<div class="menu-button">Browse Ghananation</div>
 <div class="inner" style="position:relative"> 
		
				<ul id="primary-navigation" class="flexnav" data-breakpoint="800"> 
                          
                	
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/">
                                	
									
									Home
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/site/" class="sub">
                                	
									
									Stories
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://news1.ghanagrio.com/">
                                                            	
                                                                
                                                                News1 GH
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://articles.ghanagrio.com/" class="sub">
                                	
									
									Articles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://content.ghanagrio.com/">
                                                            	
                                                                
                                                                Content - About Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers/">
                                                            	
                                                                
                                                                Ruler of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-heads-of-state/">
                                                            	
                                                                
                                                                Ghana Heads of State
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/government-and-politics/">
                                                            	
                                                                
                                                                Government of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/tourism/">
                                                            	
                                                                
                                                                Tourism In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">
                                                            	
                                                                
                                                                Dreams Interpretation
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/regions/">
                                                            	
                                                                
                                                                Regions of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/festivals/">
                                                            	
                                                                
                                                                Festivals In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/population/">
                                                            	
                                                                
                                                                Population of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/actors/">
                                                            	
                                                                
                                                                Famous Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-latest-news/index.1.html">
                                	
									
									Latest News
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="news/index.1.html" class="sub">
                                	
									
									News
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/list-of-articles/index.1.html">
                                                            	
                                                                
                                                                Breakling News List
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-read-ghana-news-today">
                                                            	
                                                                
                                                                Most Read News Today
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-popular-ghana-news">
                                                            	
                                                                
                                                                Most Popular News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-latest-news/">
                                                            	
                                                                
                                                                Latest Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/nigeria-news/index.1.html">
                                                            	
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/entertainment/index.1.html">
                                                            	
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/politics/index.1.html">
                                                            	
                                                                
                                                                Politics
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/sports/index.1.html">
                                                            	
                                                                
                                                                Sports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/crime/index.1.html">
                                                            	
                                                                
                                                                Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/gossip/index.1.html">
                                                            	
                                                                
                                                                Gossip
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/odd-news/index.1.html">
                                                            	
                                                                
                                                                Odd News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/business/index.1.html">
                                                            	
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/education/index.1.html">
                                                            	
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/health/index.1.html">
                                                            	
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/technology/index.1.html">
                                                            	
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/religion/index.1.html">
                                                            	
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/world/index.1.html" class="sub">
                                                            	
                                                                
                                                                World News
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/keywords/usa/index.1.html">
                                                            	
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghananation.com/sites/keywords/uk/index.1.html">
                                                            	
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-rated-articles/">
                                                            	
                                                                
                                                                Most Rated News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="news/lifestyle/index.1.html">
                                                            	
                                                                
                                                                Lifestyle
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/music/" class="sub">
                                	
									
									Music
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/nigeria/">
                                                            	
                                                                
                                                                Nigeria Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Gospel/">
                                                            	
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Reggae">
                                                            	
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiplife/">
                                                            	
                                                                
                                                                Hiplife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/highlife-music/">
                                                            	
                                                                
                                                                HighLife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/oldies/">
                                                            	
                                                                
                                                                60 - 80's Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rnb/">
                                                            	
                                                                
                                                                R n B Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/blues/">
                                                            	
                                                                
                                                                Blues
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rap/">
                                                            	
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiphop">
                                                            	
                                                                
                                                                HipHop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="videos-news/index.1.html" class="sub">
                                	
									
									Videos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/musicvideos/videos/">
                                                            	
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/hiplife/">
                                                            	
                                                                
                                                                HipLife Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos">
                                                            	
                                                                
                                                                Members Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/news-videos/index.1.html">
                                                            	
                                                                
                                                                News Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/akumaa-mama-zimbi/index.1.html">
                                                            	
                                                                
                                                                Akumaa Mama Zimbi
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/trailers/index.1.html">
                                                            	
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos/create">
                                                            	
                                                                
                                                                Upload Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="photo-albums/index.1.html" class="sub">
                                	
									
									iPhotos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/">
                                                            	
                                                                
                                                                Users Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/post_image.asp">
                                                            	
                                                                
                                                                Upload Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-albums/users-photos/upload-photos/people-and-places/index.1.html">
                                                            	
                                                                
                                                                People & Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/">
                                                            	
                                                                
                                                                Members Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/listing/sort/recent">
                                                            	
                                                                
                                                                Recent Albums
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/top">
                                                            	
                                                                
                                                                Top Albums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="photo-albums/showbiz-photos/index.1.html">
                                                            	
                                                                
                                                                Showbiz Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/recent/category_id/2">
                                                            	
                                                                
                                                                Musician
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="movies/index.1.html" class="sub">
                                	
									
									Movies
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://movies.ghanagrio.com/">
                                                            	
                                                                
                                                                All Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/romance">
                                                            	
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/drama">
                                                            	
                                                                
                                                                Drama
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/twi-movies/twi-movies/">
                                                            	
                                                                
                                                                Twi Movies Online
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/agya-koo">
                                                            	
                                                                
                                                                Agya Koo Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/lyl-wyn">
                                                            	
                                                                
                                                                Lyl Wyn Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/movie/nigerian-movies">
                                                            	
                                                                
                                                                Nigerian Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/newest-movies">
                                                            	
                                                                
                                                                Newest Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/popular-movies">
                                                            	
                                                                
                                                                Popular Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="latest-ghana-music/index.1.html">
                                	
									
									MP3
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/classmates" class="sub">
                                	
									
									Alumni
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7598">
                                                            	
                                                                
                                                                Ashanti Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7599">
                                                            	
                                                                
                                                                Brong Ahafo
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7601">
                                                            	
                                                                
                                                                Eastern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7600">
                                                            	
                                                                
                                                                Central Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7602">
                                                            	
                                                                
                                                                Greater Accra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7604">
                                                            	
                                                                
                                                                Upper East Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7607">
                                                            	
                                                                
                                                                Western Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7606">
                                                            	
                                                                
                                                                Volta Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7603">
                                                            	
                                                                
                                                                Northern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7605">
                                                            	
                                                                
                                                                Upper West Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/SuggestaSchool/">
                                                            	
                                                                
                                                                Suggest School
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Account/Register/">
                                                            	
                                                                
                                                                Register
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="jokes/index.1.html" class="sub">
                                	
									
									Jokes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/joke/video-jokes">
                                                            	
                                                                
                                                                Comedy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="biography/index.1.html" class="sub">
                                	
									
									Profiles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/leaders/">
                                                            	
                                                                
                                                                Famous Ghanaians
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/profile/">
                                                            	
                                                                
                                                                Profile of Musicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/academia">
                                                            	
                                                                
                                                                Academia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/arts">
                                                            	
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/biography/3766-rulers-of-ghana.html">
                                                            	
                                                                
                                                                Rulers
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/military">
                                                            	
                                                                
                                                                Military Leaders
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/presidents">
                                                            	
                                                                
                                                                Presidents of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/fashion-models">
                                                            	
                                                                
                                                                Fashion Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/sports">
                                                            	
                                                                
                                                                Athletes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/business">
                                                            	
                                                                
                                                                Businesses
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/showbiz">
                                                            	
                                                                
                                                                ShowBiz
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/media">
                                                            	
                                                                
                                                                Media
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/governance">
                                                            	
                                                                
                                                                Governance
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/society">
                                                            	
                                                                
                                                                Society
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/unsung-heroes">
                                                            	
                                                                
                                                                Unsung Heroes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/women">
                                                            	
                                                                
                                                                Women
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="biography/actors/index.1.html">
                                                            	
                                                                
                                                                Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/recipes/" class="sub">
                                	
									
									Recipes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/popular-ghana-dishes">
                                                            	
                                                                
                                                                Popular Dishes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/meat-dishes">
                                                            	
                                                                
                                                                Meat Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/vegetables">
                                                            	
                                                                
                                                                Vegetable Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/beverages">
                                                            	
                                                                
                                                                Beverages
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/snacks">
                                                            	
                                                                
                                                                Snacks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/regional-dishes">
                                                            	
                                                                
                                                                Regional Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/customary-food">
                                                            	
                                                                
                                                                Customary Food
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/fish-dishes">
                                                            	
                                                                
                                                                Fish Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/soups">
                                                            	
                                                                
                                                                Soups
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-faq/index.1.html" class="sub">
                                	
									
									FAQ
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/sports">
                                                            	
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/politics">
                                                            	
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/education">
                                                            	
                                                                
                                                                Education FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tourism">
                                                            	
                                                                
                                                                Tourism FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/economy">
                                                            	
                                                                
                                                                Economy FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/history">
                                                            	
                                                                
                                                                History FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technology">
                                                            	
                                                                
                                                                Technology FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/general">
                                                            	
                                                                
                                                                General FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technical">
                                                            	
                                                                
                                                                Technical FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/diaspora">
                                                            	
                                                                
                                                                Diaspora FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/health">
                                                            	
                                                                
                                                                Health FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tribes">
                                                            	
                                                                
                                                                Tribes FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				</ul>
             
			
  </div>      
	</div>


<script>
jQuery(".flexnav").flexNav({'calcItemWidths': false});
</script>

	<div class="clear"> </div>
	<div id="ticker_bar">
	<div class="inner row gutters">
					
		<div class="col span_9">
	
	
	
	
			<div id="mainTicker" class="ticker">
				<div style="overflow:hidden;" class="scroller">
					
						<div id="ticker_575277" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/575277-french-pm-praises-encourages-agricultural-research-and-digital-innovation.html">French PM Praises Encourages Agricultural Research And Digital Innovation</a>
						</div>
					
						<div id="ticker_575278" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/575278-manasseh-is-ignorant-or-unimaginative-he-blames-every-sanitation-problem-on-zoomlion.html">Manasseh Is Ignorant Or Unimaginative: He Blames Every Sanitation Problem On Zoomlion</a>
						</div>
					
						<div id="ticker_575279" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/575279-is-manasseh-a-conduit-for-kwesi-twum-s-new-taste-for-waste-management-business.html">Is Manasseh A Conduit For Kwesi Twum&#039;s New Taste For Waste Management Business?</a>
						</div>
					
				</div>
			</div>
			<script type="text/javascript">
				var mainTicker = new vivvoTicker('mainTicker');
			</script>
		
</div>
<div class="hidden-xs">
		<form method="get" action="https://www.ghanagrio.com/search/" class="search col span_3" id="searchCommand" name="searchCommand">
				 	<input id="searchhiddenoffset" class="hiddenoffset" name="offset" type="hidden" value="0" /> 
    				<input id="searchhiddenpagesize" class="hiddenpagesize" name="size" type="hidden" value="50" /> 

					<input type="text" name="searchPhrase" id="searchPhrase" class="txt" style="float:left;width:200px" />
				
					<input type="image" src="https://www.ghanagrio.com/themes/tpl11/img/search_btn.png" alt="Submit" border="0" style="float:left;margin-top:-5px;margin-left:-10px" />
				</form>
	</div>
	</div>
 </div>
		<div class="clear"> </div>
	<div id="features" style="border-top: 1px solid #ebebeb;border-bottom: 1px solid #ebebeb;margin-top:-4px">
	<div class="inner">

<div class="side-menu">
	<div class="ads1 hidden-xs" style="width:970px;height:90px;line-height:90px;margin:15px auto;overflow:show">
  	<div id="ad10">
				</div> 
</div>
</div>


<div style="padding:5px;"> <div class="mobee-no" align="center">

<hr>

<img src="https://www.ghanagrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<hr>

</br></img></hr></div></div>
		
<div class="hidden-xs">	

<ul class="breadcrumb"><b>Popular Links:  <span class="glyphicon glyphicon-play" ></span></b>
  	<li><a href="https://www.ghanagrio.com/">Home</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-list" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Popular Today</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-tasks" ></span>  <a href="https://www.ghanagrio.com/musicvideos/videos/" title="Listen to Music Videos from different musicians and gendre">Music Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-edit" ></span>  <a href="https://www.ghanagrio.com/ghananames/" title="See the meaning of various Ghana Names including baby names">Ghana Names &amp; Meaning</a> </li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-share" ></span>  <a href="https://www.ghanagrio.com/joke/video-jokes" title="Watch and laugh as you get entertained by these hilarious videos">Comedy Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-film" ></span>  <a href="https://movies.ghanagrio.com/">Movies</a>	
	<li><span style="color: #E54545;" class="glyphicon glyphicon-music" ></span>  <a href="https://www.ghanagrio.com/music/">Music</a>

</li></li></ul></div></div></div></div>
		
			<div id="content">
			<div class="inner">
				<div class="row gutters">
				<div class="col span_8">
					<div class="col_holder">
						<div id="article_holder">
							
				 <div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="ghana-latest-news/575373-ayawaso-probe-sam-george-denied-video-opportunity.html" style="color:#F00;"> Ayawaso Probe: Sam George Denied Video Opportunity</a>

</div>
<div class="post-next">

    
  <a href="ghana-latest-news/159510-captain-smart-of-adom-fm-allegedly-defrauding-women-see-photos-of-his-numerous-girlfriends.html" style="color:#F00;">Captain Smart  Of Adom FM Allegedly Defrauding Women, See Photos Of His Numerous Girlfriends</a>

</div>




</div>
</div>

                        <h1 class="entry-title">London Stock Exchange, Ghana Agree To Develop Capital Markets </h1>

                        <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
				            <img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" alt="Dan Soko" />
				        
                                    
                                    </a>
                            </div>
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Maame Sape</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">33 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <!-- <a href="ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html#comments" class="views sprites comments-icon" sl-processed="1"></a> -->
                                            <a class="comment_count" style="padding-left:35px;padding-top:5px;padding-bottom:5px;" href="https://www.ghanagrio.com/ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html#comments" sl-processed="1">0 Comments</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>
			<div style="padding:10px;"> </div>
                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>
			<div class="article_sep"><!--dfd--></div>
			
                                
                                
                                
                            
                            

					

    <div style="clear: both;"> </div>

    <div class="entry">

        



        <div class="articlegh">  <div><img src="https://dailyguidenetwork.com/wp-content/uploads/2019/02/London-Stock-Exchange.jpg" class="ff-og-image-inserted" /></div><p><strong>LSE</strong></p>
<p>The London Stock Exchange (LSE) has agreed to cooperate with Ghana to build partnerships, deepen and tighten harmonisation, as well as help develop some of the capital markets infrastructure that can sustain and deepen the financial markets in Ghana.</p>
<p>The cooperation agreement was reached when a Ghanaian delegation led by the Vice President of the Republic, Dr. Mahamudu Bawumia, held a joint meeting with leadership of the London Stock Exchange, led by Mr. Nikhil Rathi, CEO and Director of International Development of the LSE, on the sidelines of the Ghana-UK Business Council Meetings in London on Monday, February 25, 2019.</p>
<p>According to Vice President Bawumia, cooperation with the LSE will help facilitate Ghana’s desire to become the financial services hub of Africa.</p>
<p>“Back in Ghana, we are aiming at a Ghana ‘Beyond Aid’. This requires that we put together the right economic policies capable of delivering on the ‘Beyond Aid Agenda’ , our financial systems should be robust enough to support local businesses as well as international investors. We consider cooperating with the LSE as a step in the right direction,” Dr. Bawumia indicated.</p>
<p>Mr. Nikhil pledged the support of the LSE through its emerging markets office and the African Advisory Group, which was set up specifically to help countries like Ghana realise their ultimate dream of building a robust financial system that can be a key participant in the global capital markets just like the LSE.</p>
<p>A working group to be led by Ghana’s Ministry of Finance and the Emerging Markets Division of the LSE are to see to the effective realisation of the objects of the cooperation agreement.</p>
<p>Recent financial sector reforms and performance of Ghana continue to impress the international financial community, leading to significant interest and investment flows into the country. Last year, for instance, Ghana overtook the West African giant, Nigeria, in foreign direct investment (FDI) flows.</p>
<p>With such significant strides, Ghana is poised to become the leading financial services hub in Africa. This, however, requires substantial improvements in the existing financial services infrastructure.</p>
<p>Among the delegation from Ghana who attended the meeting are H.E Papa Owusu Ankomah, (Ghana’s High Commissioner to UK), John Alan Kwadwo Kyeremanteng (Minister for Trade and Industry), Prof. George Gyan-Baffour (Minister for Planning), Charles Adu Boahen (Deputy Minister for Finance), Mr. Yofi Grant (CEO, Ghana Investment Promotion Centre) and others.</p> </div>
	
<div> 
	  
</div>

	<div style="padding:5px;"> <div class="mobee-no" align="center">

<hr>

<img src="https://www.ghanagrio.com/advertisement.gif"><br>
 
<div id="ad2">
</div>

<hr>

</br></img></hr></div></div>

        

			<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments"> <a href="ghana-latest-news/575372-london-stock-exchange-ghana-agree-to-develop-capital-markets.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>



        <div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 575372;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div>  
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    
        
        

<div class="article_tags">
<h3 class="additional">Article tags</h3>


    
                No tags for this article
            

</div>




        
        
        <div style="clear: both;"> </div>
        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/Webby/" title="Posts by Dan Soko" rel="author">Dan Soko</a> </h3>
            
            
            <img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" class="avatar avatar-75 photo" height="75" width="75" alt="Dan Soko" />
        
            <div class="authordesc">Dan Soko is a short story author and web content editor. He has work appearing or forthcoming in over a dozen venues, including GhanaScoop, Nigeria Daily News and CapitalBay. When he’s not frightening strangers with his post and writing, he’s most likely frightening his wife Mimi and their two mischievous cats: Buttons and Snaps. You can visit him at www.ghananation.com/author/webby.</div>
        </div>
        <div style="clear: both;"> </div>
							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Watched Videos</h3>
	 
							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Read News</h3>
	 
							
	
		
	<h3 class="box_title"><span style="margin-top:20px;"><a href="https://www.ghanagrio.com/news">Best Of The Web</a></span></h3>
		<div class="news_entries list">
			<ul>
			
				<li><a href="news/571927-here-are-the-capitals-of-the-newly-created-regions.html">Here are the capitals of the newly created regions</a></li>
			
				<li><a href="news/569009-ahmed-suale-came-to-my-house-jittering%E2%80%94nyantakyi.html">Ahmed Suale Came To My House Jittering—Nyantakyi</a></li>
			
				<li><a href="ghana-latest-news/567129-national-folklore-board-signs-contract-to-protect-folklore.html">National Folklore Board Signs Contract To Protect Folklore</a></li>
			
				<li><a href="news/567234-i-condemn-nana-b-for-slapping-sammy-gyamfi-failed-npp-youth-organizer.html">&#039;I condemn Nana B for slapping Sammy Gyamfi&#039; - Failed NPP Youth Organizer</a></li>
			
				<li><a href="news/567042-you-have-surprised-me-ex-president-mahama.html">You Have Surprised Me, Ex-President Mahama!</a></li>
			
				<li><a href="news/571887-menaye-shades-asamoah-gyan-with-photo-of-muntari-and-son-plus-dna-caption.html">Menaye shades Asamoah Gyan with photo of Muntari and son plus 'DNA' caption</a></li>
			
				<li><a href="news/567682-date-for-2019-bece-revised.html">Date For 2019 BECE Revised</a></li>
			
				<li><a href="news/571545-manasseh-azure-awuni-exposes-corrupt-female-appointee-at-jubilee-house.html">Manasseh Azure Awuni exposes corrupt female appointee at Jubilee House</a></li>
			
				<li><a href="news/570660-this-is-how-angry-man-punished-rat-for-chewing-his-phone-charger.html">This is how angry man punished rat for chewing his phone charger</a></li>
			
				<li><a href="news/571681-step-mum-who-left-boy%E2%80%99s-hand-to-rot-after-cutting-it-sentenced.html">Step mum who left boy’s hand to rot after cutting it sentenced</a></li>
			
				<li><a href="news/571546-asamoah-gyan-is-a-disgrace%3B-must-be-ashamed-of-himself-now-%E2%80%93-ghanaians.html">Asamoah Gyan is a disgrace; must be ashamed of himself now – Ghanaians</a></li>
			
				<li><a href="news/570021-flashback-i-ll-die-for-nam-1-because-of-his-money-willi-roi.html">FLASHBACK: I&#039;ll die for NAM 1 because of his money - Willi Roi</a></li>
			
				<li><a href="news/570251-video-anokye-supremo%E2%80%99s-body-finally-arrives-in-ghana.html">VIDEO: Anokye Supremo’s body finally arrives in Ghana</a></li>
			
				<li><a href="news/568350-i-did-not-justify-bloody-widow-placards-%E2%80%93-sam-george-sets-record-straight.html">I did not justify &#039;bloody widow&#039; placards – Sam George sets record straight</a></li>
			
				<li><a href="news/569576-takoradi-audio-tape-exposes-arrested-kidnapper.html">Takoradi: Audio Tape Exposes Arrested Kidnapper</a></li>
			
				<li><a href="news/569862-hear-ye-the-truth-the-family-of-the-late-tiger-eye-pi-journalist-ahmed-hussein-suale.html">Hear Ye the Truth, the Family of the Late Tiger Eye PI Journalist Ahmed Hussein-Suale</a></li>
			
				<li><a href="news/569776-3-reasons-why-a-first-degree-is-not-valued-in-ghana-anymore.html">3 reasons why a first degree is not valued in Ghana anymore</a></li>
			
				<li><a href="news/571247-nkoranza-npp-youth-defect-to-ndc-over-techiman-capital.html">Nkoranza NPP youth defect to NDC over Techiman capital</a></li>
			
				<li><a href="ghana-latest-news/565269-huge-crowd-at-agyarko%E2%80%99s-funeral.html">Huge Crowd At Agyarko’s Funeral</a></li>
			
				<li><a href="ghana-latest-news/569605-police-make-headway-in-anas-boy%E2%80%99s-murder.html">Police Make Headway In Anas Boy’s Murder</a></li>
			
				<li><a href="news/565165-concerned-police-officer-writes-to-the-president.html">Concerned Police Officer Writes To The President</a></li>
			
				<li><a href="ghana-latest-news/565842-asabke-breaks-down-in-court-afoko-expresses-outrage.html">Asabke Breaks Down In Court, Afoko Expresses Outrage</a></li>
			
				<li><a href="news/569698-live-updates-ghana-vs-mali-u-20-afcon.html">LIVE UPDATES: Ghana vs Mali (U-20 AFCON)</a></li>
			
				<li><a href="news/570010-flashback-jesus-second-coming-may-never-happen-%E2%80%93-willi-roi.html">FLASHBACK: Jesus&#039; second coming may never happen – Willi Roi</a></li>
			
				<li><a href="news/570079-i-exchanged-phones-with-okyeame-kwame-for-a-week-%E2%80%93-wife-reveals.html">I exchanged phones with Okyeame Kwame for a week – wife reveals</a></li>
			
				<li><a href="news/566796-ahead-of-2020-elections-npp-activist-dares-mahama-to-put-his-family-at-the-battlefront.html">Ahead Of 2020 Elections: NPP Activist Dares Mahama To Put His Family At The Battlefront</a></li>
			
				<li><a href="ghana-latest-news/566793-ges-directive-for-wr-school-heads.html">GES Directive For WR School Heads</a></li>
			
				<li><a href="news/nigeria-news/565940-pretty-lady-who-just-graduated-dies-in-car-crash-few-days-to-her-wedding.html">Pretty Lady Who Just Graduated Dies In Car Crash Few Days To Her Wedding</a></li>
			
				<li><a href="ghana-latest-news/571847-public-workers-to-enjoy-digitised-payments-from-july.html">Public Workers To Enjoy Digitised Payments From July</a></li>
			
				<li><a href="news/569212-chantelle-asante-rocks-her-baby-bump-on-instagram.html">Chantelle Asante rocks her baby bump on Instagram!</a></li>
			
				<li><a href="news/565383-volta-region-erupts-for-john-mahama.html">Volta Region Erupts For John Mahama</a></li>
			
				<li><a href="news/566418-ghana-post-md-new-board-members-meet-asantehene-otumfuo.html">Ghana Post MD, New Board Members Meet Asantehene Otumfuo</a></li>
			
				<li><a href="ghana-latest-news/565688-kotoko-shops-for-holding-midfielder.html">Kotoko Shops For Holding Midfielder</a></li>
			
				<li><a href="news/570094-corporal-punishment-compliance-on-ban-needs-more-than-%E2%80%98threat%E2%80%99-of-sanction.html">Corporal Punishment: Compliance On Ban Needs More Than ‘Threat’ Of Sanction</a></li>
			
				<li><a href="news/569263-body-of-football-player-emliano-sala-found-in-plane-wreckage.html">Body of football player Emliano Sala found in plane wreckage</a></li>
			
				<li><a href="ghana-latest-news/569317-kaneshie-complex-now-befits-azumah-stature-%E2%80%A6sports-minister.html">Kaneshie Complex Now Befits Azumah Stature …Sports Minister</a></li>
			
				<li><a href="news/569811-u20-afcon-ghanaian-media-descend-massively-on-jimmy-corbblah-after-disappointing-defeat-to-mali.html">U20 AFCON: Ghanaian media descend massively on Jimmy Corbblah after disappointing defeat to Mali</a></li>
			
				<li><a href="news/569782-nana-addo-in-usa-for-national-cathedral-fundraiser-photos.html">Nana Addo In USA For National Cathedral Fundraiser [Photos]</a></li>
			
				<li><a href="ghana-latest-news/571980-twum-boafo-returns-cash-to-eoco.html">Twum Boafo Returns Cash To EOCO</a></li>
			
				<li><a href="news/569778-treat-your-hair-well-%E2%80%94-deputy-nss-boss-slams-hanna-bissiw-s-atiwa-forest.html">Treat your hair well  — Deputy NSS Boss slams Hanna Bissiw&#039;s &#039;Atiwa Forest&#039;</a></li>
			
				<li><a href="news/570081-video-dj-switch-thrills-african-leaders-at-au-event-in-ethiopia.html">Video: DJ Switch thrills African leaders at AU event in Ethiopia</a></li>
			
				<li><a href="ghana-latest-news/566512-kotoko-wrestles-habib-from-ashgold.html">Kotoko Wrestles Habib From Ashgold</a></li>
			
				
			</ul>
			
		</div>
		

<a id="comments" ></a>	


                                
                            


        <div style="clear: both;"> </div>

    </div>
						
						</div> 
						
					</div>
				</div>
				
				<div class="col span_4">
					<div class="col_holder">	
						
						<div>

<img src="https://www.ghanagrio.com/advertisement.gif" align="center"><br>
<div id="ad3">
</div>

<hr>

 


</br></img></div>	
						
	
		<div class="clear"> </div>
		<button type="button" class="btn btn-danger btn-block"> <a style="color:#FFF" href="https://www.ghanagrio.com/news/list-of-articles/index.1.html"> <span class="glyphicon glyphicon-share-alt" ></span> Latest News Articles</a></button>
		 <div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="ghana-latest-news/575321-kic-hosts-agritech-exchange-in-accra.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575321-kic-hosts-agritech-exchange-in-accra.html">
							KIC Hosts Agritech Exchange In Accra
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575320-producer-price-inflation-records-3-4.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575320-producer-price-inflation-records-3-4.html">
							Producer Price Inflation Records 3.4%
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575319-umb-engages-exporters-importers.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575319-umb-engages-exporters-importers.html">
							UMB Engages Exporters, Importers
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575318-r-kelly-in-custody-over-sex-abuse-charges.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575318-r-kelly-in-custody-over-sex-abuse-charges.html">
							R Kelly In Custody Over Sex Abuse Charges
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575317-more-car-assembly-plants-coming.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575317-more-car-assembly-plants-coming.html">
							More Car Assembly Plants Coming
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575316-francis-adjei-headlines-concert-in-usa.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575316-francis-adjei-headlines-concert-in-usa.html">
							Francis Adjei Headlines Concert In USA
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575315-veep-to-launch-gnpc-ghana-fastest-human.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575315-veep-to-launch-gnpc-ghana-fastest-human.html">
							Veep To Launch GNPC Ghana Fastest Human
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/575314-kotoko-suffer-nkana-setback.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/575314-kotoko-suffer-nkana-setback.html">
							Kotoko Suffer Nkana Setback
						</a>
					</h2>
					<div class="meta">
						February 25, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		

						
	<div class="advert" align="center">

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<hr>

    </div> 						
						
	
		<div class="ads1 ads90-">
		<!--	Advertisments -->
		</div>
		<div class="clear"> </div>
		<h3 class="box_title">MOST POPULAR</h3>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="news/575010-strong%2C-united-ndc-s-flagstaff-house-march-unstoppable-%E2%80%93-mahama.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/575010-strong%2C-united-ndc-s-flagstaff-house-march-unstoppable-%E2%80%93-mahama.html">
							&#039;Strong, united&#039; NDC&#039;s Flagstaff House march unstoppable – Mahama
						</a>
					</h2>
					<div class="meta">
						February 24, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/575019-fda-arrests-seven-drug-peddlers-seizes-1-285-unregistered-products.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/575019-fda-arrests-seven-drug-peddlers-seizes-1-285-unregistered-products.html">
							FDA arrests seven drug peddlers, seizes 1,285 unregistered products
						</a>
					</h2>
					<div class="meta">
						February 24, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/575017-barcelona-coach-loses-faith-in-kevin-prince-boateng.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/575017-barcelona-coach-loses-faith-in-kevin-prince-boateng.html">
							Barcelona coach loses faith in Kevin-Prince Boateng
						</a>
					</h2>
					<div class="meta">
						February 24, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/575000-nothing-will-stop-us-from-regaining-power-ndc-flagbearer-john-mahama.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/575000-nothing-will-stop-us-from-regaining-power-ndc-flagbearer-john-mahama.html">
							&quot;Nothing will stop us from regaining power&quot;- NDC flagbearer John Mahama
						</a>
					</h2>
					<div class="meta">
						February 24, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/575009-asante-kotoko-suffer-crushing-defeat-to-ten-man-zambian-side.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/575009-asante-kotoko-suffer-crushing-defeat-to-ten-man-zambian-side.html">
							Asante Kotoko suffer crushing defeat to ten-man Zambian side
						</a>
					</h2>
					<div class="meta">
						February 24, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		<div class="clear"> </div>
		<div class="">
			<center>
<!-- Ad Unit [9290] https://www.ghanagrio.com-160x600-4 -->
<div id="switch_placeholder_6e0f63c8ebdd8727203f40033583f711" class="switch_placeholder" ></div>
<script> (__scads = window.__scads || []).push({"z":9290,"targetId":"switch_placeholder_6e0f63c8ebdd8727203f40033583f711","domain":"delivery.c.switchadhub.com","width":"0","height":"0"}); </script>
</center></div> 
						<img src="https://www.ghanagrio.com/advertisement.gif">

<div id="14479-2"><script src="//ads.themoneytizer.com/s/gen.js?type=2" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=2" ></script></div>
<!-- <div id="ad2">
</div> -->


	</img>	
							
						



<div id="ad2">
</div>



 <div class="clear" align="center" style="padding-top:5px;"> </div>
<div ></div>
						
	<div id="RecentComments" class="widget-4 widget">
		<h3 class="box_title">Recent Comments</h3>
		<div class="widget-comments">
			<script type="text/javascript" src="https://ghananation.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
			</script>
		</div>
	</div>
	
		
			<h3 class="box_title">Most Popular Posts</h3>
			<div class="news_entries list">
				<ul>
			
					<li><a href="news/575337-ndc-has-no-vigilante-group-azorka-boys-a-community-dev-t-group-sam-george.html">NDC has no vigilante group; Azorka Boys a Community Dev&#039;t group - Sam George</a></li>
				
					<li><a href="news/575336-short-commission-bryan-acheampong%2C-kan-dapaah%2C-others-lied-%E2%80%93-sam-george.html">Short Commission: Bryan Acheampong, Kan Dapaah, others lied – Sam George</a></li>
				
					<li><a href="news/575335-what-if-the-northern-region-is-renamed-the-gbewaa-region-%E2%80%93-tamale-north-mp.html">What if the Northern Region is renamed &#039;The Gbewaa Region&#039; – Tamale North MP</a></li>
				
					<li><a href="news/575334-bawumia-to-launch-gnpc-ghana%E2%80%99s-fastest-human.html">Bawumia to launch GNPC Ghana’s Fastest Human</a></li>
				
					<li><a href="news/575333-npp-mp-s-200-acre-mango-plantation-burnt-down-reports-false-krachi-youth-association.html">NPP MP&#039;s 200-acre mango plantation burnt down reports false - Krachi Youth Association</a></li>
				
					<li><a href="news/575332-sammy-anim-addo-is-new-executive-chairman-for-division-one-side-young-appostles.html">Sammy Anim Addo is new Executive Chairman for Division One side Young Appostles</a></li>
				
					<li><a href="news/575331-ndc-professionals-congratulate-mahama.html">NDC Professionals Congratulate Mahama</a></li>
				
					<li><a href="news/575330-queenmothers-urged-to-lead-crusade-against-corruption.html">Queenmothers Urged To Lead Crusade Against Corruption</a></li>
				
					
				</ul>
				
			</div>
			
	
 	
						
	
		
	<!--	<div style="text-align:center;margin:15px 0px">
				<a href="https://members.ghanagrio.com/"><img src="https://www.ghanagrio.com/themes/tpl11/img/join.png" alt=" Join The Ghana Social Network" /></a>
			</div>
			<div class="clear"> </div>
	-->
	
	
		
			<div class="clear"> </div>
<button type="button" class="btn btn-danger btn-block">   <span class="glyphicon glyphicon-share-alt" ></span> <a href="news/283451-prophet-weds-actress-soraya-at-private-ceremony-photos.htmlnews/entertainment" title="Read More Entertainment News">ENTERTAINMENT</a></button>
 		<div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal wide">
		
			<div class="entry">
			
				<a href="news/entertainment/491916-rising-artiste-natty-godess-breaks-down-in-tears-over-%E2%80%98lack-of-support%E2%80%99%3B-laments-about-how-all-those-who-can-help-her-want-to-%E2%80%98bang%E2%80%99-her-first.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/natty_godess_660x330_262694618.png&amp;size=article_medium" alt="Rising Artiste Natty Godess Breaks Down In Tears Over ‘Lack Of Support’; Laments About How All Those Who Can Help Her Want To ‘Bang’ Her First" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/491916-rising-artiste-natty-godess-breaks-down-in-tears-over-%E2%80%98lack-of-support%E2%80%99%3B-laments-about-how-all-those-who-can-help-her-want-to-%E2%80%98bang%E2%80%99-her-first.html">
							Rising Artiste Natty Godess Breaks Down In Tears Over ‘Lack Of Support’; Laments About How All Those Who Can Help Her Want To ‘Bang’ Her First
						</a>
					</h2>
					<div class="meta">
						August 13, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/487555-r2bees-postpone-launch-of-their-site-15-album-after-signing-a-deal-with-universal-music.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/Screen_Shot_2018_08_02_at_12.28.40_PM_660x330_582521954.png&amp;size=article_medium" alt="R2Bees Postpone Launch Of Their SITE 15 Album After Signing A Deal With Universal Music" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/487555-r2bees-postpone-launch-of-their-site-15-album-after-signing-a-deal-with-universal-music.html">
							R2Bees Postpone Launch Of Their SITE 15 Album After Signing A Deal With Universal Music
						</a>
					</h2>
					<div class="meta">
						August 02, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/487549-cartoon-network%E2%80%99s-powerpuff-girls-awards-aims-to-empower-and-celebrate-young-girls-in-africa.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/PPGAwards_TOYA_1_660x330_419165599.jpg&amp;size=article_medium" alt="Cartoon Network’s Powerpuff Girls Awards Aims To Empower and Celebrate Young Girls In Africa" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/487549-cartoon-network%E2%80%99s-powerpuff-girls-awards-aims-to-empower-and-celebrate-young-girls-in-africa.html">
							Cartoon Network’s Powerpuff Girls Awards Aims To Empower and Celebrate Young Girls In Africa
						</a>
					</h2>
					<div class="meta">
						August 02, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/486859-kofi-adjorlolo-caught-smooching-rosemond-brown-video.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/IMG_20180801_114903_929_660x330_524419815.jpg&amp;size=article_medium" alt="Kofi Adjorlolo Caught Smooching Rosemond Brown (+ Video)" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/486859-kofi-adjorlolo-caught-smooching-rosemond-brown-video.html">
							Kofi Adjorlolo Caught Smooching Rosemond Brown (+ Video)
						</a>
					</h2>
					<div class="meta">
						August 01, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/486320-%E2%80%98i%E2%80%99m-doing-best-as-a-solo-artiste-than-what-dobble-did%E2%80%99-%E2%80%93-says-paa-kwasi-of-dobble-fame.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/IMG_20180730_085700_230_660x330_129014060.jpg&amp;size=article_medium" alt="‘I’m Doing Best As A Solo Artiste Than What Dobble Did’ – Says Paa Kwasi of Dobble Fame" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/486320-%E2%80%98i%E2%80%99m-doing-best-as-a-solo-artiste-than-what-dobble-did%E2%80%99-%E2%80%93-says-paa-kwasi-of-dobble-fame.html">
							‘I’m Doing Best As A Solo Artiste Than What Dobble Did’ – Says Paa Kwasi of Dobble Fame
						</a>
					</h2>
					<div class="meta">
						July 31, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		

							<div class="advert" align="center">

		<div id="ad4">
</div>



 </div>	
					</div>
					
				</div>
				<div class="clear"> </div>
				</div>
				</div>
				
        
        <div class="main_news_box_holder">
        <div class="inner">
            
                <div class="main_news_box_row row gutters">
                    
                        <div id="box_more_category_list_2" class="main_news_category cell_1 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="news/index.1.html">News</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="news/575365-national-black-mba-association-explore-investment-opportunities.html">National Black MBA Association explore investment opportunities</a></li>
                                        
                                            <li><a href="news/575343-former-president-rawlings-directs-traffic-at-prampram.html">Former President Rawlings 'directs' traffic at Prampram</a></li>
                                        
                                            <li><a href="news/575366-ceo-of-gepa-engages-farmers-and-exporters.html">CEO of GEPA engages farmers and exporters</a></li>
                                        
                                            <li><a href="news/575322-17-nation-summit-pitches-for-climate-funds-for-sahel.html">17-Nation Summit Pitches For Climate Funds For Sahel</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_6" class="main_news_category cell_2 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="latest-ghana-music/index.1.html">MP3</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="latest-ghana-music/268279-patoranking-%E2%80%93-no-kissing-baby-ft-sarkodie-prod-by-gospelon-da-beat.html">Patoranking – No Kissing Baby ft Sarkodie (Prod By GospelOn Da Beat)</a></li>
                                        
                                            <li><a href="latest-ghana-music/260963-listen-up-gg-gospel-compilation-of-the-week.html">Listen Up: GG Gospel Songs Of The Week</a></li>
                                        
                                            <li><a href="latest-ghana-music/252738-samini-%E2%80%93-say-no-more-ft-phyno.html">Samini – Say No More ft PhyNo</a></li>
                                        
                                            <li><a href="latest-ghana-music/252739-just-ice-%E2%80%93-hope-pray-ft-mzvee-prod-by-redemption-beatz.html">Just-Ice – Hope &amp; Pray ft MzVee (Prod By Redemption Beatz)</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_5" class="main_news_category cell_3 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="photo-albums/index.1.html">iPhotos</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="photo-albums/330686-photos-a-plus-and-akosua-vee-wed-in-beautiful-ceremony.html">PHOTOS: A-Plus And Akosua Vee Wed In Beautiful Ceremony</a></li>
                                        
                                            <li><a href="photo-albums/327862-stars-at-the-autograph-session-of-the-highest-album-photos.html">Stars At The Autograph Session of the &#039;Highest&#039; Album (Photos)</a></li>
                                        
                                            <li><a href="photo-albums/327431-see-photos-of-celebrities-shared-on-instagram.html">See Photos of Celebrities Shared on Instagram</a></li>
                                        
                                            <li><a href="photo-albums/326904-7-stunning-photos-that-show-the-glamorous-side-of-beverly-naya.html">7 Stunning Photos That Show The Glamorous Side Of Beverly Naya</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_16" class="main_news_category cell_0 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="movies/index.1.html">Movies</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="movies/373429-asamando-akwantuo-2.html">Asamando Akwantuo 2</a></li>
                                        
                                            <li><a href="movies/373428-asamando-akwantuo.html">Asamando Akwantuo</a></li>
                                        
                                            <li><a href="movies/373399-nipa-nua-ne-nipa-3.html">Nipa Nua Ne Nipa 3</a></li>
                                        
                                            <li><a href="movies/373398-nipa-nua-ne-nipa-2.html">Nipa Nua Ne Nipa 2</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                </div>
            
            <div class="clear"> </div>
            </div>
        </div>
    
			</div>
			<div class="clear"> </div>
			
<div id="footer">
	<script type="text/javascript" src="https://www.ghanagrio.com/js/responsive_change.js"> </script>
	<script type="text/javascript" src="https://www.ghanagrio.com/js/app.js"> </script>
	<script>
		   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

	<img src="https://www.ghanagrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" /> 
			
	<div class="copyrights">
	<div class="inner">
	  <p>
			<a href="https://www.ghanagrio.com/">Home</a> | 
				
                	
					| 
                        	
                                	<a href="advertise.html">Advertise</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="contact-us.html">Contact us</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="about-us.html">About us</a>
                                
                         |
                    
				
			 | <a href="https://www.ghanagrio.com/list-of-articles/">Latest Ghana Articles</a> | <a href="https://www.ghanagrio.com/sitemap.xml">Articles XML</a> | GhanaNation.com  2006 - <script>document.write(new Date().getFullYear())</script> &copy;  All rights reserved.</p>
<a href="https://www.ghanagrio.com/privacy-policy.asp">Privacy Policy</a> | <a href="https://www.ghanagrio.com/comments/">Comments</a> | <a href="https://www.ghanagrio.com/sitemap.asp">Sitemap</a> | <a href="https://www.ghanagrio.com/tag/">
                    Tags</a> | 
			 <a href="https://www.ghanagrio.com/feed/index.txt"><img src="https://www.ghanagrio.com/themes/tpl11/img/plain_text_icon.gif" alt="Plain text" /> Plain text</a>
			 |
			
			<a href="https://www.ghanagrio.com/archive">Archive</a>
			 | <a href="https://www.ghanagrio.com/sitemap.xml">Sitemap XML</a>

		</div>

	</div>
</div>

 
      
  <div style="position: absolute;">

 <a href="https://www.ghanagrio.com/sitemap2.xml" style="display: none">News - Articles</a>
    </div>

<div style="position: absolute; left: -1000; top: -1000;">
       <a href="https://www.ghanagrio.com/list-of-articles/" style="display: none">Ghana Articles News</a>
    </div>

 <div id="goTop"><a href="#"><span>Go Up!</span></a></div>






<!-- START - JavaScript-->
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		  /* layout_widget_tabs script */
		  $('.layout_widget_tabs').each(function(){ var el = $(this); el.find('.tab-content').hide(); el.find('.tab-content:first').show();}); $('.layout_widget_tabs .tab-nav a').click(function() { var el = $(this), parent = el.closest('.layout_widget_tabs'), activetab = el.attr('href'); parent.find('.tab-nav li').removeClass('active'); el.closest('li').addClass('active'); parent.find('.tab-content').hide().find('.grid-protection').animate({ opacity: 0 }, 200); parent.find(activetab).show().find('.grid-protection').animate({ opacity: 1 }, 200); return false;});
		  /* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  /* Announcement Box script */
		  $('.secret_box_button').click(function(e){ e.preventDefault(); $('.secret_box').slideToggle('fast'); if ( $('.secret_box_button').hasClass( 'closed' ) ){ $('.secret_box_button').removeClass( 'closed' ).addClass( 'opened' ); } else { $('.secret_box_button').removeClass( 'opened' ).addClass( 'closed' ); } return false;});
		  });
     </script>
<!-- START - JavaScript -->





<script>
$('#mega-menu').show();
</script>
  

  <script> 
_atrk_opts = { atrk_acct:"3ANFl1agWBr16C", domain:"ghanagrio.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
 
</script>


 
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" ></script> 

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

	 



<!-- Quantcast Tag -->
 <script type="text/javascript">
var stats2_site_ids = stats2_site_ids || [];
stats2_site_ids.push(100991518);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//my.stats2.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<!-- End Quantcast tag -->



 <script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("330", "260", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("330", "250", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("330", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("330", "250", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("300", "250", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",50000,"html",jQuery);
</script>




			
		</div>
	</body>
</html>