<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="https://www.ghanagrio.com/" />	
	<title>Ghana: Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo - GhanaNation.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />	
		<meta name="Description" content="Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo" />
		<meta name="Keywords" content="News,Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo,Unified,Commission,for,Tertiary,Education,in,the,Offing,–,Pres,Akufo-Addo" />   
    	<link rel="canonical" href="https://www.ghanagrio.com/news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="GhanaNation.com" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/movies/index.1.rss" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/news/index.1.rss" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> 
    	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"> </script> 
  	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" ></script>

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/reset.css" media="screen" /> 
	<link rel="SHORTCUT ICON" href="https://www.ghanagrio.com/favicon.ico" />
	<meta name="original-source" content="https://www.ghanagrio.com/news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html" />
	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" />
	<meta name="y_key" content="a0daa6ea05dc98c8" />
	<meta property="og:title" content="Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.ghanagrio.com/news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html" />
	<meta property="fb:admins" content="731880599" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ghananation" />
	<meta name="twitter:title" content="Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo" />
	<meta name="twitter:description" content="&#13;
						&#13;
						&#13;
						Recommendations in a report submitted to the Ministry of Education for the enactment of a law to establish a unified Commission that will be responsible" />
	<meta name="twitter:image" content="https://www.ghanagrio.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />

	<meta property="og:site_name" content="GhanaNation Online" />
	<meta property="og:image" content="https://www.ghanagrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="2 hours 25 minutes ago" />
	<meta property="article:modified_time" content="2 hours 25 minutes ago" />
	<meta property="article:author" content="https://www.ghanagrio.com/author/Ajua Serwaa" /> 
	<meta property="article:section" content="News" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="stylesheet" media="all" href="https://www.ghanagrio.com/themes/tpl11/css/grid.css" />
	<script src="https://www.ghanagrio.com/js/respond.min.js"> </script>
	<link rel="alternate" type="application/rss+xml" title="Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo" href="feed/news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/layout_default.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/style.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/forms.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/article_styles.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/lightbox.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/plugin_image_gallery.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/disqus_comments.css" media="screen"/>

	<script type="text/javascript" src="https://www.ghanagrio.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/framework/effects,js/framework/builder,js/lightbox,js/glider,js/ticker"></script>

    
	

<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>


<style type="text/css">

.mega-menu li ul {display: none;}
</style>

<script>
$('#mega-menu').hide();
</script>
 
 
<link href="https://www.ghanagrio.com/themes/tpl11/css/menu.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.ghanagrio.com/js/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/menu.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/stars.min.js"> </script> 
<script type="text/javascript" src="https://www.ghanagrio.com/js/gw-nv.js"> </script> 
<script type="text/javascript">jQuery.noConflict()</script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/jw_player.js"> </script>



 <script type="text/javascript">
 /**/
 	

    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css({right: -250, 'top' : 350 })
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>


 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

<div id="fbplikebox" style="display:none;">
    <div class="fbplbadge" ></div> 
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/GhanaNation&amp;width=250&amp;height=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23C4C4C4&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:260px;background:#FFFFFF;" allowtransparency="true" ></iframe>
</div>

</link></link></head>
	
	
	
	
	     
           
    
    
    
	<body id="inner_page">
		<div id="container">
			<style>
			/*.ticker{position: absolute;}
*/			</style>
			
<div class="hidden-xs">
	<div id="top_bar">
	<div class="inner row gutters">
		<div class="col span_6">
			<div class="col_holder">
				
			<ul>	
								<li> <span style="color: #fff;" class="glyphicon glyphicon-phone" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Read Today</a></li>		
				<li> <span style="color: #fff;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>	
				<li><span style="color: #fff;" class="glyphicon glyphicon-tasks" ></span>	<a href="https://www.ghanagrio.com/movies/index.1.html" title="Watch Free Ghana Movies Online">Ghana Movies</a>	</li>
                    		<li><span style="color: #fff;" class="glyphicon glyphicon-picture" ></span> <a href="https://www.ghanagrio.com/twi-movies/twi-movies/" title="Watch Twi Movies Online">Twi Movies</a></li>
 				<li><span style="color: #fff;" class="glyphicon glyphicon-film" ></span> <a href="https://www.ghanagrio.com/movie/nigerian-movies/" title="Watch Free Nigerian Movie Online">Nigerian Movies</a></li>
          		</ul>
			</div>
		</div>
		<div class="col span_6">
			<div class="col_holder">
				
				<div class="share_icons">
					<div id="language_bar">
       						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/members"><span class="glyphicon glyphicon-user" ></span> Sign Up</a> | 
      						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/signup"><span class="glyphicon glyphicon-log-in" ></span> Login</a>  |  
					 <div style="float:right;margin-top:3px;margin-left:15px"><a href="https://www.facebook.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/facebook.png" alt="" /></a>
                        <a href="https://www.twitter.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/twitter.png" alt="" /></a>
                        <a href="https://www.ghanagrio.com/feed/index.rss"><img src="https://www.ghanagrio.com/themes/tpl11/img/rss.png" alt="" /></a>
                        </div>
			<a href="https://www.ghanagrio.com/usa" title="GhanaNation USA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/us.png" alt="USA - GhanaNation" width="16" height="11" /></a> 
                    <a href="https://www.ghanagrio.com/ca" title="GhanaNation CANADA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ca.png" alt="CANADA - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/uk" title="GhanaNation UK">
                                <img src="https://www.ghanagrio.com/themes/tpl11/img/gb.png" alt="UK - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/gh" title="GhanaNation Ghana">
                                        <img src="https://www.ghanagrio.com/themes/tpl11/img/gh.png" alt="Ghana - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/de" title="GhanaNation Germany">
                                                <img src="https://www.ghanagrio.com/themes/tpl11/img/de.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/nl" title="GhanaNation Netherland">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/nl.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/fr" title="GhanaNation France">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/fr.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/es" title="GhanaNation Spain">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/es.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/it" title="GhanaNation Italy">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/it.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/ng" title="GhanaNation Nigeria">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ng.png" alt="" width="16" height="11" /></a>
                       
                </div>
				</div>
			</div>
			</div>
		</div>
	</div>
	<div class="clr"><!--dfs--></div>
</div>
	<div id="header">
	<div class="inner">
		<div class="row gutters">
		<div class="col span_4">
			<div class="col_holder logo_holder">
				<a href="https://www.ghanagrio.com">
				<img alt="GhanaNation.com" src="https://www.ghanagrio.com/themes/tpl11/img/logo.png" />
				</a>
			</div>
		</div>
		
		<div class="hidden-xs">
			<div class="col span_8" style="position:relative;padding-top:10px">

 <script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "8892067984";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 11/26/09 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

		</div>
		</div>
	</div>
</div>
	<div class="clear"> </div>
	 

	<div id="primary-nav">
		<div class="menu-button">Browse Ghananation</div>
 <div class="inner" style="position:relative"> 
		
				<ul id="primary-navigation" class="flexnav" data-breakpoint="800"> 
                          
                	
					
						
							<li class="page_item selected">
                            	
								<a href="https://www.ghanagrio.com/">
                                	
									
									Home
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/site/" class="sub">
                                	
									
									Stories
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://news1.ghanagrio.com/">
                                                            	
                                                                
                                                                News1 GH
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://articles.ghanagrio.com/" class="sub">
                                	
									
									Articles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://content.ghanagrio.com/">
                                                            	
                                                                
                                                                Content - About Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers/">
                                                            	
                                                                
                                                                Ruler of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-heads-of-state/">
                                                            	
                                                                
                                                                Ghana Heads of State
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/government-and-politics/">
                                                            	
                                                                
                                                                Government of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/tourism/">
                                                            	
                                                                
                                                                Tourism In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">
                                                            	
                                                                
                                                                Dreams Interpretation
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/regions/">
                                                            	
                                                                
                                                                Regions of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/festivals/">
                                                            	
                                                                
                                                                Festivals In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/population/">
                                                            	
                                                                
                                                                Population of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/actors/">
                                                            	
                                                                
                                                                Famous Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-latest-news/index.1.html">
                                	
									
									Latest News
								</a>
                        
								
								
							</li>
						
					
						
							<li class="page_item selected">
                            	
								<a href="news/index.1.html" class="sub">
                                	
									
									News
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/list-of-articles/index.1.html">
                                                            	
                                                                
                                                                Breakling News List
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-read-ghana-news-today">
                                                            	
                                                                
                                                                Most Read News Today
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-popular-ghana-news">
                                                            	
                                                                
                                                                Most Popular News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-latest-news/">
                                                            	
                                                                
                                                                Latest Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/nigeria-news/index.1.html">
                                                            	
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/entertainment/index.1.html">
                                                            	
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/politics/index.1.html">
                                                            	
                                                                
                                                                Politics
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/sports/index.1.html">
                                                            	
                                                                
                                                                Sports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/crime/index.1.html">
                                                            	
                                                                
                                                                Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/gossip/index.1.html">
                                                            	
                                                                
                                                                Gossip
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/odd-news/index.1.html">
                                                            	
                                                                
                                                                Odd News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/business/index.1.html">
                                                            	
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/education/index.1.html">
                                                            	
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/health/index.1.html">
                                                            	
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/technology/index.1.html">
                                                            	
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/religion/index.1.html">
                                                            	
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/world/index.1.html" class="sub">
                                                            	
                                                                
                                                                World News
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/keywords/usa/index.1.html">
                                                            	
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghananation.com/sites/keywords/uk/index.1.html">
                                                            	
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-rated-articles/">
                                                            	
                                                                
                                                                Most Rated News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="news/lifestyle/index.1.html">
                                                            	
                                                                
                                                                Lifestyle
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/music/" class="sub">
                                	
									
									Music
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/nigeria/">
                                                            	
                                                                
                                                                Nigeria Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Gospel/">
                                                            	
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Reggae">
                                                            	
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiplife/">
                                                            	
                                                                
                                                                Hiplife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/highlife-music/">
                                                            	
                                                                
                                                                HighLife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/oldies/">
                                                            	
                                                                
                                                                60 - 80's Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rnb/">
                                                            	
                                                                
                                                                R n B Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/blues/">
                                                            	
                                                                
                                                                Blues
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rap/">
                                                            	
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiphop">
                                                            	
                                                                
                                                                HipHop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="videos-news/index.1.html" class="sub">
                                	
									
									Videos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/musicvideos/videos/">
                                                            	
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/hiplife/">
                                                            	
                                                                
                                                                HipLife Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos">
                                                            	
                                                                
                                                                Members Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/news-videos/index.1.html">
                                                            	
                                                                
                                                                News Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/viral-videos/index.1.html">
                                                            	
                                                                
                                                                Viral Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/akumaa-mama-zimbi/index.1.html">
                                                            	
                                                                
                                                                Akumaa Mama Zimbi
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/trailers/index.1.html">
                                                            	
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos/create">
                                                            	
                                                                
                                                                Upload Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="photo-albums/index.1.html" class="sub">
                                	
									
									iPhotos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/">
                                                            	
                                                                
                                                                Users Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/post_image.asp">
                                                            	
                                                                
                                                                Upload Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-albums/users-photos/upload-photos/people-and-places/index.1.html">
                                                            	
                                                                
                                                                People & Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/">
                                                            	
                                                                
                                                                Members Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/listing/sort/recent">
                                                            	
                                                                
                                                                Recent Albums
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/top">
                                                            	
                                                                
                                                                Top Albums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="photo-albums/showbiz-photos/index.1.html">
                                                            	
                                                                
                                                                Showbiz Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/recent/category_id/2">
                                                            	
                                                                
                                                                Musician
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="movies/index.1.html" class="sub">
                                	
									
									Movies
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://movies.ghanagrio.com/">
                                                            	
                                                                
                                                                All Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/romance">
                                                            	
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/drama">
                                                            	
                                                                
                                                                Drama
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/twi-movies/twi-movies/">
                                                            	
                                                                
                                                                Twi Movies Online
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/agya-koo">
                                                            	
                                                                
                                                                Agya Koo Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/lyl-wyn">
                                                            	
                                                                
                                                                Lyl Wyn Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/movie/nigerian-movies">
                                                            	
                                                                
                                                                Nigerian Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/newest-movies">
                                                            	
                                                                
                                                                Newest Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/popular-movies">
                                                            	
                                                                
                                                                Popular Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="latest-ghana-music/index.1.html">
                                	
									
									MP3
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/classmates" class="sub">
                                	
									
									Alumni
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7598">
                                                            	
                                                                
                                                                Ashanti Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7599">
                                                            	
                                                                
                                                                Brong Ahafo
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7601">
                                                            	
                                                                
                                                                Eastern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7600">
                                                            	
                                                                
                                                                Central Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7602">
                                                            	
                                                                
                                                                Greater Accra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7604">
                                                            	
                                                                
                                                                Upper East Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7607">
                                                            	
                                                                
                                                                Western Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7606">
                                                            	
                                                                
                                                                Volta Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7603">
                                                            	
                                                                
                                                                Northern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7605">
                                                            	
                                                                
                                                                Upper West Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/SuggestaSchool/">
                                                            	
                                                                
                                                                Suggest School
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Account/Register/">
                                                            	
                                                                
                                                                Register
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="jokes/index.1.html" class="sub">
                                	
									
									Jokes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/joke/video-jokes">
                                                            	
                                                                
                                                                Comedy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="biography/index.1.html" class="sub">
                                	
									
									Profiles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/leaders/">
                                                            	
                                                                
                                                                Famous Ghanaians
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/profile/">
                                                            	
                                                                
                                                                Profile of Musicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/academia">
                                                            	
                                                                
                                                                Academia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/arts">
                                                            	
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/biography/3766-rulers-of-ghana.html">
                                                            	
                                                                
                                                                Rulers
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/military">
                                                            	
                                                                
                                                                Military Leaders
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/presidents">
                                                            	
                                                                
                                                                Presidents of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/fashion-models">
                                                            	
                                                                
                                                                Fashion Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/sports">
                                                            	
                                                                
                                                                Athletes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/business">
                                                            	
                                                                
                                                                Businesses
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/showbiz">
                                                            	
                                                                
                                                                ShowBiz
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/media">
                                                            	
                                                                
                                                                Media
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/governance">
                                                            	
                                                                
                                                                Governance
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/society">
                                                            	
                                                                
                                                                Society
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/unsung-heroes">
                                                            	
                                                                
                                                                Unsung Heroes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/women">
                                                            	
                                                                
                                                                Women
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="biography/actors/index.1.html">
                                                            	
                                                                
                                                                Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/recipes/" class="sub">
                                	
									
									Recipes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/popular-ghana-dishes">
                                                            	
                                                                
                                                                Popular Dishes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/meat-dishes">
                                                            	
                                                                
                                                                Meat Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/vegetables">
                                                            	
                                                                
                                                                Vegetable Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/beverages">
                                                            	
                                                                
                                                                Beverages
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/snacks">
                                                            	
                                                                
                                                                Snacks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/regional-dishes">
                                                            	
                                                                
                                                                Regional Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/customary-food">
                                                            	
                                                                
                                                                Customary Food
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/fish-dishes">
                                                            	
                                                                
                                                                Fish Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/soups">
                                                            	
                                                                
                                                                Soups
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-faq/index.1.html" class="sub">
                                	
									
									FAQ
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/sports">
                                                            	
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/politics">
                                                            	
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/education">
                                                            	
                                                                
                                                                Education FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tourism">
                                                            	
                                                                
                                                                Tourism FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/economy">
                                                            	
                                                                
                                                                Economy FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/history">
                                                            	
                                                                
                                                                History FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technology">
                                                            	
                                                                
                                                                Technology FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/general">
                                                            	
                                                                
                                                                General FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technical">
                                                            	
                                                                
                                                                Technical FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/diaspora">
                                                            	
                                                                
                                                                Diaspora FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/health">
                                                            	
                                                                
                                                                Health FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tribes">
                                                            	
                                                                
                                                                Tribes FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				</ul>
             
			
  </div>      
	</div>


<script>
jQuery(".flexnav").flexNav({'calcItemWidths': false});
</script>

	<div class="clear"> </div>
	<div id="ticker_bar">
	<div class="inner row gutters">
					
		<div class="col span_9">
	
	
	
	
			<div id="mainTicker" class="ticker">
				<div style="overflow:hidden;" class="scroller">
					
						<div id="ticker_446115" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/446115-plunder-down-under-the-rot-in-australia%E2%80%99s-financial-services.html">Plunder Down Under: The Rot in Australia’s Financial Services</a>
						</div>
					
						<div id="ticker_446116" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/446116-ndc-exposed-957-worked-at-the-presidency-under-h-e-mahama-in-2016-cti.html">NDC Exposed; 957 Worked At The Presidency Under H.e Mahama In 2016-CTI</a>
						</div>
					
						<div id="ticker_446163" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/446163-painter-gets-seven-years-for-stealing.html">Painter gets seven years for stealing</a>
						</div>
					
				</div>
			</div>
			<script type="text/javascript">
				var mainTicker = new vivvoTicker('mainTicker');
			</script>
		
</div>
<div class="hidden-xs">
		<form method="get" action="https://www.ghanagrio.com/search/" class="search col span_3" id="searchCommand" name="searchCommand">
				 	<input id="searchhiddenoffset" class="hiddenoffset" name="offset" type="hidden" value="0" /> 
    				<input id="searchhiddenpagesize" class="hiddenpagesize" name="size" type="hidden" value="50" /> 

					<input type="text" name="searchPhrase" id="searchPhrase" class="txt" style="float:left;width:200px" />
				
					<input type="image" src="https://www.ghanagrio.com/themes/tpl11/img/search_btn.png" alt="Submit" border="0" style="float:left;margin-top:-5px;margin-left:-10px" />
				</form>
	</div>
	</div>
 </div>
		<div class="clear"> </div>
	<div id="features" style="border-top: 1px solid #ebebeb;border-bottom: 1px solid #ebebeb;margin-top:-4px">
	<div class="inner">

<div class="side-menu">
	<div class="ads1 hidden-xs" style="width:970px;height:90px;line-height:90px;margin:15px auto;overflow:show">
  	<div id="ad10">
				</div> 
</div>
</div>


<div style="padding:5px;"> <div class="mobee-no" align="center">

<hr>

<img src="https://www.ghanagrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<hr>

</br></img></hr></div></div>
		
<div class="hidden-xs">	

<ul class="breadcrumb"><b>Popular Links:  <span class="glyphicon glyphicon-play" ></span></b>
  	<li><a href="https://www.ghanagrio.com/">Home</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-list" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Popular Today</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-tasks" ></span>  <a href="https://www.ghanagrio.com/musicvideos/videos/" title="Listen to Music Videos from different musicians and gendre">Music Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-edit" ></span>  <a href="https://www.ghanagrio.com/ghananames/" title="See the meaning of various Ghana Names including baby names">Ghana Names &amp; Meaning</a> </li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-share" ></span>  <a href="https://www.ghanagrio.com/joke/video-jokes" title="Watch and laugh as you get entertained by these hilarious videos">Comedy Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-film" ></span>  <a href="https://movies.ghanagrio.com/">Movies</a>	
	<li><span style="color: #E54545;" class="glyphicon glyphicon-music" ></span>  <a href="https://www.ghanagrio.com/music/">Music</a>

</li></li></ul></div></div></div></div>
		
			<div id="content">
			<div class="inner">
				<div class="row gutters">
				<div class="col span_8">
					<div class="col_holder">
						<div id="article_holder">
							
						
	<div class="box_breadcrumb">
		<a href="https://www.ghanagrio.com/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		
		<strong>Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo</strong>
	</div>

							<div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/446164-investment-in-agriculture-effective-way-to-reduce-poverty-fao-representative.html" style="color:#F00;"> Investment in agriculture effective way to reduce poverty- FAO Representative</a>

</div>
<div class="post-next">

    
  <a href="news/446167-attention-seeking-rosemond-brown-needs-stopping-in-these-photos.html" style="color:#F00;">Attention seeking Rosemond Brown needs stopping in these photos</a>

</div>




</div>
</div>
						
                        <h1 class="entry-title">Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo </h1>

                        <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            		<img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" alt="Dan Soko" />
       		 
                                    
                                    </a>
                            </div>
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Ajua Serwaa</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">2 hours 25 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <!-- <a href="news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html#comments" class="views sprites comments-icon" sl-processed="1"></a> -->
                                            <a class="comment_count" style="padding-left:35px;padding-top:5px;padding-bottom:5px;" href="https://www.ghanagrio.com/news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html#comments" sl-processed="1">0 Comments</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>
					<div class="article_sep"><!--dfd--></div>
					
                                
                                
                                
                            
                            	
			
				

			
					    <div style="clear: both;"> </div>
					
					    <div class="entry">



				
					
				  
			  

  

        



      <div class="articlegh" style="overflow: hidden;">  <div><img src="https://www.primenewsghana.com/images/2018/apr/25/akuffo-addo.jpg" class="ff-og-image-inserted" /></div><div><div><div>						&#13;
						</div>&#13;
						<div>&#13;
						<plusone annotation="bubble" size="medium" href="https://www.primenewsghana.com/general-news/unified-commission-for-tertiary-education-in-the-offing-pres-akufo-addo.html"/><plus annotation="bubble" href="https://www.primenewsghana.com/general-news/unified-commission-for-tertiary-education-in-the-offing-pres-akufo-addo.html" action="share"/></div></div></div><h2>Recommendations in a report submitted to the Ministry of Education for the enactment of a law to establish a unified Commission that will be responsible for policy formulation, implementation  and accreditation of tertiary education institutions in Ghana will soon be implemented by the Education Ministry, President Akufo Addo has stated.</h2>&#13;
 &#13;
<p>Delivering the Guest of Honour's address at the Special Congregation of the University of Professional  Studies, Accra (UPSA) and conferment of Honorary  Doctorate Degrees on two eminent persons at the  forecourt of the Central Administration Block, President Akufo Addo said, "the Education Ministry through the implementation programme, will reform University accreditation and affiliation policies that will ensure equity and fairness in the establishment of public and private universities."</p>&#13;
<p>The President also indicated that government has committed itself to the establishment of a research fund as part of efforts to fund sector-specific research work in institutions of higher learning.</p><!-- Prime News Responsive --><ins class="adsbygoogle" data-ad-client="ca-pub-5493363406145616" data-ad-slot="5980868087" data-ad-format="auto"/>&#13;
<p>This fund, the President said, will be an addition to the book and research allowance which is already in existence.</p>&#13;
<p>The Vice Chancellor of the UPSA, Professor Abednego Amartey, in his address to the congregation observed that the University in a few months from now will be offering a PHD programme in the academic field of Marketing, marking a new paradigm in the history of the University.</p><ins data-revive-zoneid="5" data-revive-id="73b534250917d5bcca73e3109f298dbb"/>&#13;
<p> He added that the University is looking forward to the time when it would wean itself from government's support, which he called, "UPSA Beyond Aid".</p>&#13;
<p>The Vice Chancellor request the President to assist the school with some 19 million Ghana cedis to help complete existing structures on the campus to ease the pressure on the institution's facilities.</p>&#13;
<p>primenewsghana.com/general-news.html</p>&#13;
&#13;
&#13;
&#13; </div>

        

			<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments"> <a href="news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>



	<!-- Composite Start -->

        <div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 446166;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div>  
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    
        
        

<div class="article_tags">
<h3 class="additional">Article tags</h3>


    
                No tags for this article
            

</div>




        
        
        <div style="clear: both;"> </div>
        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/Webby/" title="Posts by Dan Soko" rel="author">Dan Soko</a> </h3>
            
            
            <img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" class="avatar avatar-75 photo" height="75" width="75" alt="Dan Soko" />
        
            <div class="authordesc">Dan Soko is a short story author and web content editor. He has work appearing or forthcoming in over a dozen venues, including GhanaScoop, Nigeria Daily News and CapitalBay. When he’s not frightening strangers with his post and writing, he’s most likely frightening his wife Mimi and their two mischievous cats: Buttons and Snaps. You can visit him at www.ghananation.com/author/webby.</div>
        </div>
<div>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_recommended_vertical" ></div>

</div>
        <div style="clear: both;"> </div>

							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Watched Videos</h3>
	 
							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Read News</h3>
	 
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/nigeria-news/429829-is-there-a-curse-with-winning-big-money-in-the-lottery.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/nigeria-news/429829-is-there-a-curse-with-winning-big-money-in-the-lottery.html">
						Is There A Curse With Winning Big Money In The Lottery?
					</a>
				</h2>
				<div class="meta">
					March 27, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/439378-ghanaian-movies-now-on-dstv-and-gotv.html">
 
                            <img class="item-photo" src="https://www.ghanagrio.com/thumbnail.php?file=DStv_Now_application_download_488895975.jpg&amp;size=article_medium" alt="Ghanaian Movies Now On DStv And GOtv" />
                            
                        
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/439378-ghanaian-movies-now-on-dstv-and-gotv.html">
						Ghanaian Movies Now On DStv And GOtv
					</a>
				</h2>
				<div class="meta">
					April 21, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/429745-kotoka-airport-s-250m-terminal-3-to-serve-1-250-passengers-an-hour.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/429745-kotoka-airport-s-250m-terminal-3-to-serve-1-250-passengers-an-hour.html">
						Kotoka Airport&#039;s $250M Terminal 3 To Serve 1,250 Passengers An Hour
					</a>
				</h2>
				<div class="meta">
					March 27, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="ghana-latest-news/444488-i’m-a-changed-person;-i-can’t-sleep-with-adjorlolo-and-son-–-amarichest.html">
 
                            <img class="item-photo" src="https://www.ghanagrio.com/thumbnail.php?file=images/35196643_285192196.jpg&amp;size=article_medium" alt="I’m a changed person; I can’t sleep with Adjorlolo and son – Amarichest" />
                            
                        
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="ghana-latest-news/444488-i’m-a-changed-person;-i-can’t-sleep-with-adjorlolo-and-son-–-amarichest.html">
						I’m a changed person; I can’t sleep with Adjorlolo and son – Amarichest
					</a>
				</h2>
				<div class="meta">
					April 22, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/439409-obinim-sticker-akufo-addo-said-worse-things-to-mahama-in-opposition-adongo.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/439409-obinim-sticker-akufo-addo-said-worse-things-to-mahama-in-opposition-adongo.html">
						Obinim Sticker: Akufo-Addo said worse things to Mahama in opposition - Adongo
					</a>
				</h2>
				<div class="meta">
					April 13, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/445179-wa-uds-students-raise-red-flag-over-%E2%80%98passport-fraud%E2%80%99.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/445179-wa-uds-students-raise-red-flag-over-%E2%80%98passport-fraud%E2%80%99.html">
						Wa UDS students raise red flag over ‘passport fraud’
					</a>
				</h2>
				<div class="meta">
					April 23, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
							
	
		
	<h3 class="box_title"><span style="margin-top:20px;"><a href="https://www.ghanagrio.com/news">Best Of The Web</a></span></h3>
		<div class="news_entries list">
			<ul>
			
				<li><a href="news/433762-tech-a-bullet-in-a-shoe-and-people-trampling-over-each-other-witnesses-to-the-shooting-at-youtube-recall-moments-of-panic-goog-googl.html">Tech: A bullet in a shoe and people trampling over each other: Witnesses to the shooting at YouTube recall moments of panic (GOOG, GOOGL)</a></li>
			
				<li><a href="news/433760-real-madrid-dispatch-kwadwo-asamoah-s-juventus-3-0.html">Real Madrid dispatch Kwadwo Asamoah&#039;s Juventus 3-0</a></li>
			
				<li><a href="news/433761-tech-read-the-e-mail-google-ceo-sundar-pichai-sent-employees-about-the-youtube-shooting.html">Tech: Read the e-mail Google CEO Sundar Pichai sent employees about the YouTube shooting</a></li>
			
				<li><a href="news/429387-business-college-international-launches-15th-anniversary-celebrations.html">Business College International Launches 15th Anniversary Celebrations</a></li>
			
				<li><a href="news/429388-imani-kicks-against-communal-cleaning.html">IMANI Kicks Against Communal Cleaning</a></li>
			
				<li><a href="news/429389-head-porters-invade-principal-streets-of-accra.html">Head Porters Invade Principal Streets Of Accra</a></li>
			
				<li><a href="news/429390-debt-situation-improving-2017-debt-to-gdp-ratio-drops-to-69-8-gov-t.html">Debt Situation Improving; 2017 Debt-To-GDP Ratio Drops To 69.8% - Gov&#039;t</a></li>
			
				<li><a href="news/429424-niger-arrests-23-as-tax-protest-turns-violent.html">Niger arrests 23 as tax protest turns violent</a></li>
			
				<li><a href="news/429425-communication-must-be-a-two-way-traffic-system.html">Communication Must Be A Two-Way Traffic System</a></li>
			
				<li><a href="news/429426-cedi-ghana-holds-dialogue-in-obuasi.html">CEDI Ghana Holds Dialogue In Obuasi</a></li>
			
				<li><a href="news/429427-top-performing-students-in-ict-awarded.html">Top Performing Students In ICT Awarded</a></li>
			
				<li><a href="news/429428-kidnap-release-in-nigeria-raises-truce-hopes-in-jihadist-revolt.html">Kidnap release in Nigeria raises truce hopes in jihadist revolt</a></li>
			
				<li><a href="news/429429-north-america-or-north-africa-2026-world-cup-host-revealed-june-13.html">North America or North Africa - 2026 World Cup host revealed June 13</a></li>
			
				<li><a href="news/429430-militia-chief-policeman-arrested-over-un-murders-in-dr-congo.html">Militia chief, policeman arrested over UN murders in DR Congo</a></li>
			
				<li><a href="news/429431-south-africa-s-zuma-in-court-on-april-6-on-graft-charges.html">South Africa&#039;s Zuma in court on April 6 on graft charges</a></li>
			
				<li><a href="news/429432-2019-polls-the-deals-yet-unconcluded.html">2019 Polls:  The Deals Yet Unconcluded</a></li>
			
				<li><a href="news/429433-ghana-is-safe-haven-to-invest-%E2%80%93-akufo-addo-to-investors.html">Ghana Is Safe Haven To Invest – Akufo-Addo To Investors</a></li>
			
				<li><a href="news/429456-minister-urges-press-to-support-world-press-freedom-day-2018.html">Minister urges press to support World Press Freedom Day 2018</a></li>
			
				<li><a href="ghana-latest-news/429468-imani-kicks-against-communal-cleaning.html">IMANI Kicks Against Communal Cleaning</a></li>
			
				<li><a href="ghana-latest-news/429469-business-college-international-launches-15th-anniversary-celebrations.html">Business College International Launches 15th Anniversary Celebrations</a></li>
			
				<li><a href="ghana-latest-news/429470-head-porters-invade-principal-streets-of-accra.html">Head Porters Invade Principal Streets Of Accra</a></li>
			
				<li><a href="news/429478-sierra-leone-to-hold-delayed-presidential-runoff-on-march-31.html">Sierra Leone to hold delayed presidential runoff on March 31</a></li>
			
				<li><a href="news/429479-mali-s-pm-tackles-terrorism-farmer-herder-clashes.html">Mali&#039;s PM tackles terrorism, farmer-herder clashes</a></li>
			
				<li><a href="news/429480-caf-to-review-coaching-syllabus-to-meet-uefa-standards.html">CAF To Review Coaching Syllabus To Meet UEFA Standards</a></li>
			
				<li><a href="news/429481-fifa-to-decide-on-usa-world-cup-2026-joint-bid-at-annual-congress-in-moscow.html">FIFA To Decide On USA World Cup 2026 Joint Bid At Annual Congress In Moscow</a></li>
			
				<li><a href="news/429482-thugs-assault-abduct-sports-presenter-over-report.html">Thugs Assault, Abduct Sports Presenter Over Report</a></li>
			
				<li><a href="news/429483-thomas-partey-misses-atletico-madrid-training-with-minor-knock.html">Thomas Partey Misses Atletico Madrid Training With Minor Knock</a></li>
			
				<li><a href="news/429484-ghanaian-duo-tekpetey-rahman-give-schalke-04-boost-ahead-of-freiburg-clash.html">Ghanaian Duo Tekpetey, Rahman Give Schalke 04 Boost ahead Of Freiburg Clash</a></li>
			
				<li><a href="news/429485-official-berekum-chelsea-elmina-sharks-mid-week-clash-postponed.html">OFFICIAL... Berekum Chelsea, Elmina Sharks Mid Week Clash Postponed</a></li>
			
				<li><a href="news/429486-kevin-prince-boateng-tips-juventus-to-win-serie-a-title.html">Kevin-Prince Boateng Tips Juventus To Win Serie A Title</a></li>
			
				<li><a href="news/429490-finance-here-are-the-ages-you-financially-peak-at-everything-throughout-life-%E2%80%94-from-salary-to-net-worth.html">Finance: Here are the ages you financially peak at everything throughout life — from salary to net worth</a></li>
			
				<li><a href="news/429491-gone-too-soon-nigerian-youth-killed-during-police-raid-over-suspicions-of-internet-fraud.html">Gone Too Soon: Nigerian youth killed during police raid over suspicions of Internet fraud</a></li>
			
				<li><a href="news/429492-strategy-i-m-not-sure-kmart-on-its-own-could-ever-be-a-great-retailer-sears-ceo-makes-a-stunning-admission-about-kmart-s-viability-in-rare-interview-shld.html">Strategy: &#039;I&#039;m not sure Kmart on its own could ever be a great retailer&#039;: Sears CEO makes a stunning admission about Kmart&#039;s viability in rare interview (SHLD)</a></li>
			
				<li><a href="news/429493-finance-dow-jones-soars-to-3rd-biggest-point-gain-ever.html">Finance: Dow Jones soars to 3rd-biggest point gain ever</a></li>
			
				<li><a href="news/429494-strategy-americans-and-british-people-spell-things-differently-largely-thanks-to-one-man-with-an-opinion.html">Strategy: Americans and British people spell things differently largely thanks to one man with an opinion</a></li>
			
				<li><a href="news/429495-politics-press-briefing-starts-off-with-a-bang-as-reporter-asks-why-the-american-people-should-trust-anything-the-white-house-says.html">Politics: Press briefing starts off with a bang as reporter asks why the American people should trust anything the White House says</a></li>
			
				<li><a href="news/429496-politics-cambridge-analytica-may-have-broken-the-law-in-2014-by-placing-foreign-nationals-on-us-congressional-campaigns.html">Politics: Cambridge Analytica may have broken the law in 2014 by placing foreign nationals on US congressional campaigns</a></li>
			
				<li><a href="news/429497-politics-the-white-house-is-denying-all-the-claims-stormy-daniels-made-in-her-bombshell-60-minutes-interview.html">Politics: The White House is denying all the claims Stormy Daniels made in her bombshell &#039;60 Minutes&#039; interview</a></li>
			
				<li><a href="news/429498-strategy-how-to-figure-out-which-dating-app-is-the-best-one-for-you.html">Strategy: How to figure out which dating app is the best one for you</a></li>
			
				<li><a href="news/429499-sports-nba-g-league-player-zeke-upshaw-has-died-after-collapsing-during-game.html">Sports: NBA G League player Zeke Upshaw has died after collapsing during game</a></li>
			
				<li><a href="news/429500-ndc%E2%80%99s-brogya-genfi-sues-gov%E2%80%99t-over-us-%E2%80%98military-base%E2%80%99-deal.html">NDC’s Brogya Genfi sues gov’t over US ‘military base’ deal</a></li>
			
				<li><a href="news/429501-tema-96-000-homes-cited-for-illegal-electricity-connections-in-2017.html">Tema: 96,000 homes cited for illegal electricity connections in 2017</a></li>
			
				
			</ul>
			
		</div>
		

<a id="comments" ></a>	


                                
	
	<div id="disqus_thread"> </div>
	<script type="text/javascript">
	  (function() {
		  var dqs_reg = 'ghananation';

	   var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	   dsq.src = 'https://' + dqs_reg + '.disqus.com/embed.js';
	   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	  })();
	</script>
	<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript=ghananation">comments powered by Disqus.</a></noscript>

                            


        <div style="clear: both;"> </div>

    </div>
						
						</div> 
						
					</div>
				</div>
				
				<div class="col span_4">
					<div class="col_holder">
						<div>

<img src="https://www.ghanagrio.com/advertisement.gif" align="center"><br>
<div id="ad3">
</div>

<hr>

 


</br></img></div>	
						
	
		<div class="clear"> </div>
		<button type="button" class="btn btn-danger btn-block"> <a style="color:#FFF" href="https://www.ghanagrio.com/news/list-of-articles/index.1.html"> <span class="glyphicon glyphicon-share-alt" ></span> Latest News Articles</a></button>
		 <div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="ghana-latest-news/446165-presidential-staffer-saga-baako-lashes-out-at-hypocritical-inconsistent-ndc-and-npp.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446165-presidential-staffer-saga-baako-lashes-out-at-hypocritical-inconsistent-ndc-and-npp.html">
							Presidential Staffer Saga: Baako Lashes Out At Hypocritical, Inconsistent NDC And NPP
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446111-igp-interdicts-3-officers-over-alleged-sale-of-ak-47-to-robber.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446111-igp-interdicts-3-officers-over-alleged-sale-of-ak-47-to-robber.html">
							IGP Interdicts 3 Officers Over Alleged Sale Of AK-47 To Robber
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446110-2-social-welfare-staff-arrested-for-stealing-selling-baby.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446110-2-social-welfare-staff-arrested-for-stealing-selling-baby.html">
							2 Social Welfare Staff Arrested For Stealing, Selling Baby
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446055-kate-quartey-papafio-wins-award.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446055-kate-quartey-papafio-wins-award.html">
							Kate Quartey Papafio Wins Award
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446054-ekow-blankson-hot-over-%E2%80%98insulting%E2%80%99-actors.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446054-ekow-blankson-hot-over-%E2%80%98insulting%E2%80%99-actors.html">
							Ekow Blankson Hot Over ‘Insulting’ Actors
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446053-war-on-tramadol-6-arrested-in-tamale.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446053-war-on-tramadol-6-arrested-in-tamale.html">
							War On Tramadol- 6 Arrested In Tamale
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446052-yfm-launches-10th-anniversary-celebrations.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446052-yfm-launches-10th-anniversary-celebrations.html">
							YFM Launches 10th Anniversary Celebrations
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/446051-messi-richer-than-ronaldo.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/446051-messi-richer-than-ronaldo.html">
							Messi Richer Than Ronaldo
						</a>
					</h2>
					<div class="meta">
						April 25, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		

						
	<div class="advert" align="center">

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<hr>

    </div> 						
						
	
		<div class="ads1 ads90-">
		<!--	Advertisments -->
		</div>
		<div class="clear"> </div>
		<h3 class="box_title">MOST POPULAR</h3>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="news/445015-un-council-set-for-vote-on-preparing-western-sahara-talks.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/445015-un-council-set-for-vote-on-preparing-western-sahara-talks.html">
							UN council set for vote on preparing Western Sahara talks
						</a>
					</h2>
					<div class="meta">
						April 23, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/445020-albert-adomah-named-aston-villa-player-of-the-season.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/445020-albert-adomah-named-aston-villa-player-of-the-season.html">
							Albert Adomah Named Aston Villa Player Of The Season
						</a>
					</h2>
					<div class="meta">
						April 23, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/445021-match-report-berekum-chelsea-2-1-liberty-professionals.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/445021-match-report-berekum-chelsea-2-1-liberty-professionals.html">
							Match Report: Berekum Chelsea 2-1 Liberty Professionals
						</a>
					</h2>
					<div class="meta">
						April 23, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/445022-dreams-fc-hits-two-past-aduana-stars.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/445022-dreams-fc-hits-two-past-aduana-stars.html">
							Dreams FC Hits Two Past Aduana Stars
						</a>
					</h2>
					<div class="meta">
						April 23, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/445023-sad-news-hearts-of-oak-pro-kwame-opare-addo-father-passes-on.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/445023-sad-news-hearts-of-oak-pro-kwame-opare-addo-father-passes-on.html">
							SAD NEWS... Hearts of Oak PRO Kwame Opare Addo Father Passes On
						</a>
					</h2>
					<div class="meta">
						April 23, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		<div class="clear"> </div>
		<div class="">
			<center>
<!-- Ad Unit [9290] https://www.ghanagrio.com-160x600-4 -->
<div id="switch_placeholder_6e0f63c8ebdd8727203f40033583f711" class="switch_placeholder" ></div>
<script> (__scads = window.__scads || []).push({"z":9290,"targetId":"switch_placeholder_6e0f63c8ebdd8727203f40033583f711","domain":"delivery.c.switchadhub.com","width":"0","height":"0"}); </script>
</center></div> 
							
						



<div id="ad2">
</div>



 <div class="clear" align="center" style="padding-top:5px;"> </div>
<div ></div>
						
	<div id="RecentComments" class="widget-4 widget">
		<h3 class="box_title">Recent Comments</h3>
		<div class="widget-comments">
			<script type="text/javascript" src="https://ghananation.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
			</script>
		</div>
	</div>
	
		
			<h3 class="box_title">Most Popular Posts</h3>
			<div class="news_entries list">
				<ul>
			
					<li><a href="news/446170-ucl-preview-bayern-munich-vs-real-madrid.html">UCL Preview: Bayern Munich vs Real Madrid</a></li>
				
					<li><a href="news/446169-upsa-honour-caf-prez-ahmad-with-a-doctorate.html">UPSA honour CAF Prez. Ahmad with a doctorate</a></li>
				
					<li><a href="news/446168-christian-council-appoints-new-general-secretary.html">Christian Council appoints new General Secretary</a></li>
				
					<li><a href="news/446167-attention-seeking-rosemond-brown-needs-stopping-in-these-photos.html">Attention seeking Rosemond Brown needs stopping in these photos</a></li>
				
					<li><a href="news/446166-unified-commission-for-tertiary-education-in-the-offing-%E2%80%93-pres-akufo-addo.html">Unified Commission for Tertiary Education in the Offing – Pres Akufo-Addo</a></li>
				
					<li><a href="ghana-latest-news/446165-presidential-staffer-saga-baako-lashes-out-at-hypocritical-inconsistent-ndc-and-npp.html">Presidential Staffer Saga: Baako Lashes Out At Hypocritical, Inconsistent NDC And NPP</a></li>
				
					<li><a href="news/446164-investment-in-agriculture-effective-way-to-reduce-poverty-fao-representative.html">Investment in agriculture effective way to reduce poverty- FAO Representative</a></li>
				
					<li><a href="news/446163-painter-gets-seven-years-for-stealing.html">Painter gets seven years for stealing</a></li>
				
					
				</ul>
				
			</div>
			
	
 	
						
	
		
	<!--	<div style="text-align:center;margin:15px 0px">
				<a href="https://members.ghanagrio.com/"><img src="https://www.ghanagrio.com/themes/tpl11/img/join.png" alt=" Join The Ghana Social Network" /></a>
			</div>
			<div class="clear"> </div>
	-->
	
	
		
			<div class="clear"> </div>
<button type="button" class="btn btn-danger btn-block">   <span class="glyphicon glyphicon-share-alt" ></span> <a href="news/314672-sure-way-of-how-young-entrepreneurs-can-access-investment-opportunities.htmlnews/entertainment" title="Read More Entertainment News">ENTERTAINMENT</a></button>
 		<div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal wide">
		
			<div class="entry">
			
				<a href="news/entertainment/444403-i%E2%80%99m-a-changed-person%3B-i-can%E2%80%99t-sleep-with-adjorlolo-and-son-%E2%80%93-amarichest.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/444403-i%E2%80%99m-a-changed-person%3B-i-can%E2%80%99t-sleep-with-adjorlolo-and-son-%E2%80%93-amarichest.html">
							I’m a changed person; I can’t sleep with Adjorlolo and son – Amarichest
						</a>
					</h2>
					<div class="meta">
						April 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/444041-dare-me-with-your-%E2%80%98good%E2%80%99-english-%E2%80%93-actress-rosemond-brown-to-critics.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/444041-dare-me-with-your-%E2%80%98good%E2%80%99-english-%E2%80%93-actress-rosemond-brown-to-critics.html">
							Dare me with your ‘good’ English – Actress Rosemond Brown to critics
						</a>
					</h2>
					<div class="meta">
						April 21, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/443781-i-%E2%80%98chop%E2%80%99-some-bhim-nation-girl-and-the-%E2%80%98tonga%E2%80%99-was-talking-%E2%80%93-shatta-wale-brags.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/443781-i-%E2%80%98chop%E2%80%99-some-bhim-nation-girl-and-the-%E2%80%98tonga%E2%80%99-was-talking-%E2%80%93-shatta-wale-brags.html">
							I ‘chop’ some Bhim nation girl and the ‘tonga’ was talking – Shatta Wale brags
						</a>
					</h2>
					<div class="meta">
						April 20, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/443772-my-career-is-not-dead%3B-i-am-releasing-an-album-tomorrow-%E2%80%93-bisa-kdei.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/443772-my-career-is-not-dead%3B-i-am-releasing-an-album-tomorrow-%E2%80%93-bisa-kdei.html">
							My career is not dead; I am releasing an album tomorrow – Bisa Kdei
						</a>
					</h2>
					<div class="meta">
						April 20, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/439363-actress-juliet-ibrahim-reveals-her-favorite-%E2%80%98sex-position%E2%80%99.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/439363-actress-juliet-ibrahim-reveals-her-favorite-%E2%80%98sex-position%E2%80%99.html">
							Actress: Juliet Ibrahim reveals her favorite ‘sex position’
						</a>
					</h2>
					<div class="meta">
						April 13, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		
	 > 
					</div>
					
				</div>
				<div class="clear"> </div>
				</div>
				</div>
				
        
        <div class="main_news_box_holder">
        <div class="inner">
            
                <div class="main_news_box_row row gutters">
                    
                        <div id="box_more_category_list_2" class="main_news_category cell_1 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="news/index.1.html">News</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="news/446115-plunder-down-under-the-rot-in-australia%E2%80%99s-financial-services.html">Plunder Down Under: The Rot in Australia’s Financial Services</a></li>
                                        
                                            <li><a href="news/446116-ndc-exposed-957-worked-at-the-presidency-under-h-e-mahama-in-2016-cti.html">NDC Exposed; 957 Worked At The Presidency Under H.e Mahama In 2016-CTI</a></li>
                                        
                                            <li><a href="news/446163-painter-gets-seven-years-for-stealing.html">Painter gets seven years for stealing</a></li>
                                        
                                            <li><a href="news/446164-investment-in-agriculture-effective-way-to-reduce-poverty-fao-representative.html">Investment in agriculture effective way to reduce poverty- FAO Representative</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_6" class="main_news_category cell_2 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="latest-ghana-music/index.1.html">MP3</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="latest-ghana-music/268279-patoranking-%E2%80%93-no-kissing-baby-ft-sarkodie-prod-by-gospelon-da-beat.html">Patoranking – No Kissing Baby ft Sarkodie (Prod By GospelOn Da Beat)</a></li>
                                        
                                            <li><a href="latest-ghana-music/260963-listen-up-gg-gospel-compilation-of-the-week.html">Listen Up: GG Gospel Songs Of The Week</a></li>
                                        
                                            <li><a href="latest-ghana-music/252738-samini-%E2%80%93-say-no-more-ft-phyno.html">Samini – Say No More ft PhyNo</a></li>
                                        
                                            <li><a href="latest-ghana-music/252739-just-ice-%E2%80%93-hope-pray-ft-mzvee-prod-by-redemption-beatz.html">Just-Ice – Hope &amp; Pray ft MzVee (Prod By Redemption Beatz)</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_5" class="main_news_category cell_3 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="photo-albums/index.1.html">iPhotos</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="photo-albums/420206-photos-from-pastor-adeboye-s-76th-birthday-celebrations.html">Photos From Pastor Adeboye's 76th Birthday Celebrations</a></li>
                                        
                                            <li><a href="photo-albums/330686-photos-a-plus-and-akosua-vee-wed-in-beautiful-ceremony.html">PHOTOS: A-Plus And Akosua Vee Wed In Beautiful Ceremony</a></li>
                                        
                                            <li><a href="photo-albums/327862-stars-at-the-autograph-session-of-the-highest-album-photos.html">Stars At The Autograph Session of the &#039;Highest&#039; Album (Photos)</a></li>
                                        
                                            <li><a href="photo-albums/327431-see-photos-of-celebrities-shared-on-instagram.html">See Photos of Celebrities Shared on Instagram</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_16" class="main_news_category cell_0 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="movies/index.1.html">Movies</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="movies/373429-asamando-akwantuo-2.html">Asamando Akwantuo 2</a></li>
                                        
                                            <li><a href="movies/373428-asamando-akwantuo.html">Asamando Akwantuo</a></li>
                                        
                                            <li><a href="movies/373399-nipa-nua-ne-nipa-3.html">Nipa Nua Ne Nipa 3</a></li>
                                        
                                            <li><a href="movies/373398-nipa-nua-ne-nipa-2.html">Nipa Nua Ne Nipa 2</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                </div>
            
            <div class="clear"> </div>
            </div>
        </div>
    
			</div>
			<div class="clear"> </div>
			
<div id="footer">
	<script type="text/javascript" src="https://www.ghanagrio.com/js/responsive_change.js"> </script>
	<script type="text/javascript" src="https://www.ghanagrio.com/js/app.js"> </script>
	<script>
		   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

	<img src="https://www.ghanagrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" /> 
			
	<div class="copyrights">
	<div class="inner">
	  <p>
			<a href="https://www.ghanagrio.com/">Home</a> | 
				
                	
					| 
                        	
                                	<a href="advertise.html">Advertise</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="contact-us.html">Contact us</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="about-us.html">About us</a>
                                
                         |
                    
				
			 | <a href="https://www.ghanagrio.com/list-of-articles/">Latest Ghana Articles</a> | <a href="https://www.ghanagrio.com/sitemap.xml">Articles XML</a> | GhanaNation.com  2006 - <script>document.write(new Date().getFullYear())</script> &copy;  All rights reserved.</p>
<a href="https://www.ghanagrio.com/privacy-policy.asp">Privacy Policy</a> | <a href="https://www.ghanagrio.com/comments/">Comments</a> | <a href="https://www.ghanagrio.com/sitemap.asp">Sitemap</a> | <a href="https://www.ghanagrio.com/tag/">
                    Tags</a> | 
			 <a href="https://www.ghanagrio.com/feed/index.txt"><img src="https://www.ghanagrio.com/themes/tpl11/img/plain_text_icon.gif" alt="Plain text" /> Plain text</a>
			 |
			
			<a href="https://www.ghanagrio.com/archive">Archive</a>
			 | <a href="https://www.ghanagrio.com/sitemap.xml">Sitemap XML</a>

		</div>

	</div>
</div>

 
      
  <div style="position: absolute;">

 <a href="https://www.ghanagrio.com/sitemap2.xml" style="display: none">News - Articles</a>
    </div>

<div style="position: absolute; left: -1000; top: -1000;">
       <a href="https://www.ghanagrio.com/list-of-articles/" style="display: none">Ghana Articles News</a>
    </div>

 <div id="goTop"><a href="#"><span>Go Up!</span></a></div>






<!-- START - JavaScript-->
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		  /* layout_widget_tabs script */
		  $('.layout_widget_tabs').each(function(){ var el = $(this); el.find('.tab-content').hide(); el.find('.tab-content:first').show();}); $('.layout_widget_tabs .tab-nav a').click(function() { var el = $(this), parent = el.closest('.layout_widget_tabs'), activetab = el.attr('href'); parent.find('.tab-nav li').removeClass('active'); el.closest('li').addClass('active'); parent.find('.tab-content').hide().find('.grid-protection').animate({ opacity: 0 }, 200); parent.find(activetab).show().find('.grid-protection').animate({ opacity: 1 }, 200); return false;});
		  /* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  /* Announcement Box script */
		  $('.secret_box_button').click(function(e){ e.preventDefault(); $('.secret_box').slideToggle('fast'); if ( $('.secret_box_button').hasClass( 'closed' ) ){ $('.secret_box_button').removeClass( 'closed' ).addClass( 'opened' ); } else { $('.secret_box_button').removeClass( 'opened' ).addClass( 'closed' ); } return false;});
		  });
     </script>
<!-- START - JavaScript -->





<script>
$('#mega-menu').show();
</script>
  

  <script> 
_atrk_opts = { atrk_acct:"3ANFl1agWBr16C", domain:"ghanagrio.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
 
</script>


 
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" ></script> 

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

	 

 
 <div id="14479-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=15" ></script></div>


<!-- Quantcast Tag -->
 <script type="text/javascript">
var stats2_site_ids = stats2_site_ids || [];
stats2_site_ids.push(100991518);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//my.stats2.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<!-- End Quantcast tag -->



 <script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("330", "260", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("330", "250", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("330", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("330", "250", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("300", "250", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",50000,"html",jQuery);
</script>



<div id="14479-5"><script src="//ads.themoneytizer.com/s/gen.js?type=5" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=5" ></script></div>

			
		</div>
	</body>
</html>