<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="https://www.ghanagrio.com/" />	
	<title>Ghana: Essikado Chief Nana Kobina Nketsia Loses Wife  - GhanaNation.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />	
		<meta name="Description" content="Essikado Chief Nana Kobina Nketsia Loses Wife " />
		<meta name="Keywords" content="News,Essikado Chief Nana Kobina Nketsia Loses Wife ,Essikado,Chief,Nana,Kobina,Nketsia,Loses,Wife " />   
    	<link rel="canonical" href="https://www.ghanagrio.com/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="GhanaNation.com" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/movies/index.1.rss" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/news/index.1.rss" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> 
    	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"> </script> 
  	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" ></script>

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/reset.css" media="screen" /> 
	<link rel="SHORTCUT ICON" href="https://www.ghanagrio.com/favicon.ico" />
	<meta name="original-source" content="https://www.ghanagrio.com/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html" />
	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" />
	<meta name="y_key" content="a0daa6ea05dc98c8" />
	<meta property="og:title" content="Essikado Chief Nana Kobina Nketsia Loses Wife " />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.ghanagrio.com/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html" />
	<meta property="fb:admins" content="731880599" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ghananation" />
	<meta name="twitter:title" content="Essikado Chief Nana Kobina Nketsia Loses Wife " />
	<meta name="twitter:description" content="The death of Mrs. Drusilla Budu-Arthur occurred on Friday, April 20, 2018, in Accra.She was the wife of the African Nationalist, Nana Kobina Nketsia IV" />
	<meta name="twitter:image" content="https://www.ghanagrio.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />

	<meta property="og:site_name" content="GhanaNation Online" />
	<meta property="og:image" content="https://www.ghanagrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="49 minutes ago" />
	<meta property="article:modified_time" content="49 minutes ago" />
	<meta property="article:author" content="https://www.ghanagrio.com/author/Rex Nader" /> 
	<meta property="article:section" content="News" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="stylesheet" media="all" href="https://www.ghanagrio.com/themes/tpl11/css/grid.css" />
	<script src="https://www.ghanagrio.com/js/respond.min.js"> </script>
	<link rel="alternate" type="application/rss+xml" title="Essikado Chief Nana Kobina Nketsia Loses Wife " href="feed/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/layout_default.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/style.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/forms.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/article_styles.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/lightbox.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/plugin_image_gallery.css" media="screen"/>

	<script type="text/javascript" src="https://www.ghanagrio.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/framework/effects,js/framework/builder,js/lightbox,js/glider,js/ticker,js/vivvo_bbcbox"></script>

    
	

<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>


<style type="text/css">

.mega-menu li ul {display: none;}
</style>

<script>
$('#mega-menu').hide();
</script>
 
 
<link href="https://www.ghanagrio.com/themes/tpl11/css/menu.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.ghanagrio.com/js/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/menu.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/stars.min.js"> </script> 
<script type="text/javascript" src="https://www.ghanagrio.com/js/gw-nv.js"> </script> 
<script type="text/javascript">jQuery.noConflict()</script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/jw_player.js"> </script>



 <script type="text/javascript">
 /**/
 	

    (function(w2b){
        w2b(document).ready(function(){
			init_gw(w2b);
            var $dur = 'medium'; // Duration of Animation
            w2b('#fbplikebox').css({right: -250, 'top' : 350 })
            w2b('#fbplikebox').hover(function () {
                w2b(this).stop().animate({
                    right: 0
                }, $dur);
            }, function () {
                w2b(this).stop().animate({
                    right: -250
                }, $dur);
            });
            w2b('#fbplikebox').show();
        });
    })(jQuery);
/**/
</script>


 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

<div id="fbplikebox" style="display:none;">
    <div class="fbplbadge" ></div> 
    <iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/GhanaNation&amp;width=250&amp;height=260&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23C4C4C4&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:260px;background:#FFFFFF;" allowtransparency="true" ></iframe>
</div>

</link></link></head>
	
	
	
	
	     
           
    
    
    
	<body id="inner_page">
		<div id="container">
			<style>
			/*.ticker{position: absolute;}
*/			</style>
			
<div class="hidden-xs">
	<div id="top_bar">
	<div class="inner row gutters">
		<div class="col span_6">
			<div class="col_holder">
				
			<ul>	
								<li> <span style="color: #fff;" class="glyphicon glyphicon-phone" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Read Today</a></li>		
				<li> <span style="color: #fff;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>	
				<li><span style="color: #fff;" class="glyphicon glyphicon-tasks" ></span>	<a href="https://www.ghanagrio.com/movies/index.1.html" title="Watch Free Ghana Movies Online">Ghana Movies</a>	</li>
                    		<li><span style="color: #fff;" class="glyphicon glyphicon-picture" ></span> <a href="https://www.ghanagrio.com/twi-movies/twi-movies/" title="Watch Twi Movies Online">Twi Movies</a></li>
 				<li><span style="color: #fff;" class="glyphicon glyphicon-film" ></span> <a href="https://www.ghanagrio.com/movie/nigerian-movies/" title="Watch Free Nigerian Movie Online">Nigerian Movies</a></li>
          		</ul>
			</div>
		</div>
		<div class="col span_6">
			<div class="col_holder">
				
				<div class="share_icons">
					<div id="language_bar">
       						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/members"><span class="glyphicon glyphicon-user" ></span> Sign Up</a> | 
      						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/signup"><span class="glyphicon glyphicon-log-in" ></span> Login</a>  |  
					 <div style="float:right;margin-top:3px;margin-left:15px"><a href="https://www.facebook.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/facebook.png" alt="" /></a>
                        <a href="https://www.twitter.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/twitter.png" alt="" /></a>
                        <a href="https://www.ghanagrio.com/feed/index.rss"><img src="https://www.ghanagrio.com/themes/tpl11/img/rss.png" alt="" /></a>
                        </div>
			<a href="https://www.ghanagrio.com/usa" title="GhanaNation USA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/us.png" alt="USA - GhanaNation" width="16" height="11" /></a> 
                    <a href="https://www.ghanagrio.com/ca" title="GhanaNation CANADA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ca.png" alt="CANADA - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/uk" title="GhanaNation UK">
                                <img src="https://www.ghanagrio.com/themes/tpl11/img/gb.png" alt="UK - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/gh" title="GhanaNation Ghana">
                                        <img src="https://www.ghanagrio.com/themes/tpl11/img/gh.png" alt="Ghana - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/de" title="GhanaNation Germany">
                                                <img src="https://www.ghanagrio.com/themes/tpl11/img/de.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/nl" title="GhanaNation Netherland">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/nl.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/fr" title="GhanaNation France">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/fr.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/es" title="GhanaNation Spain">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/es.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/it" title="GhanaNation Italy">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/it.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/ng" title="GhanaNation Nigeria">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ng.png" alt="" width="16" height="11" /></a>
                       
                </div>
				</div>
			</div>
			</div>
		</div>
	</div>
	<div class="clr"><!--dfs--></div>
</div>
	<div id="header">
	<div class="inner">
		<div class="row gutters">
		<div class="col span_4">
			<div class="col_holder logo_holder">
				<a href="https://www.ghanagrio.com">
				<img alt="GhanaNation.com" src="https://www.ghanagrio.com/themes/tpl11/img/logo.png" />
				</a>
			</div>
		</div>
		
		<div class="hidden-xs">
			<div class="col span_8" style="position:relative;padding-top:10px">

 <script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "8892067984";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 11/26/09 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

		</div>
		</div>
	</div>
</div>
	<div class="clear"> </div>
	 

	<div id="primary-nav">
		<div class="menu-button">Browse Ghananation</div>
 <div class="inner" style="position:relative"> 
		
				<ul id="primary-navigation" class="flexnav" data-breakpoint="800"> 
                          
                	
					
						
							<li class="page_item selected">
                            	
								<a href="https://www.ghanagrio.com/">
                                	
									
									Home
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/site/" class="sub">
                                	
									
									Stories
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://news1.ghanagrio.com/">
                                                            	
                                                                
                                                                News1 GH
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://articles.ghanagrio.com/" class="sub">
                                	
									
									Articles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://content.ghanagrio.com/">
                                                            	
                                                                
                                                                Content - About Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers/">
                                                            	
                                                                
                                                                Ruler of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-heads-of-state/">
                                                            	
                                                                
                                                                Ghana Heads of State
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/government-and-politics/">
                                                            	
                                                                
                                                                Government of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/tourism/">
                                                            	
                                                                
                                                                Tourism In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">
                                                            	
                                                                
                                                                Dreams Interpretation
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/regions/">
                                                            	
                                                                
                                                                Regions of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/festivals/">
                                                            	
                                                                
                                                                Festivals In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/population/">
                                                            	
                                                                
                                                                Population of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/actors/">
                                                            	
                                                                
                                                                Famous Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-latest-news/index.1.html">
                                	
									
									Latest News
								</a>
                        
								
								
							</li>
						
					
						
							<li class="page_item selected">
                            	
								<a href="news/index.1.html" class="sub">
                                	
									
									News
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/list-of-articles/index.1.html">
                                                            	
                                                                
                                                                Breakling News List
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-read-ghana-news-today">
                                                            	
                                                                
                                                                Most Read News Today
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-popular-ghana-news">
                                                            	
                                                                
                                                                Most Popular News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-latest-news/">
                                                            	
                                                                
                                                                Latest Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/nigeria-news/index.1.html">
                                                            	
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/entertainment/index.1.html">
                                                            	
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/politics/index.1.html">
                                                            	
                                                                
                                                                Politics
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/sports/index.1.html">
                                                            	
                                                                
                                                                Sports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/crime/index.1.html">
                                                            	
                                                                
                                                                Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/gossip/index.1.html">
                                                            	
                                                                
                                                                Gossip
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/odd-news/index.1.html">
                                                            	
                                                                
                                                                Odd News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/business/index.1.html">
                                                            	
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/education/index.1.html">
                                                            	
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/health/index.1.html">
                                                            	
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/technology/index.1.html">
                                                            	
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/religion/index.1.html">
                                                            	
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/world/index.1.html" class="sub">
                                                            	
                                                                
                                                                World News
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/keywords/usa/index.1.html">
                                                            	
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghananation.com/sites/keywords/uk/index.1.html">
                                                            	
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-rated-articles/">
                                                            	
                                                                
                                                                Most Rated News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="news/lifestyle/index.1.html">
                                                            	
                                                                
                                                                Lifestyle
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/music/" class="sub">
                                	
									
									Music
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/nigeria/">
                                                            	
                                                                
                                                                Nigeria Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Gospel/">
                                                            	
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Reggae">
                                                            	
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiplife/">
                                                            	
                                                                
                                                                Hiplife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/highlife-music/">
                                                            	
                                                                
                                                                HighLife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/oldies/">
                                                            	
                                                                
                                                                60 - 80's Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rnb/">
                                                            	
                                                                
                                                                R n B Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/blues/">
                                                            	
                                                                
                                                                Blues
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rap/">
                                                            	
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiphop">
                                                            	
                                                                
                                                                HipHop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="videos-news/index.1.html" class="sub">
                                	
									
									Videos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/musicvideos/videos/">
                                                            	
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/hiplife/">
                                                            	
                                                                
                                                                HipLife Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos">
                                                            	
                                                                
                                                                Members Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/news-videos/index.1.html">
                                                            	
                                                                
                                                                News Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/viral-videos/index.1.html">
                                                            	
                                                                
                                                                Viral Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/akumaa-mama-zimbi/index.1.html">
                                                            	
                                                                
                                                                Akumaa Mama Zimbi
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/trailers/index.1.html">
                                                            	
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos/create">
                                                            	
                                                                
                                                                Upload Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="photo-albums/index.1.html" class="sub">
                                	
									
									iPhotos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/">
                                                            	
                                                                
                                                                Users Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/post_image.asp">
                                                            	
                                                                
                                                                Upload Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-albums/users-photos/upload-photos/people-and-places/index.1.html">
                                                            	
                                                                
                                                                People & Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/">
                                                            	
                                                                
                                                                Members Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/listing/sort/recent">
                                                            	
                                                                
                                                                Recent Albums
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/top">
                                                            	
                                                                
                                                                Top Albums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="photo-albums/showbiz-photos/index.1.html">
                                                            	
                                                                
                                                                Showbiz Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/recent/category_id/2">
                                                            	
                                                                
                                                                Musician
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="movies/index.1.html" class="sub">
                                	
									
									Movies
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://movies.ghanagrio.com/">
                                                            	
                                                                
                                                                All Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/romance">
                                                            	
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/drama">
                                                            	
                                                                
                                                                Drama
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/twi-movies/twi-movies/">
                                                            	
                                                                
                                                                Twi Movies Online
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/agya-koo">
                                                            	
                                                                
                                                                Agya Koo Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/lyl-wyn">
                                                            	
                                                                
                                                                Lyl Wyn Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/movie/nigerian-movies">
                                                            	
                                                                
                                                                Nigerian Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/newest-movies">
                                                            	
                                                                
                                                                Newest Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/popular-movies">
                                                            	
                                                                
                                                                Popular Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="latest-ghana-music/index.1.html">
                                	
									
									MP3
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/classmates" class="sub">
                                	
									
									Alumni
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7598">
                                                            	
                                                                
                                                                Ashanti Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7599">
                                                            	
                                                                
                                                                Brong Ahafo
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7601">
                                                            	
                                                                
                                                                Eastern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7600">
                                                            	
                                                                
                                                                Central Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7602">
                                                            	
                                                                
                                                                Greater Accra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7604">
                                                            	
                                                                
                                                                Upper East Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7607">
                                                            	
                                                                
                                                                Western Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7606">
                                                            	
                                                                
                                                                Volta Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7603">
                                                            	
                                                                
                                                                Northern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7605">
                                                            	
                                                                
                                                                Upper West Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/SuggestaSchool/">
                                                            	
                                                                
                                                                Suggest School
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Account/Register/">
                                                            	
                                                                
                                                                Register
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="jokes/index.1.html" class="sub">
                                	
									
									Jokes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/joke/video-jokes">
                                                            	
                                                                
                                                                Comedy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="biography/index.1.html" class="sub">
                                	
									
									Profiles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/leaders/">
                                                            	
                                                                
                                                                Famous Ghanaians
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/profile/">
                                                            	
                                                                
                                                                Profile of Musicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/academia">
                                                            	
                                                                
                                                                Academia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/arts">
                                                            	
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/biography/3766-rulers-of-ghana.html">
                                                            	
                                                                
                                                                Rulers
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/military">
                                                            	
                                                                
                                                                Military Leaders
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/presidents">
                                                            	
                                                                
                                                                Presidents of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/fashion-models">
                                                            	
                                                                
                                                                Fashion Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/sports">
                                                            	
                                                                
                                                                Athletes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/business">
                                                            	
                                                                
                                                                Businesses
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/showbiz">
                                                            	
                                                                
                                                                ShowBiz
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/media">
                                                            	
                                                                
                                                                Media
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/governance">
                                                            	
                                                                
                                                                Governance
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/society">
                                                            	
                                                                
                                                                Society
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/unsung-heroes">
                                                            	
                                                                
                                                                Unsung Heroes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/women">
                                                            	
                                                                
                                                                Women
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="biography/actors/index.1.html">
                                                            	
                                                                
                                                                Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/recipes/" class="sub">
                                	
									
									Recipes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/popular-ghana-dishes">
                                                            	
                                                                
                                                                Popular Dishes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/meat-dishes">
                                                            	
                                                                
                                                                Meat Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/vegetables">
                                                            	
                                                                
                                                                Vegetable Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/beverages">
                                                            	
                                                                
                                                                Beverages
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/snacks">
                                                            	
                                                                
                                                                Snacks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/regional-dishes">
                                                            	
                                                                
                                                                Regional Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/customary-food">
                                                            	
                                                                
                                                                Customary Food
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/fish-dishes">
                                                            	
                                                                
                                                                Fish Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/soups">
                                                            	
                                                                
                                                                Soups
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-faq/index.1.html" class="sub">
                                	
									
									FAQ
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/sports">
                                                            	
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/politics">
                                                            	
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/education">
                                                            	
                                                                
                                                                Education FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tourism">
                                                            	
                                                                
                                                                Tourism FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/economy">
                                                            	
                                                                
                                                                Economy FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/history">
                                                            	
                                                                
                                                                History FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technology">
                                                            	
                                                                
                                                                Technology FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/general">
                                                            	
                                                                
                                                                General FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technical">
                                                            	
                                                                
                                                                Technical FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/diaspora">
                                                            	
                                                                
                                                                Diaspora FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/health">
                                                            	
                                                                
                                                                Health FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tribes">
                                                            	
                                                                
                                                                Tribes FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				</ul>
             
			
  </div>      
	</div>


<script>
jQuery(".flexnav").flexNav({'calcItemWidths': false});
</script>

	<div class="clear"> </div>
	<div id="ticker_bar">
	<div class="inner row gutters">
					
		<div class="col span_9">
	
	
	
	
			<div id="mainTicker" class="ticker">
				<div style="overflow:hidden;" class="scroller">
					
						<div id="ticker_458214" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/458214-it-appears-chiefs-are-not-using-royalties-for-the-right-purpose.html">It Appears Chiefs Are Not Using Royalties For The Right Purpose</a>
						</div>
					
						<div id="ticker_458215" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/458215-csos-commend-nda.html">CSOs Commend NDA</a>
						</div>
					
						<div id="ticker_458216" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html">Essikado Chief Nana Kobina Nketsia Loses Wife </a>
						</div>
					
				</div>
			</div>
			<script type="text/javascript">
				var mainTicker = new vivvoTicker('mainTicker');
			</script>
		
</div>
<div class="hidden-xs">
		<form method="get" action="https://www.ghanagrio.com/search/" class="search col span_3" id="searchCommand" name="searchCommand">
				 	<input id="searchhiddenoffset" class="hiddenoffset" name="offset" type="hidden" value="0" /> 
    				<input id="searchhiddenpagesize" class="hiddenpagesize" name="size" type="hidden" value="50" /> 

					<input type="text" name="searchPhrase" id="searchPhrase" class="txt" style="float:left;width:200px" />
				
					<input type="image" src="https://www.ghanagrio.com/themes/tpl11/img/search_btn.png" alt="Submit" border="0" style="float:left;margin-top:-5px;margin-left:-10px" />
				</form>
	</div>
	</div>
 </div>
		<div class="clear"> </div>
	<div id="features" style="border-top: 1px solid #ebebeb;border-bottom: 1px solid #ebebeb;margin-top:-4px">
	<div class="inner">

<div class="side-menu">
	<div class="ads1 hidden-xs" style="width:970px;height:90px;line-height:90px;margin:15px auto;overflow:show">
  	<div id="ad10">
				</div> 
</div>
</div>


<div style="padding:5px;"> <div class="mobee-no" align="center">

<hr>

<img src="https://www.ghanagrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<hr>

</br></img></hr></div></div>
		
<div class="hidden-xs">	

<ul class="breadcrumb"><b>Popular Links:  <span class="glyphicon glyphicon-play" ></span></b>
  	<li><a href="https://www.ghanagrio.com/">Home</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-list" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Popular Today</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-tasks" ></span>  <a href="https://www.ghanagrio.com/musicvideos/videos/" title="Listen to Music Videos from different musicians and gendre">Music Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-edit" ></span>  <a href="https://www.ghanagrio.com/ghananames/" title="See the meaning of various Ghana Names including baby names">Ghana Names &amp; Meaning</a> </li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-share" ></span>  <a href="https://www.ghanagrio.com/joke/video-jokes" title="Watch and laugh as you get entertained by these hilarious videos">Comedy Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-film" ></span>  <a href="https://movies.ghanagrio.com/">Movies</a>	
	<li><span style="color: #E54545;" class="glyphicon glyphicon-music" ></span>  <a href="https://www.ghanagrio.com/music/">Music</a>

</li></li></ul></div></div></div></div>
		
			<div id="content">
			<div class="inner">
				<div class="row gutters">
				<div class="col span_8">
					<div class="col_holder">
						<div id="article_holder">
							
						
	<div class="box_breadcrumb">
		<a href="https://www.ghanagrio.com/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		
		<strong>Essikado Chief Nana Kobina Nketsia Loses Wife </strong>
	</div>

							<div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/458215-csos-commend-nda.html" style="color:#F00;"> CSOs Commend NDA</a>

</div>
<div class="post-next">

    
  <a href="news/458217-philips-africa-opens-up-operations-in-ghana.html" style="color:#F00;">Philips Africa Opens Up Operations In Ghana</a>

</div>




</div>
</div>
						
                        <h1 class="entry-title">Essikado Chief Nana Kobina Nketsia Loses Wife  </h1>

                        <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            		<img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" alt="Dan Soko" />
       		 
                                    
                                    </a>
                            </div>
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Rex Nader</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">49 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">1</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <!-- <a href="news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html#comments" class="views sprites comments-icon" sl-processed="1"></a> -->
                                            <a class="comment_count" style="padding-left:35px;padding-top:5px;padding-bottom:5px;" href="https://www.ghanagrio.com/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html#comments" sl-processed="1">0 Comments</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>
					<div class="article_sep"><!--dfd--></div>
					
                                
                                
                                
                            
                            	
			
				

			
					    <div style="clear: both;"> </div>
					
					    <div class="entry">



				
					
				  
			  

  

        



      <div class="articlegh" style="overflow: hidden;">  <div><img src="https://cdn.modernghana.com/images/content/524201814141_nanakobinanketsiav.jpg" class="ff-og-image-inserted" /></div><p>The death of Mrs. Drusilla Budu-Arthur occurred on Friday, April 20, 2018, in Accra.</p><p>She was the wife of the African Nationalist, Nana Kobina Nketsia IV (known in private life as Ekow Budu-Arthur) of Essikado (British Sekondi) and former Vice Chancellor (Interim) of the University of Ghana and later as the Chairman of the University of Ghana Council.</p><p>She was the mother of Araba, Adjoa, Aba, Abena and Kwesi Budu-Arthur.</p><p>The death is also announced of Ekua Budu-Arthur in Houston, Texas, USA on Wednesday, March 28, 2018. She was the daughter of the late Madam Drusilla Budu-Arthur and Nana Kobina Nketsia IV.</p><p>Funeral arrangements will be announced later.</p> </div>

        

			<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments"> <a href="news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>



	<!-- Composite Start -->

        <div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 458216;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div>  
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    
        
        

<div class="article_tags">
<h3 class="additional">Article tags</h3>


    
                No tags for this article
            

</div>




        
        
        <div style="clear: both;"> </div>
        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/Webby/" title="Posts by Dan Soko" rel="author">Dan Soko</a> </h3>
            
            
            <img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" class="avatar avatar-75 photo" height="75" width="75" alt="Dan Soko" />
        
            <div class="authordesc">Dan Soko is a short story author and web content editor. He has work appearing or forthcoming in over a dozen venues, including GhanaScoop, Nigeria Daily News and CapitalBay. When he’s not frightening strangers with his post and writing, he’s most likely frightening his wife Mimi and their two mischievous cats: Buttons and Snaps. You can visit him at www.ghananation.com/author/webby.</div>
        </div>
<div>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_recommended_vertical" ></div>

</div>
        <div style="clear: both;"> </div>

							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Watched Videos</h3>
	 
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/450770-medikal-%E2%80%93-adwee-ba-prod.-by-halm.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/450770-medikal-%E2%80%93-adwee-ba-prod.-by-halm.html">
						Medikal – Adwee Ba (Prod. by Halm)
					</a>
				</h2>
				<div class="meta">
					May 04, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/450772-kelvyn-boy-%E2%80%93-no-war-prod.-by-moniebeatz.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/450772-kelvyn-boy-%E2%80%93-no-war-prod.-by-moniebeatz.html">
						Kelvyn Boy – No War (Prod. by Moniebeatz)
					</a>
				</h2>
				<div class="meta">
					May 04, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/451394-patapaa-%E2%80%93-pozo-prod.-by-dr.-ray-beatz.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/451394-patapaa-%E2%80%93-pozo-prod.-by-dr.-ray-beatz.html">
						Patapaa – Pozo (Prod. by Dr. Ray Beatz)
					</a>
				</h2>
				<div class="meta">
					May 06, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/451399-stonebwoy-%E2%80%93-we-bad-don-45.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/451399-stonebwoy-%E2%80%93-we-bad-don-45.html">
						Stonebwoy – We Bad (Don 45)
					</a>
				</h2>
				<div class="meta">
					May 06, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/451401-shatta-wale-x-natty-lee-x-addi-self-%E2%80%93-true-believer-prod.-by-m.o.g-beatz.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/451401-shatta-wale-x-natty-lee-x-addi-self-%E2%80%93-true-believer-prod.-by-m.o.g-beatz.html">
						Shatta Wale x Natty Lee x Addi Self – True Believer (Prod. by M.O.G Beatz)
					</a>
				</h2>
				<div class="meta">
					May 06, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="videos-news/450773-guru-%E2%80%93-golden-stool-ft.-edem-x-lil-shaker-prod.-by-tombeatz.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="videos-news/450773-guru-%E2%80%93-golden-stool-ft.-edem-x-lil-shaker-prod.-by-tombeatz.html">
						Guru – Golden Stool ft. Edem x Lil Shaker (Prod. by Tombeatz)
					</a>
				</h2>
				<div class="meta">
					May 04, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Read News</h3>
	 
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="ghana-latest-news/448055-ghana-actress%E2%80%99-%E2%80%98sex-for-rent%E2%80%99-claim-sparks-debate-in-ghana.html">
 
                            <img class="item-photo" src="https://www.ghanagrio.com/thumbnail.php?file=images/Moesha_Boduong_124473199.jpg&amp;size=article_medium" alt="Ghana Actress’ ‘sex-for-rent’ claim sparks debate in Ghana" />
                            
                        
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="ghana-latest-news/448055-ghana-actress%E2%80%99-%E2%80%98sex-for-rent%E2%80%99-claim-sparks-debate-in-ghana.html">
						Ghana Actress’ ‘sex-for-rent’ claim sparks debate in Ghana
					</a>
				</h2>
				<div class="meta">
					April 29, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/452401-mother-who-poured-hot-water-on-son-for-allegedly-stealing-%E2%82%B51-pleads-guilty.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/452401-mother-who-poured-hot-water-on-son-for-allegedly-stealing-%E2%82%B51-pleads-guilty.html">
						Mother Who Poured Hot  Water  On  Son  For Allegedly  Stealing  ₵1 Pleads  Guilty
					</a>
				</h2>
				<div class="meta">
					May 09, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/452409-university-of-ghana-was-built-with-cocoa-money-jb-not-founder.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/452409-university-of-ghana-was-built-with-cocoa-money-jb-not-founder.html">
						University Of Ghana Was Built With Cocoa Money; JB Not Founder
					</a>
				</h2>
				<div class="meta">
					May 09, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
	<div class="news_entries rated row gutters">
		
		<div class="entry col span_4">
			<div class="entry_holder">
			<div class="image_holder"><a href="news/452406-akufo-addo-suspends-top-judges-following-anas-expose.html">
 
                                <img class="item-photo" src="https://placehold.it/141x100/eeeeee/cccccc/&text=No+Image" />
                            
                    </a></div>
			<div class="more_data">
				<h2>
					<a href="news/452406-akufo-addo-suspends-top-judges-following-anas-expose.html">
						Akufo-Addo Suspends Top Judges Following Anas&#039; Exposé
					</a>
				</h2>
				<div class="meta">
					May 09, 2018
				</div>
				
			</div>
			<div class="clear"> </div>
			</div>
		</div>
		
	</div>
							
	
		
	<h3 class="box_title"><span style="margin-top:20px;"><a href="https://www.ghanagrio.com/news">Best Of The Web</a></span></h3>
		<div class="news_entries list">
			<ul>
			
				<li><a href="news/nigeria-news/446375-dino-melaye-in-handcuffs-his-arrest-forces-senate-shutdown.html">Dino Melaye In Handcuffs, His Arrest Forces Senate Shutdown</a></li>
			
				<li><a href="news/nigeria-news/446376-outrage-as-gunmen-kill-more-people-in-benue-state.html">Outrage as gunmen kill more people in Benue State</a></li>
			
				<li><a href="news/446373-998-staff-quit-the-senseless-defense%2C-ghanaians-are-not-stupid-%E2%80%93-a-plus-blasts-npp.html">998 Staff: Quit the senseless defense, Ghanaians are not stupid – A Plus blasts NPP</a></li>
			
				<li><a href="news/446374-politics-north-korea-and-south-korea-will-meet-in-the-truce-village-of-panmunjom-%E2%80%94-these-extraordinary-photos-show-what-it-s-like.html">Politics: North Korea and South Korea will meet in the &#039;truce village&#039; of Panmunjom — these extraordinary photos show what it&#039;s like</a></li>
			
				<li><a href="news/445468-billionaire-french-tycoon-bollore-detained-in-africa-corruption-probe.html">Billionaire French tycoon Bollore detained in Africa corruption probe</a></li>
			
				<li><a href="news/445469-s-african-police-kill-teen-killed-during-anti-graft-protests.html">S.African police kill teen killed during anti-graft protests</a></li>
			
				<li><a href="news/445470-african-csos-confer-in-accra.html">African CSOs Confer In Accra</a></li>
			
				<li><a href="news/445471-can-tourism-influence-nigeria-s-international-image.html">Can Tourism Influence Nigeria&#039;s International Image?</a></li>
			
				<li><a href="news/445472-presidential-staffers-saga-we-are-disappointed-in-commentaries-united-cadres%E2%80%99.html">Presidential Staffers Saga: We Are Disappointed In Commentaries - United Cadres’</a></li>
			
				<li><a href="news/445473-the-dying-primary-health-care-in-ghana.html">The Dying Primary Health Care In Ghana</a></li>
			
				<li><a href="news/445474-the-community-based-health-planning-and-service-chps-concept-in-ghana.html">The Community-Based Health Planning And Service (CHPS) Concept In Ghana</a></li>
			
				<li><a href="news/445475-teen-killed-during-south-african-anti-graft-protests.html">Teen killed during South African anti-graft protests</a></li>
			
				<li><a href="news/445476-drones-to-play-key-roles-in-ghana-s-health-system.html">Drones To Play Key Roles In Ghana&#039;s Health System</a></li>
			
				<li><a href="news/445477-smes-can-take-advantage-of-listing-support-fund.html">SMEs Can Take Advantage Of &#039;Listing Support Fund&#039;</a></li>
			
				<li><a href="news/445491-interesting-woman-throws-party-for-husband-and-for-giving-her-rival.html">Interesting: Woman throws party for husband and for giving her rival</a></li>
			
				<li><a href="news/445571-gun-shots-at-bolga-soldiers-dash-out-of-barracks-residents-dash-into-homes.html">Gun Shots At Bolga: Soldiers Dash Out Of Barracks, Residents Dash Into Homes</a></li>
			
				<li><a href="news/445529-madagascar-protesters-seek-president-s-resignation.html">Madagascar protesters seek president&#039;s resignation</a></li>
			
				<li><a href="news/445530-chinery-hesse-replaces-kofi-annan-as-new-ug-chancellor.html">Chinery-Hesse Replaces Kofi Annan As New UG Chancellor</a></li>
			
				<li><a href="news/445531-high-mobile-charges-threaten-financial-inclusion-e-banking-expert.html">High Mobile Charges Threaten Financial Inclusion - E-Banking Expert</a></li>
			
				<li><a href="news/445532-egg-consumption-campaign-launched-in-accra.html">Egg Consumption Campaign Launched In Accra</a></li>
			
				<li><a href="news/445533-procurement-no-longer-an-incentive-to-steal-from-state-adwoa-safo.html">Procurement No Longer An Incentive To Steal From State - Adwoa  Safo</a></li>
			
				<li><a href="news/445534-%E2%80%98national-security-officer%E2%80%99-in-alleged-ghs120k-car-fraud.html">‘National Security Officer’ In Alleged GHS120K Car Fraud</a></li>
			
				<li><a href="news/445535-sports-ministry-deny-rift-between-minister-and-his-deputy.html">Sports Ministry Deny Rift Between Minister And His Deputy</a></li>
			
				<li><a href="news/445536-hearts-of-oak-facing-technical-problem-%E2%80%93-mohammed-polo.html">Hearts Of Oak Facing Technical Problem – Mohammed Polo</a></li>
			
				<li><a href="news/445537-breaking-news-gfa-vice-president-george-afriyie-sacked.html">BREAKING NEWS... GFA Vice President George Afriyie Sacked</a></li>
			
				<li><a href="news/445548-tech-how-often-you-actually-need-to-shower-according-to-science.html">Tech: How often you actually need to shower, according to science</a></li>
			
				<li><a href="news/445549-university-of-ghana-mary-chinery-hesse-takes-over-from-kofi-annan-as-ug-chancellor.html">University of Ghana: Mary Chinery-Hesse takes over from Kofi Annan as UG Chancellor</a></li>
			
				<li><a href="news/445550-strategy-an-advertising-executive-asked-job-candidates-to-apply-via-text-message-%E2%80%94-and-it-changed-the-way-he-thinks-about-hiring.html">Strategy: An advertising executive asked job candidates to apply via text message — and it changed the way he thinks about hiring</a></li>
			
				<li><a href="news/445551-tech-what-you-need-to-know-in-advertising-today.html">Tech: What you need to know in advertising today</a></li>
			
				<li><a href="news/445552-tech-8-marvel-cinematic-universe-movies-you-should-watch-before-infinity-war.html">Tech: 8 Marvel Cinematic Universe movies you should watch before &#039;Infinity War&#039;</a></li>
			
				<li><a href="news/445553-tech-a-stunning-new-video-shows-what-it-s-like-to-fly-past-a-comet-tumbling-through-space.html">Tech: A stunning new video shows what it&#039;s like to fly past a comet tumbling through space</a></li>
			
				<li><a href="news/445554-tech-google-and-facebook-are-expanding-their-video-ads-googl-fb.html">Tech: Google and Facebook are expanding their video ads (GOOGL, FB)</a></li>
			
				<li><a href="news/445555-finance-the-most-memorable-and-expensive-financial-fraud-cases-of-all-time.html">Finance: The most memorable and expensive financial fraud cases of all time</a></li>
			
				<li><a href="news/445556-strategy-13-us-cities-everyone-agrees-are-the-best-places-to-live.html">Strategy: 13 US cities everyone agrees are the best places to live</a></li>
			
				<li><a href="ghana-latest-news/445559-african-csos-confer-in-accra.html">African CSOs Confer In Accra</a></li>
			
				<li><a href="ghana-latest-news/445560-can-tourism-influence-nigeria-s-international-image.html">Can Tourism Influence Nigeria&#039;s International Image?</a></li>
			
				<li><a href="ghana-latest-news/445561-drones-to-play-key-roles-in-ghana-s-health-system.html">Drones To Play Key Roles In Ghana&#039;s Health System</a></li>
			
				<li><a href="news/445566-our-politics-of-anti-intellectualism-is-to-blame.html">Our Politics Of Anti-Intellectualism Is To Blame</a></li>
			
				<li><a href="news/445567-henri-michel-former-cameroon-and-ivory-coast-coach-dies-aged-70.html">Henri Michel: Former Cameroon And Ivory Coast Coach Dies Aged 70</a></li>
			
				<li><a href="news/445568-politics-white-house-stands-by-trump-s-veterans-affairs-nominee-amid-allegations-he-drank-on-the-job-and-created-a-hostile-work-environment.html">Politics: White House stands by Trump&#039;s Veterans Affairs nominee amid allegations he drank on the job and created a &#039;hostile work environment&#039;</a></li>
			
				<li><a href="news/445569-strategy-we-compared-costco-s-legendary-hot-dog-to-sam-s-club-s-%E2%80%94-and-the-winner-is-undeniable.html">Strategy: We compared Costco&#039;s legendary hot dog to Sam&#039;s Club&#039;s — and the winner is undeniable</a></li>
			
				<li><a href="news/445570-tech-everything-we-know-about-quentin-tarantino-s-new-movie-which-stars-brad-pitt-and-leonardo-dicaprio-and-involves-the-manson-family-murders.html">Tech: Everything we know about Quentin Tarantino&#039;s new movie, which stars Brad Pitt and Leonardo DiCaprio and involves the Manson Family murders</a></li>
			
				
			</ul>
			
		</div>
		

<a id="comments" ></a>	


                                
	
			<div id="box_comments">
				<div class="box_body">
					<div class="comment_block">
						
							<h4 class="title_comments">
                                
                                    <a href="feed/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.rss"><img src="https://www.ghanagrio.com/themes/tpl11/img/icon_feed.gif" class="comment_feed" alt="Subscribe to comments feed" title="Subscribe to comments feed" /></a>
                                
								Comments <span>(0 posted)</span>
							</h4>
						
						<div id="comment_list">
							
							
							<div id="new_comment_holder">  </div>
							
									<div id="box_pagination">
										<span class="pagination">
											
											
											
										</span>
										total:
										<span class="pagination_total">
											
										</span>
										| displaying:
										<span class="pagination_total">
											
										</span>
									</div>
								
						</div>
						<div id="comment_dump_container"> </div>
						
							
	
			<div id="comment_form_holder">
				<h4 class="title_comments">Post your comment</h4>
				<form method="post" id="comment_form" onsubmit="return updateComments();">
					<input type="hidden" name="action" value="comment" />
					<input type="hidden" name="cmd" value="add" />
					
						<input type="hidden" id="COMMENT_reply_to" name="COMMENT_reply_to" value="" />
						<input type="hidden" id="COMMENT_root_comment" name="COMMENT_root_comment" value="" />
					
					<input type="hidden" name="COMMENT_article_id" value="458216" />
					<div id="post-reply" class="box">
						
							<div class="form_line">
								<label>Your name: </label>
								<div class="formElement">
									<input name="COMMENT_author" class="text default_fields" type="text" value="" />
								</div>
							</div>
							<div class="form_line">
								<label>Your e-mail address: </label>
								<div class="formElement">
									<input name="COMMENT_email" class="text default_fields" type="text" value="" />
								</div>
							</div>
							<div class="form_line">
								<label>Your website: </label>
								<div class="formElement">
									<input name="COMMENT_www" class="text default_fields" type="text" value="" />
								</div>
							</div>
						
						
							<div id="writing_reply" style="display:none">
								You're writing reply to: <span id="writing_reply_to"> </span> <a href="javascript:;" onclick="cancelReplyTo();">Cancel</a>
							</div>
						
						
							
							<div class="bbcodebox">
								<div class="form_line">
									<label>Add your comments:</label>
									<div class="formElement">
										<ul class="bbc_buttons">
											<li><a href="javascript:;" class="tag_bold"><img src="https://www.ghanagrio.com/themes/tpl11/img/bbc_bold.png" alt="Bold" title="Bold" /></a></li>
											<li><a href="javascript:;" class="tag_italic"><img src="https://www.ghanagrio.com/themes/tpl11/img/bbc_italic.png" alt="Italic" title="Italic" /></a></li>
											<li><a href="javascript:;" class="tag_underline"><img src="https://www.ghanagrio.com/themes/tpl11/img/bbc_underline.png" alt="Underline" title="Underline" /></a></li>
											<li><a href="javascript:;" class="tag_quote"><img src="https://www.ghanagrio.com/themes/tpl11/img/bbc_quote.png" alt="Quote" title="Quote" /></a></li>
											
										</ul>
										
										<textarea id="COMMENT_description" name="COMMENT_description" class="bbcodearea add_comment default_fields" rows="7" cols="40"> </textarea>
									</div>
								</div>
							</div>
							
						
						
							
							<h4 class="title_comments"><span>Please enter the code you see in the image:</span></h4>
							<div class="form_line">
								<label>Image: </label>
								<div class="formElement">
									<img class="captcha-image" src="imagecode.html?article_id=458216" alt="Captcha" />
								</div>
							</div>
							<div class="form_line">
								<label>Code: </label>
								<div class="formElement">
									<input name="COMMENT_captcha" class="text default_fields" type="text" maxlength="8" style="width:150px;" />
								</div>
							</div>
						
						<div class="form_line">
							<label><!-- --></label>
							<div class="formElement">
								<input type="submit" class="button" value="Submit" />
							</div>
						</div>
					</div>
				</form>
			</div>
		

						
					</div>
				</div>
			</div>
		
	
		<script type="text/javascript">
			function reportComment(id) {
				new Ajax.Updater('comment_report_' + id, 'https://www.ghanagrio.com/', {
					parameters: {
						action: 'comment',
						cmd: 'reportInappropriateContent',
						COMMENT_id: id,
						template_output: 'box/dump'
					}
				});
			}
			function voteComment(id, vote) {
				new Ajax.Updater('comment_vote_' + id, 'https://www.ghanagrio.com/', {
					parameters: {
						action: 'comment',
						cmd: 'vote',
						COMMENT_id: id,
						COMMENT_vote: vote,
						template_output: 'box/dump'
					}
				});
			}
			function loadCommentsPage(pg) {
				new Ajax.Updater('comment_list', 'https://www.ghanagrio.com/', {
					parameters: {
						action: 'comment',
						cmd: 'proxy',
						pg: pg,
						CURRENT_URL: 'https://www.ghanagrio.com/news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html',
						article_id: 458216,
						template_output: 'box/comments'
					}
				});
			}

			var reply_to_comment_id = 0;

			function updateComments() {

				var commentParam = $('comment_form').serialize(true);
				commentParam.template_output = 'box/comments_add';
				commentParam.form_container = 'comment_form_holder';

				var dump = $('comment_dump');
				if (dump) dump.remove();

				new Ajax.Updater(reply_to_comment_id != 0 ? 'new_comment_holder_' + reply_to_comment_id : 'new_comment_holder', 'https://www.ghanagrio.com/', {
					parameters: commentParam,
					evalScripts: true,
					insertion: 'before',
					onSuccess: function(xhr) {
						if (xhr.getResponseHeader('X-Vivvo-Action-Status') == 1) {
							var form = $('comment_form');
							form.down('textarea').value = '';
							
								form.down('.captcha-image').src = 'imagecode.html?article_id=458216&amp;ts=' + +new Date;
								form.down('input[name="COMMENT_captcha"]').value = '';
							
							
							
								cancelReplyTo();
							
							clearCommentDumps();
						}
					}
				});

				return false;
			}

			function clearCommentDumps() {
				var commentDump = $('comment_dump_container');
				if (commentDump) {
					commentDump.childElements().invoke('remove');
				}
			}

			function addCommentDump(message, type, info) {
				var commentDump = $('comment_dump');
				if (!commentDump) {
					var container = $('comment_dump_container');
					if (!container) {
						return;
					}
					container.insert(commentDump = new Element('div', {'id': 'comment_dump'}));
				}
				if (info) {
					message += ': ' + info;
				}
				commentDump.insert(new Element('span', {'class': type}).update(message));
			}

			
			function reply_to_comment(id, root, summary) {
				$('COMMENT_reply_to').value = id;
				$('COMMENT_root_comment').value = root;
				$('COMMENT_description').focus();
				$('writing_reply_to').update(summary);
				$('writing_reply').show();
				reply_to_comment_id = id;
				return false;
			}

			function cancelReplyTo() {
				$('COMMENT_reply_to').value = '';
				$('COMMENT_root_comment').value = '';
				$('writing_reply').hide();
				reply_to_comment_id = 0;
			}
			
		</script>
	

                            


        <div style="clear: both;"> </div>

    </div>
						
						</div> 
						
					</div>
				</div>
				
				<div class="col span_4">
					<div class="col_holder">
						<div>

<img src="https://www.ghanagrio.com/advertisement.gif" align="center"><br>
<div id="ad3">
</div>

<hr>

 


</br></img></div>	
						
	
		<div class="clear"> </div>
		<button type="button" class="btn btn-danger btn-block"> <a style="color:#FFF" href="https://www.ghanagrio.com/news/list-of-articles/index.1.html"> <span class="glyphicon glyphicon-share-alt" ></span> Latest News Articles</a></button>
		 <div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="ghana-latest-news/458212-co-efficient-arrival.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458212-co-efficient-arrival.html">
							CO-EFFICIENT ARRIVAL
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458211-tarkwa-mce-attacked.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458211-tarkwa-mce-attacked.html">
							Tarkwa MCE Attacked
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458210-drama-at-customs-over-probe.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458210-drama-at-customs-over-probe.html">
							Drama At Customs Over Probe
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458209-cid-grabs-nyantakyi-at-the-airport-grilled-for-5-hours.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458209-cid-grabs-nyantakyi-at-the-airport-grilled-for-5-hours.html">
							CID Grabs Nyantakyi At The Airport; Grilled For 5 Hours
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458208-ndc-spent-gh%C2%A2100m-oil-cash-to-%E2%80%98buy-votes%E2%80%99.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458208-ndc-spent-gh%C2%A2100m-oil-cash-to-%E2%80%98buy-votes%E2%80%99.html">
							NDC Spent GH¢100m Oil Cash To ‘Buy Votes’
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458207-breaking-news-anthony-karbo-invited-by-cid-over-nyantakyi-drama.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458207-breaking-news-anthony-karbo-invited-by-cid-over-nyantakyi-drama.html">
							Breaking News: Anthony Karbo Invited By CID Over Nyantakyi Drama
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458206-losing-the-environment-war.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458206-losing-the-environment-war.html">
							Losing The Environment War
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/458205-despite-all-his-good-intentions-anas-is-not-an-angel.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/458205-despite-all-his-good-intentions-anas-is-not-an-angel.html">
							Despite All His Good Intentions, Anas Is Not An Angel
						</a>
					</h2>
					<div class="meta">
						May 24, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		

						
	<div class="advert" align="center">

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<hr>

    </div> 						
						
	
		<div class="ads1 ads90-">
		<!--	Advertisments -->
		</div>
		<div class="clear"> </div>
		<h3 class="box_title">MOST POPULAR</h3>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="news/457324-three-dead-in-anti-terror-operation-in-burkina-capital.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/457324-three-dead-in-anti-terror-operation-in-burkina-capital.html">
							Three dead in anti-terror operation in Burkina capital
						</a>
					</h2>
					<div class="meta">
						May 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/457331-anas-expos%C3%A9-...-corrupt-foreign-referee-confesses-%E2%80%9Can-old-lady-bribed-me%2C-not-anas%E2%80%9D.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/457331-anas-expos%C3%A9-...-corrupt-foreign-referee-confesses-%E2%80%9Can-old-lady-bribed-me%2C-not-anas%E2%80%9D.html">
							ANAS EXPOSÉ ... Corrupt Foreign Referee Confesses: “An Old Lady Bribed Me, Not Anas”
						</a>
					</h2>
					<div class="meta">
						May 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/457332-life-after-football-is-difficult-essien.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/457332-life-after-football-is-difficult-essien.html">
							Life After Football Is Difficult - Essien
						</a>
					</h2>
					<div class="meta">
						May 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/457333-caf-president-reiterates-support-for-morocco-hosting-2026-fifa-world-cup.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/457333-caf-president-reiterates-support-for-morocco-hosting-2026-fifa-world-cup.html">
							CAF President Reiterates Support For Morocco Hosting 2026 FIFA World Cup
						</a>
					</h2>
					<div class="meta">
						May 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/457334-black-stars-six-players-showed-for-training-on-day-ahead-of-friendlies.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/457334-black-stars-six-players-showed-for-training-on-day-ahead-of-friendlies.html">
							Black Stars... Six Players Showed For Training On Day Ahead Of Friendlies
						</a>
					</h2>
					<div class="meta">
						May 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		<div class="clear"> </div>
		<div class="">
			<center>
<!-- Ad Unit [9290] https://www.ghanagrio.com-160x600-4 -->
<div id="switch_placeholder_6e0f63c8ebdd8727203f40033583f711" class="switch_placeholder" ></div>
<script> (__scads = window.__scads || []).push({"z":9290,"targetId":"switch_placeholder_6e0f63c8ebdd8727203f40033583f711","domain":"delivery.c.switchadhub.com","width":"0","height":"0"}); </script>
</center></div> 
							
						



<div id="ad2">
</div>



 <div class="clear" align="center" style="padding-top:5px;"> </div>
<div ></div>
						
	<div id="RecentComments" class="widget-4 widget">
		<h3 class="box_title">Recent Comments</h3>
		<div class="widget-comments">
			<script type="text/javascript" src="https://ghananation.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
			</script>
		</div>
	</div>
	
		
			<h3 class="box_title">Most Popular Posts</h3>
			<div class="news_entries list">
				<ul>
			
					<li><a href="news/458266-kwabena-yeboah-advises-kwesi-nyantakyi-to-resign-as-gfa-boss.html">Kwabena Yeboah advises Kwesi Nyantakyi to resign as GFA boss</a></li>
				
					<li><a href="news/458265-kwesi-nyantakyi-saga-cid-invites-anthony-karbo.html">Kwesi Nyantakyi saga: CID invites Anthony Karbo</a></li>
				
					<li><a href="news/458264-cylinder-circulation-policy-lpg-operators-call-off-strike.html">Cylinder Circulation Policy: LPG operators call off strike</a></li>
				
					<li><a href="news/458263-relationship-tips-how-to-win-a-guy%E2%80%99s-attention-in-5-quick-and-easy-steps..html">Relationship Tips: How to win a guy’s attention in 5 quick and easy steps.</a></li>
				
					<li><a href="news/458262-entertainment-rangers-overpower-yankees-and-end-their-series-winning-streak.html">Entertainment: Rangers overpower Yankees and end their series winning streak</a></li>
				
					<li><a href="news/458261-politics-president-ramaphosa-to-donate-half-of-his-salary-to-the-mandela-foundation.html">Politics: President Ramaphosa to donate half of his salary to the Mandela Foundation</a></li>
				
					<li><a href="news/458260-oop-musiga-reacts-to-hammer%E2%80%99s-resignation.html">Oop! MUSIGA reacts to Hammer’s resignation</a></li>
				
					<li><a href="news/458259-politics-after-gulping-8-billion-in-39-years-ajaokuta-steel-factory-yet-to-commence-production.html">Politics: After gulping $8 billion in 39-years, Ajaokuta Steel Factory yet to commence production</a></li>
				
					
				</ul>
				
			</div>
			
	
 	
						
	
		
	<!--	<div style="text-align:center;margin:15px 0px">
				<a href="https://members.ghanagrio.com/"><img src="https://www.ghanagrio.com/themes/tpl11/img/join.png" alt=" Join The Ghana Social Network" /></a>
			</div>
			<div class="clear"> </div>
	-->
	
	
		
			<div class="clear"> </div>
<button type="button" class="btn btn-danger btn-block">   <span class="glyphicon glyphicon-share-alt" ></span> <a href="ghana-latest-news/164942-7-vaginal-hygiene-that-every-ghanaian-girl-must-know.htmlnews/entertainment" title="Read More Entertainment News">ENTERTAINMENT</a></button>
 		<div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal wide">
		
			<div class="entry">
			
				<a href="news/entertainment/444403-i%E2%80%99m-a-changed-person%3B-i-can%E2%80%99t-sleep-with-adjorlolo-and-son-%E2%80%93-amarichest.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/444403-i%E2%80%99m-a-changed-person%3B-i-can%E2%80%99t-sleep-with-adjorlolo-and-son-%E2%80%93-amarichest.html">
							I’m a changed person; I can’t sleep with Adjorlolo and son – Amarichest
						</a>
					</h2>
					<div class="meta">
						April 22, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/444041-dare-me-with-your-%E2%80%98good%E2%80%99-english-%E2%80%93-actress-rosemond-brown-to-critics.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/444041-dare-me-with-your-%E2%80%98good%E2%80%99-english-%E2%80%93-actress-rosemond-brown-to-critics.html">
							Dare me with your ‘good’ English – Actress Rosemond Brown to critics
						</a>
					</h2>
					<div class="meta">
						April 21, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/443781-i-%E2%80%98chop%E2%80%99-some-bhim-nation-girl-and-the-%E2%80%98tonga%E2%80%99-was-talking-%E2%80%93-shatta-wale-brags.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/443781-i-%E2%80%98chop%E2%80%99-some-bhim-nation-girl-and-the-%E2%80%98tonga%E2%80%99-was-talking-%E2%80%93-shatta-wale-brags.html">
							I ‘chop’ some Bhim nation girl and the ‘tonga’ was talking – Shatta Wale brags
						</a>
					</h2>
					<div class="meta">
						April 20, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/443772-my-career-is-not-dead%3B-i-am-releasing-an-album-tomorrow-%E2%80%93-bisa-kdei.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/443772-my-career-is-not-dead%3B-i-am-releasing-an-album-tomorrow-%E2%80%93-bisa-kdei.html">
							My career is not dead; I am releasing an album tomorrow – Bisa Kdei
						</a>
					</h2>
					<div class="meta">
						April 20, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/439363-actress-juliet-ibrahim-reveals-her-favorite-%E2%80%98sex-position%E2%80%99.html">
						
                                <img class="img-rounded" src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/439363-actress-juliet-ibrahim-reveals-her-favorite-%E2%80%98sex-position%E2%80%99.html">
							Actress: Juliet Ibrahim reveals her favorite ‘sex position’
						</a>
					</h2>
					<div class="meta">
						April 13, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		
	 > 
					</div>
					
				</div>
				<div class="clear"> </div>
				</div>
				</div>
				
        
        <div class="main_news_box_holder">
        <div class="inner">
            
                <div class="main_news_box_row row gutters">
                    
                        <div id="box_more_category_list_2" class="main_news_category cell_1 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="news/index.1.html">News</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="news/458214-it-appears-chiefs-are-not-using-royalties-for-the-right-purpose.html">It Appears Chiefs Are Not Using Royalties For The Right Purpose</a></li>
                                        
                                            <li><a href="news/458215-csos-commend-nda.html">CSOs Commend NDA</a></li>
                                        
                                            <li><a href="news/458216-essikado-chief-nana-kobina-nketsia-loses-wife.html">Essikado Chief Nana Kobina Nketsia Loses Wife </a></li>
                                        
                                            <li><a href="news/458217-philips-africa-opens-up-operations-in-ghana.html">Philips Africa Opens Up Operations In Ghana</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_6" class="main_news_category cell_2 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="latest-ghana-music/index.1.html">MP3</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="latest-ghana-music/268279-patoranking-%E2%80%93-no-kissing-baby-ft-sarkodie-prod-by-gospelon-da-beat.html">Patoranking – No Kissing Baby ft Sarkodie (Prod By GospelOn Da Beat)</a></li>
                                        
                                            <li><a href="latest-ghana-music/260963-listen-up-gg-gospel-compilation-of-the-week.html">Listen Up: GG Gospel Songs Of The Week</a></li>
                                        
                                            <li><a href="latest-ghana-music/252738-samini-%E2%80%93-say-no-more-ft-phyno.html">Samini – Say No More ft PhyNo</a></li>
                                        
                                            <li><a href="latest-ghana-music/252739-just-ice-%E2%80%93-hope-pray-ft-mzvee-prod-by-redemption-beatz.html">Just-Ice – Hope &amp; Pray ft MzVee (Prod By Redemption Beatz)</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_5" class="main_news_category cell_3 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="photo-albums/index.1.html">iPhotos</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="photo-albums/420206-photos-from-pastor-adeboye-s-76th-birthday-celebrations.html">Photos From Pastor Adeboye's 76th Birthday Celebrations</a></li>
                                        
                                            <li><a href="photo-albums/330686-photos-a-plus-and-akosua-vee-wed-in-beautiful-ceremony.html">PHOTOS: A-Plus And Akosua Vee Wed In Beautiful Ceremony</a></li>
                                        
                                            <li><a href="photo-albums/327862-stars-at-the-autograph-session-of-the-highest-album-photos.html">Stars At The Autograph Session of the &#039;Highest&#039; Album (Photos)</a></li>
                                        
                                            <li><a href="photo-albums/327431-see-photos-of-celebrities-shared-on-instagram.html">See Photos of Celebrities Shared on Instagram</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_16" class="main_news_category cell_0 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="movies/index.1.html">Movies</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="movies/373429-asamando-akwantuo-2.html">Asamando Akwantuo 2</a></li>
                                        
                                            <li><a href="movies/373428-asamando-akwantuo.html">Asamando Akwantuo</a></li>
                                        
                                            <li><a href="movies/373399-nipa-nua-ne-nipa-3.html">Nipa Nua Ne Nipa 3</a></li>
                                        
                                            <li><a href="movies/373398-nipa-nua-ne-nipa-2.html">Nipa Nua Ne Nipa 2</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                </div>
            
            <div class="clear"> </div>
            </div>
        </div>
    
			</div>
			<div class="clear"> </div>
			
<div id="footer">
	<script type="text/javascript" src="https://www.ghanagrio.com/js/responsive_change.js"> </script>
	<script type="text/javascript" src="https://www.ghanagrio.com/js/app.js"> </script>
	<script>
		   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

	<img src="https://www.ghanagrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" /> 
			
	<div class="copyrights">
	<div class="inner">
	  <p>
			<a href="https://www.ghanagrio.com/">Home</a> | 
				
                	
					| 
                        	
                                	<a href="advertise.html">Advertise</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="contact-us.html">Contact us</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="about-us.html">About us</a>
                                
                         |
                    
				
			 | <a href="https://www.ghanagrio.com/list-of-articles/">Latest Ghana Articles</a> | <a href="https://www.ghanagrio.com/sitemap.xml">Articles XML</a> | GhanaNation.com  2006 - <script>document.write(new Date().getFullYear())</script> &copy;  All rights reserved.</p>
<a href="https://www.ghanagrio.com/privacy-policy.asp">Privacy Policy</a> | <a href="https://www.ghanagrio.com/comments/">Comments</a> | <a href="https://www.ghanagrio.com/sitemap.asp">Sitemap</a> | <a href="https://www.ghanagrio.com/tag/">
                    Tags</a> | 
			 <a href="https://www.ghanagrio.com/feed/index.txt"><img src="https://www.ghanagrio.com/themes/tpl11/img/plain_text_icon.gif" alt="Plain text" /> Plain text</a>
			 |
			
			<a href="https://www.ghanagrio.com/archive">Archive</a>
			 | <a href="https://www.ghanagrio.com/sitemap.xml">Sitemap XML</a>

		</div>

	</div>
</div>

 
      
  <div style="position: absolute;">

 <a href="https://www.ghanagrio.com/sitemap2.xml" style="display: none">News - Articles</a>
    </div>

<div style="position: absolute; left: -1000; top: -1000;">
       <a href="https://www.ghanagrio.com/list-of-articles/" style="display: none">Ghana Articles News</a>
    </div>

 <div id="goTop"><a href="#"><span>Go Up!</span></a></div>






<!-- START - JavaScript-->
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		  /* layout_widget_tabs script */
		  $('.layout_widget_tabs').each(function(){ var el = $(this); el.find('.tab-content').hide(); el.find('.tab-content:first').show();}); $('.layout_widget_tabs .tab-nav a').click(function() { var el = $(this), parent = el.closest('.layout_widget_tabs'), activetab = el.attr('href'); parent.find('.tab-nav li').removeClass('active'); el.closest('li').addClass('active'); parent.find('.tab-content').hide().find('.grid-protection').animate({ opacity: 0 }, 200); parent.find(activetab).show().find('.grid-protection').animate({ opacity: 1 }, 200); return false;});
		  /* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  /* Announcement Box script */
		  $('.secret_box_button').click(function(e){ e.preventDefault(); $('.secret_box').slideToggle('fast'); if ( $('.secret_box_button').hasClass( 'closed' ) ){ $('.secret_box_button').removeClass( 'closed' ).addClass( 'opened' ); } else { $('.secret_box_button').removeClass( 'opened' ).addClass( 'closed' ); } return false;});
		  });
     </script>
<!-- START - JavaScript -->





<script>
$('#mega-menu').show();
</script>
  

  <script> 
_atrk_opts = { atrk_acct:"3ANFl1agWBr16C", domain:"ghanagrio.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
 
</script>


 
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" ></script> 

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

	 

 
 <div id="14479-15"><script src="//ads.themoneytizer.com/s/gen.js?type=15" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=15" ></script></div>


<!-- Quantcast Tag -->
 <script type="text/javascript">
var stats2_site_ids = stats2_site_ids || [];
stats2_site_ids.push(100991518);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//my.stats2.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<!-- End Quantcast tag -->



 <script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("330", "260", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("330", "250", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("330", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("330", "250", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("300", "250", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",50000,"html",jQuery);
</script>



<div id="14479-5"><script src="//ads.themoneytizer.com/s/gen.js?type=5" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=5" ></script></div>

			
		</div>
	</body>
</html>