<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
	<head>
	<base href="https://www.ghanagrio.com/" />	
	<title>Ghana: Manya Krobo: Youth clash with police over PDS disconnections - GhanaNation.com</title>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />	
		<meta name="Description" content="Manya Krobo: Youth clash with police over PDS disconnections" />
		<meta name="Keywords" content="News,Manya Krobo: Youth clash with police over PDS disconnections,Manya,Krobo:,Youth,clash,with,police,over,PDS,disconnections" />   
    	<link rel="canonical" href="https://www.ghanagrio.com/news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html" /> 
	<link rel="search" type="application/opensearchdescription+xml" href="opensearch" title="GhanaNation.com" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/movies/index.1.rss" />
	<link rel="alternate" type="application/rss+xml" title="Movies" href="feed/news/index.1.rss" />
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css"> 
    	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.1/jquery.min.js"> </script> 
  	<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" ></script>

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/reset.css" media="screen" /> 
	<link rel="SHORTCUT ICON" href="https://www.ghanagrio.com/favicon.ico" />
	<meta name="original-source" content="https://www.ghanagrio.com/news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html" />
	<meta name="GOOGLEBOT" content="index,follow" />
	<meta name="verify-v1" content="eLke88Z/Dr1UTdL5SE/azpaWZeFKasqIbMoKYiGHWRs=" />
	<meta name="y_key" content="a0daa6ea05dc98c8" />
	<meta property="og:title" content="Manya Krobo: Youth clash with police over PDS disconnections" />
	<meta property="og:type" content="Website" />
	<meta property="og:url" content="https://www.ghanagrio.com/news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html" />
	<meta property="fb:admins" content="731880599" />

	<meta name="twitter:card" content="summary" />
	<meta name="twitter:site" content="@Ghananation" />
	<meta name="twitter:title" content="Manya Krobo: Youth clash with police over PDS disconnections" />
	<meta name="twitter:description" content="General News of Monday, 20 May 2019
Source: starrfm.com.gh



 Scenes at Manya Kpongunor


 There is pandemonium in Manya Kpongunor in the Lower Manya Krobo District of" />
	<meta name="twitter:image" content="https://www.ghanagrio.com/files/" />
	<meta name="og:image:width" content="600" />
	<meta name="og:image:height" content="315" />

	<meta property="og:site_name" content="GhanaNation Online" />
	<meta property="og:image" content="https://www.ghanagrio.com/thumbnail.php?file=&size=article_large" />	
	<meta property="article:published_time" content="10 hours 14 minutes ago" />
	<meta property="article:modified_time" content="10 hours 14 minutes ago" />
	<meta property="article:author" content="https://www.ghanagrio.com/author/Rachel Summers" /> 
	<meta property="article:section" content="News" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<link rel="stylesheet" media="all" href="https://www.ghanagrio.com/themes/tpl11/css/grid.css" />
	<script src="https://www.ghanagrio.com/js/respond.min.js"> </script>
	<link rel="alternate" type="application/rss+xml" title="Manya Krobo: Youth clash with police over PDS disconnections" href="feed/http://www.ghanagrio.com/news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.rss" />
<link rel="alternate" type="application/rss+xml" title="News" href="feed/news/index.1.rss" />
<link rel="alternate" type="application/rss+xml" title="GhanaNation.com" href="feed/index.rss" />

	<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/layout_default.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/style.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/forms.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/handheld.css" media="handheld"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/article_styles.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/print.css" media="print"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/lightbox.css" media="screen"/>
<link rel="stylesheet" type="text/css" href="https://www.ghanagrio.com/themes/tpl11/css/plugin_image_gallery.css" media="screen"/>

	<script type="text/javascript" src="https://www.ghanagrio.com/compress.php?js,js/framework/prototype,js/control_tabs,js/functions,js/framework/effects,js/framework/builder,js/lightbox,js/glider,js/ticker"></script>

    
	

<script type="text/javascript">
    var __st_loadLate=true; //if __st_loadLate is defined then the widget will not load on domcontent ready
</script>


<style type="text/css">

.mega-menu li ul {display: none;}
</style>

<script>
$('#mega-menu').hide();
</script>
 
 
<link href="https://www.ghanagrio.com/themes/tpl11/css/menu.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="https://www.ghanagrio.com/js/jquery.min.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/menu.js"> </script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/stars.min.js"> </script> 
<script type="text/javascript" src="https://www.ghanagrio.com/js/gw-nv.js"> </script> 
<script type="text/javascript">jQuery.noConflict()</script>
<script type="text/javascript" src="https://www.ghanagrio.com/js/jw_player.js"> </script>


 <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" async="async" ></script>

</link></link></head>
	
	
	
	
	     
           
    
    
    
	<body id="inner_page">
		<div id="container">
			<style>
			/*.ticker{position: absolute;}
*/			</style>
			
<div class="hidden-xs">
	<div id="top_bar">
	<div class="inner row gutters">
		<div class="col span_6">
			<div class="col_holder">
				
			<ul>	
								<li> <span style="color: #fff;" class="glyphicon glyphicon-phone" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Read Today</a></li>		
				<li> <span style="color: #fff;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>	
				<li><span style="color: #fff;" class="glyphicon glyphicon-tasks" ></span>	<a href="https://www.ghanagrio.com/movies/index.1.html" title="Watch Free Ghana Movies Online">Ghana Movies</a>	</li>
                    		<li><span style="color: #fff;" class="glyphicon glyphicon-picture" ></span> <a href="https://www.ghanagrio.com/twi-movies/twi-movies/" title="Watch Twi Movies Online">Twi Movies</a></li>
 				<li><span style="color: #fff;" class="glyphicon glyphicon-film" ></span> <a href="https://www.ghanagrio.com/movie/nigerian-movies/" title="Watch Free Nigerian Movie Online">Nigerian Movies</a></li>
          		</ul>
			</div>
		</div>
		<div class="col span_6">
			<div class="col_holder">
				
				<div class="share_icons">
					<div id="language_bar">
       						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/members"><span class="glyphicon glyphicon-user" ></span> Sign Up</a> | 
      						<a style="color: #a7ff4a;" href="https://www.ghanagrio.com/signup"><span class="glyphicon glyphicon-log-in" ></span> Login</a>  |  
					 <div style="float:right;margin-top:3px;margin-left:15px"><a href="https://www.facebook.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/facebook.png" alt="" /></a>
                        <a href="https://www.twitter.com/ghananation"><img src="https://www.ghanagrio.com/themes/tpl11/img/twitter.png" alt="" /></a>
                        <a href="https://www.ghanagrio.com/feed/index.rss"><img src="https://www.ghanagrio.com/themes/tpl11/img/rss.png" alt="" /></a>
                        </div>
			<a href="https://www.ghanagrio.com/usa" title="GhanaNation USA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/us.png" alt="USA - GhanaNation" width="16" height="11" /></a> 
                    <a href="https://www.ghanagrio.com/ca" title="GhanaNation CANADA">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ca.png" alt="CANADA - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/uk" title="GhanaNation UK">
                                <img src="https://www.ghanagrio.com/themes/tpl11/img/gb.png" alt="UK - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/gh" title="GhanaNation Ghana">
                                        <img src="https://www.ghanagrio.com/themes/tpl11/img/gh.png" alt="Ghana - GhanaNation" width="16" height="11" /></a> <a href="https://www.ghanagrio.com/de" title="GhanaNation Germany">
                                                <img src="https://www.ghanagrio.com/themes/tpl11/img/de.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/nl" title="GhanaNation Netherland">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/nl.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/fr" title="GhanaNation France">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/fr.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/es" title="GhanaNation Spain">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/es.gif" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/it" title="GhanaNation Italy">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/it.png" alt="" width="16" height="11" /></a>
                    <a href="https://www.ghanagrio.com/ng" title="GhanaNation Nigeria">
                        <img src="https://www.ghanagrio.com/themes/tpl11/img/ng.png" alt="" width="16" height="11" /></a>
                       
                </div>
				</div>
			</div>
			</div>
		</div>
	</div>
	<div class="clr"><!--dfs--></div>
</div>
	<div id="header">
	<div class="inner">
		<div class="row gutters">
		<div class="col span_4">
			<div class="col_holder logo_holder">
				<a href="https://www.ghanagrio.com">
				<img alt="GhanaNation.com" src="https://www.ghanagrio.com/themes/tpl11/img/logo.png" />
				</a>
			</div>
		</div>
		
		<div class="hidden-xs">
			<div class="col span_8" style="position:relative;padding-top:10px">

 <script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "8892067984";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- 728x90, created 11/26/09 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

		</div>
		</div>
	</div>
</div>
	<div class="clear"> </div>
	 

	<div id="primary-nav">
		<div class="menu-button">Browse Ghananation</div>
 <div class="inner" style="position:relative"> 
		
				<ul id="primary-navigation" class="flexnav" data-breakpoint="800"> 
                          
                	
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/">
                                	
									
									Home
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/site/" class="sub">
                                	
									
									Stories
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://news1.ghanagrio.com/">
                                                            	
                                                                
                                                                News1 GH
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://articles.ghanagrio.com/" class="sub">
                                	
									
									Articles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://content.ghanagrio.com/">
                                                            	
                                                                
                                                                Content - About Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers/">
                                                            	
                                                                
                                                                Ruler of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-heads-of-state/">
                                                            	
                                                                
                                                                Ghana Heads of State
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/government-and-politics/">
                                                            	
                                                                
                                                                Government of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/tourism/">
                                                            	
                                                                
                                                                Tourism In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/dreams-interpretation-in-ghana-culture/">
                                                            	
                                                                
                                                                Dreams Interpretation
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/regions/">
                                                            	
                                                                
                                                                Regions of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/festivals/">
                                                            	
                                                                
                                                                Festivals In Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/population/">
                                                            	
                                                                
                                                                Population of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/actors/">
                                                            	
                                                                
                                                                Famous Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-latest-news/index.1.html">
                                	
									
									Latest News
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="news/index.1.html" class="sub">
                                	
									
									News
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/list-of-articles/index.1.html">
                                                            	
                                                                
                                                                Breakling News List
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-read-ghana-news-today">
                                                            	
                                                                
                                                                Most Read News Today
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-popular-ghana-news">
                                                            	
                                                                
                                                                Most Popular News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/ghana-latest-news/">
                                                            	
                                                                
                                                                Latest Ghana News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/nigeria-news/index.1.html">
                                                            	
                                                                
                                                                Nigeria News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/entertainment/index.1.html">
                                                            	
                                                                
                                                                Entertainment
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/politics/index.1.html">
                                                            	
                                                                
                                                                Politics
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/sports/index.1.html">
                                                            	
                                                                
                                                                Sports
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/crime/index.1.html">
                                                            	
                                                                
                                                                Crime
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/gossip/index.1.html">
                                                            	
                                                                
                                                                Gossip
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/odd-news/index.1.html">
                                                            	
                                                                
                                                                Odd News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/business/index.1.html">
                                                            	
                                                                
                                                                Business
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/education/index.1.html">
                                                            	
                                                                
                                                                Education
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/health/index.1.html">
                                                            	
                                                                
                                                                Health
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/technology/index.1.html">
                                                            	
                                                                
                                                                Technology
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/religion/index.1.html">
                                                            	
                                                                
                                                                Religion
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="news/world/index.1.html" class="sub">
                                                            	
                                                                
                                                                World News
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/keywords/usa/index.1.html">
                                                            	
                                                                
                                                                USA News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghananation.com/sites/keywords/uk/index.1.html">
                                                            	
                                                                
                                                                UK News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/most-rated-articles/">
                                                            	
                                                                
                                                                Most Rated News
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="news/lifestyle/index.1.html">
                                                            	
                                                                
                                                                Lifestyle
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/music/" class="sub">
                                	
									
									Music
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/nigeria/">
                                                            	
                                                                
                                                                Nigeria Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Gospel/">
                                                            	
                                                                
                                                                Gospel
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/Reggae">
                                                            	
                                                                
                                                                Reggae
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiplife/">
                                                            	
                                                                
                                                                Hiplife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/highlife-music/">
                                                            	
                                                                
                                                                HighLife
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/oldies/">
                                                            	
                                                                
                                                                60 - 80's Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rnb/">
                                                            	
                                                                
                                                                R n B Music
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/blues/">
                                                            	
                                                                
                                                                Blues
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/rap/">
                                                            	
                                                                
                                                                Rap
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/music/hiphop">
                                                            	
                                                                
                                                                HipHop
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
							<li>
                            	
								<a href="videos-news/index.1.html" class="sub">
                                	
									
									Videos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/musicvideos/videos/">
                                                            	
                                                                
                                                                Music Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/hiplife/">
                                                            	
                                                                
                                                                HipLife Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos">
                                                            	
                                                                
                                                                Members Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/news-videos/index.1.html">
                                                            	
                                                                
                                                                News Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/akumaa-mama-zimbi/index.1.html">
                                                            	
                                                                
                                                                Akumaa Mama Zimbi
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="videos-news/trailers/index.1.html">
                                                            	
                                                                
                                                                Trailers
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/videos/create">
                                                            	
                                                                
                                                                Upload Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="photo-albums/index.1.html" class="sub">
                                	
									
									iPhotos
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/">
                                                            	
                                                                
                                                                Users Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/photos/post_image.asp">
                                                            	
                                                                
                                                                Upload Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="photo-albums/users-photos/upload-photos/people-and-places/index.1.html">
                                                            	
                                                                
                                                                People & Places
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/">
                                                            	
                                                                
                                                                Members Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://members.ghanagrio.com/albums/listing/sort/recent">
                                                            	
                                                                
                                                                Recent Albums
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/top">
                                                            	
                                                                
                                                                Top Albums
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="photo-albums/showbiz-photos/index.1.html">
                                                            	
                                                                
                                                                Showbiz Photos
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://members.ghanagrio.com/albums/listing/sort/recent/category_id/2">
                                                            	
                                                                
                                                                Musician
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="movies/index.1.html" class="sub">
                                	
									
									Movies
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://movies.ghanagrio.com/">
                                                            	
                                                                
                                                                All Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/romance">
                                                            	
                                                                
                                                                Romance
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/drama">
                                                            	
                                                                
                                                                Drama
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/twi-movies/twi-movies/">
                                                            	
                                                                
                                                                Twi Movies Online
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/agya-koo">
                                                            	
                                                                
                                                                Agya Koo Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/movie/lyl-wyn">
                                                            	
                                                                
                                                                Lyl Wyn Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/movie/nigerian-movies">
                                                            	
                                                                
                                                                Nigerian Movies
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/newest-movies">
                                                            	
                                                                
                                                                Newest Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/movie/popular-movies">
                                                            	
                                                                
                                                                Popular Movies
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="latest-ghana-music/index.1.html">
                                	
									
									MP3
								</a>
                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/classmates" class="sub">
                                	
									
									Alumni
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7598">
                                                            	
                                                                
                                                                Ashanti Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7599">
                                                            	
                                                                
                                                                Brong Ahafo
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7601">
                                                            	
                                                                
                                                                Eastern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7600">
                                                            	
                                                                
                                                                Central Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7602">
                                                            	
                                                                
                                                                Greater Accra
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7604">
                                                            	
                                                                
                                                                Upper East Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7607">
                                                            	
                                                                
                                                                Western Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7606">
                                                            	
                                                                
                                                                Volta Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7603">
                                                            	
                                                                
                                                                Northern Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/ListCities/7605">
                                                            	
                                                                
                                                                Upper West Region
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Home/SuggestaSchool/">
                                                            	
                                                                
                                                                Suggest School
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://alumni.ghanagrio.com/Account/Register/">
                                                            	
                                                                
                                                                Register
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="jokes/index.1.html" class="sub">
                                	
									
									Jokes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/sites/joke/video-jokes">
                                                            	
                                                                
                                                                Comedy Videos
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="biography/index.1.html" class="sub">
                                	
									
									Profiles
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/leaders/">
                                                            	
                                                                
                                                                Famous Ghanaians
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/profile/">
                                                            	
                                                                
                                                                Profile of Musicians
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/academia">
                                                            	
                                                                
                                                                Academia
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/arts">
                                                            	
                                                                
                                                                Arts
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/biography/3766-rulers-of-ghana.html">
                                                            	
                                                                
                                                                Rulers
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/military">
                                                            	
                                                                
                                                                Military Leaders
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/rulers-of-ghana/presidents">
                                                            	
                                                                
                                                                Presidents of Ghana
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/fashion-models">
                                                            	
                                                                
                                                                Fashion Models
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/sports">
                                                            	
                                                                
                                                                Athletes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/business">
                                                            	
                                                                
                                                                Businesses
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/showbiz">
                                                            	
                                                                
                                                                ShowBiz
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/media">
                                                            	
                                                                
                                                                Media
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/bio/governance">
                                                            	
                                                                
                                                                Governance
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/society">
                                                            	
                                                                
                                                                Society
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/unsung-heroes">
                                                            	
                                                                
                                                                Unsung Heroes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/bio/women">
                                                            	
                                                                
                                                                Women
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="biography/actors/index.1.html">
                                                            	
                                                                
                                                                Actors
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="https://www.ghanagrio.com/recipes/" class="sub">
                                	
									
									Recipes
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/popular-ghana-dishes">
                                                            	
                                                                
                                                                Popular Dishes
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/meat-dishes">
                                                            	
                                                                
                                                                Meat Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/vegetables">
                                                            	
                                                                
                                                                Vegetable Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/beverages">
                                                            	
                                                                
                                                                Beverages
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/snacks">
                                                            	
                                                                
                                                                Snacks
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/regional-dishes">
                                                            	
                                                                
                                                                Regional Recipes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a class="sub" href="https://www.ghanagrio.com/recipe/customary-food">
                                                            	
                                                                
                                                                Customary Food
                                                            </a>
                                                            
                                                                
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/fish-dishes">
                                                            	
                                                                
                                                                Fish Dishes
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/recipe/soups">
                                                            	
                                                                
                                                                Soups
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
							<li>
                            	
								<a href="ghana-faq/index.1.html" class="sub">
                                	
									
									FAQ
								</a>
                        
								
                                
                                    
                                            <ul>
                                                
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/sports">
                                                            	
                                                                
                                                                Sports FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/politics">
                                                            	
                                                                
                                                                Politics FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/education">
                                                            	
                                                                
                                                                Education FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tourism">
                                                            	
                                                                
                                                                Tourism FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/economy">
                                                            	
                                                                
                                                                Economy FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/history">
                                                            	
                                                                
                                                                History FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technology">
                                                            	
                                                                
                                                                Technology FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/general">
                                                            	
                                                                
                                                                General FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/technical">
                                                            	
                                                                
                                                                Technical FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/diaspora">
                                                            	
                                                                
                                                                Diaspora FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li>
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/health">
                                                            	
                                                                
                                                                Health FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                                    
                                                        <li class="last">
                                                        	
                                                            <a href="https://www.ghanagrio.com/frequently-asked-questions-about-ghana/tribes">
                                                            	
                                                                
                                                                Tribes FAQ
                                                            </a>
                                                            
                                                        </li>
                                                    
                                                
                                            </ul>
                                        
								
								
							</li>
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
						
					
				</ul>
             
			
  </div>      
	</div>


<script>
jQuery(".flexnav").flexNav({'calcItemWidths': false});
</script>

	<div class="clear"> </div>
	<div id="ticker_bar">
	<div class="inner row gutters">
					
		<div class="col span_9">
	
	
	
	
			<div id="mainTicker" class="ticker">
				<div style="overflow:hidden;" class="scroller">
					
						<div id="ticker_588677" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/588677-google-revokes-huawei-s-android-licence.html">Google revokes Huawei's Android licence</a>
						</div>
					
						<div id="ticker_588678" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/588678-kumasi-taxi-driver-killed-in-heavy-downpour.html"> Kumasi: Taxi Driver Killed In Heavy Downpour</a>
						</div>
					
						<div id="ticker_588671" class="section">
							<span class="ticker_category"><a href="news/index.1.html">News</a> - </span>
							<a href="news/588671-mie-kukum-demo-to-hit-volta-on-may-31.html">'MIE KUKUM' Demo To Hit Volta On May 31</a>
						</div>
					
				</div>
			</div>
			<script type="text/javascript">
				var mainTicker = new vivvoTicker('mainTicker');
			</script>
		
</div>
<div class="hidden-xs">
		<form method="get" action="https://www.ghanagrio.com/search/" class="search col span_3" id="searchCommand" name="searchCommand">
				 	<input id="searchhiddenoffset" class="hiddenoffset" name="offset" type="hidden" value="0" /> 
    				<input id="searchhiddenpagesize" class="hiddenpagesize" name="size" type="hidden" value="50" /> 

					<input type="text" name="searchPhrase" id="searchPhrase" class="txt" style="float:left;width:200px" />
				
					<input type="image" src="https://www.ghanagrio.com/themes/tpl11/img/search_btn.png" alt="Submit" border="0" style="float:left;margin-top:-5px;margin-left:-10px" />
				</form>
	</div>
	</div>
 </div>
		<div class="clear"> </div>
	<div id="features" style="border-top: 1px solid #ebebeb;border-bottom: 1px solid #ebebeb;margin-top:-4px">
	<div class="inner">

<div class="side-menu">
	<div class="ads1 hidden-xs" style="width:970px;height:90px;line-height:90px;margin:15px auto;overflow:show">
  	<div id="ad10">
				</div> 
</div>
</div>


<div style="padding:5px;"> <div class="mobee-no" align="center">

<hr>

<img src="https://www.ghanagrio.com/advertisement.gif"><br>

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>


<hr>

</br></img></hr></div></div>
		
<div class="hidden-xs">	

<ul class="breadcrumb"><b>Popular Links:  <span class="glyphicon glyphicon-play" ></span></b>
  	<li><a href="https://www.ghanagrio.com/">Home</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-list" ></span>  <a href="https://www.ghanagrio.com/most-read-ghana-news-today">Most Popular Today</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-stats" ></span>  <a href="https://www.ghanagrio.com/news/list-of-articles/index.1.html">Latest Stories</a></li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-tasks" ></span>  <a href="https://www.ghanagrio.com/musicvideos/videos/" title="Listen to Music Videos from different musicians and gendre">Music Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-edit" ></span>  <a href="https://www.ghanagrio.com/ghananames/" title="See the meaning of various Ghana Names including baby names">Ghana Names &amp; Meaning</a> </li>
	<li><span style="color: #E54545;" class="glyphicon glyphicon-share" ></span>  <a href="https://www.ghanagrio.com/joke/video-jokes" title="Watch and laugh as you get entertained by these hilarious videos">Comedy Videos</a></li> 
	<li><span style="color: #E54545;" class="glyphicon glyphicon-film" ></span>  <a href="https://movies.ghanagrio.com/">Movies</a>	
	<li><span style="color: #E54545;" class="glyphicon glyphicon-music" ></span>  <a href="https://www.ghanagrio.com/music/">Music</a>

</li></li></ul></div></div></div></div>
		
			<div id="content">
			<div class="inner">
				<div class="row gutters">
				<div class="col span_8">
					<div class="col_holder">
						<div id="article_holder">
							
						
	<div class="box_breadcrumb">
		<a href="https://www.ghanagrio.com/">Home</a> |
		
			<a href="news/index.1.html">News</a> | 
		
		<strong>Manya Krobo: Youth clash with police over PDS disconnections</strong>
	</div>

							<div>
<div class="post-navigation">
<div class="post-previous">
  
    
  <a href="news/588685-families-of-kidnapped-takoradi-girls-abandoned-by-social-welfare-%E2%80%93-group.html" style="color:#F00;"> Families of kidnapped Takoradi girls abandoned by Social Welfare – Group</a>

</div>
<div class="post-next">

    
  <a href="news/3010-hi-life-musician-kofi-boakye-yiadom-aka-kofi-b-attacked-by-unknown-thugs.html" style="color:#F00;">Hi-Life Musician Kofi Boakye Yiadom aka Kofi B Attacked By Unknown Thugs</a>

</div>




</div>
</div>
						
                        <h1 class="entry-title">Manya Krobo: Youth clash with police over PDS disconnections </h1>

                        <div class="flex byline">
                            
                            <div class="flex-auto byline-icon">
                                <a class="author-photo author-photo-square" href="author/Webby/" sl-processed="1">
                                    
                                        
            		<img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" alt="Dan Soko" />
       		 
                                    
                                    </a>
                            </div>
                            
                            <div class="flex-item">
                                <div class="list-pipes">
                                    <ul>
                                        <li class="single-author"><a href="author/Webby/">Rachel Summers</a></li>
                                    </ul>
                                </div>
                                <div class="list-pipes">
                                    <ul>
                                        <li class="date" data-bi-format="date" rel="1415920380">10 hours 14 minutes ago</li>                           
                                        <li class="pageviews"><span class="sprites red views" title="views">6</span></li>
                                        <li title="Read comments" class="comments ks-read-comments-top">
                                            <!-- <a href="news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html#comments" class="views sprites comments-icon" sl-processed="1"></a> -->
                                            <a class="comment_count" style="padding-left:35px;padding-top:5px;padding-bottom:5px;" href="https://www.ghanagrio.com/news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html#comments" sl-processed="1">0 Comments</a>
                                        </li>  
                                    </ul>
                                </div>
                            </div>
                        </div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <div class="addthis_jumbo_share" ></div>
					<div class="article_sep"><!--dfd--></div>
					
                                
                                
                                
                            
                            	
			
				

			
					    <div style="clear: both;"> </div>
					
					    <div class="entry">



				
					
				  
			  

  

        



      <div class="articlegh" style="overflow: hidden;">  <p>General News of Monday, 20 May 2019</p>
<p><strong>Source: </strong>starrfm.com.gh</p>


<div readability="32">
<p><img src="https://cdn.ghanaweb.com/imagelib/pics/85724253.295.jpg" alt="POLICE YOUTH FIGHT 1068x534" title="POLICE YOUTH FIGHT 1068x534" width="295" height="172" /> <span><span>Scenes at Manya Kpongunor</span></span></p>

</div>
<p> There is pandemonium in Manya Kpongunor in the Lower Manya Krobo District of the Eastern Region over an ongoing mass disconnection exercise by Power Distribution Services (PDS) in the area.</p><p>Irate youth in the community reportedly chased out staff of PDS who were in the community to carry out the disconnection exercise though they were accompanied by some armed police personnel.</p><p>Reports indicate that the agitating youth have mounted roadblocks threatening to lynch staff of PDS should they enter any house. There is currently a gridlock on the Kpong -Odumase- Somanya road.</p><p>Meanwhile, the first team of Police officers dispatched to the scene has withdrawn as they were outnumbered by the irate youth. The Odumase Police command has called for reinforcement from Akosombo and Akropong to help maintain law and order in the area.</p><p>PDS is embarking on a mass disconnection exercise with armed Police personnel in Somanya, Odumase Krobo, and its environs.</p><p>The exercise dubbed “Revenue Mobilization ” according to Somanya District Manager of PDS Ing. Edward Ochire has become necessary due to the failure by many residents to pay their electricity bills since 2017. A situation he said has led to revenue shortfalls of the company.</p><p>Hundreds of houses have been disconnected in the ongoing exercise which started May 13, 2019 from Kpong and Nuaso communities.</p><p>One person was put behind bars for attempting to resist disconnection of his house. Since the exercise began, many of the affected residents have been trooping to the offices of PDS to pay their accumulated bills ranging between Ghc3</p><p>A feud between residents and workers of ECG now PDS turned bloody in 2017 when angry residents in Somanya attacked its office for overbilling.</p><p>Police vehicles were torched and properties destroyed in the violent attacks. Many residents have since refused to pay electricity bills and threatened to attack PDS staff who attempt to disconnect their homes.</p> </div>

        

			<div class="clear"> </div>
 <div style="padding-top:1px;padding-bottom:20px;" align="center" class="comments"> <a href="news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html#comments"><h2 class="box_title_comment title_white" style="padding-left:25px;">Click Here to Comment on this Article</h2></a> </div>



	<!-- Composite Start -->

        <div class="clearfix sep"><!--sdf--></div>
         <div class="share-article-body">
        <div class="main-title">
            <h2>Vote for this Article</h2>
            <span>Spread the word</span>
        </div>
        <div class="right">
             <!-- Go to www.addthis.com/dashboard to customize your tools -->
<!-- <div class="addthis_sharing_toolbox"></div> -->
            <div class="input select rating-f">
                <select id="rating_handler" name="rating">
                    <option value="1">1</option>
                    <option value="2">2</option>
                    <option value="3">3</option>
                    <option value="4">4</option>
                    <option value="5">5</option>
                </select>
            </div>
            <script>
            var value = 0;
            var article_id = 588665;
            </script>
            
            
            <script>
                jQuery('#rating_handler').barrating({ initialRating:0,showSelectedRating:false ,onSelect:function(value, text){
                    var rating = this;
                    var voteParam = {};
                    voteParam.action = 'article';
                    voteParam.cmd = 'vote';
                    voteParam.template_output = 'box/article_vote';
                    voteParam.ARTICLE_id = article_id;
                    voteParam.ARTICLE_vote = value;
                    jQuery.post(document.location.toString(),voteParam,function(data){
                        jQuery('.share-article-body .right').html(data);
                    });
                }});
            </script>
             
             
         
        </div>
    </div>  
        <div class="clearfix sep"><!--sdf--></div>
        
    	
    
        
        

<div class="article_tags">
<h3 class="additional">Article tags</h3>


    
                No tags for this article
            

</div>




        
        
        <div style="clear: both;"> </div>
        <div class="postauthor">
            <h3 class="additional">About the Author: <a href="author/Webby/" title="Posts by Dan Soko" rel="author">Dan Soko</a> </h3>
            
            
            <img src="https://www.ghanagrio.com/thumbnail.php?file=116490773_845489_187543524.jpg&size=summary_large" class="avatar avatar-75 photo" height="75" width="75" alt="Dan Soko" />
        
            <div class="authordesc">Dan Soko is a short story author and web content editor. He has work appearing or forthcoming in over a dozen venues, including GhanaScoop, Nigeria Daily News and CapitalBay. When he’s not frightening strangers with his post and writing, he’s most likely frightening his wife Mimi and their two mischievous cats: Buttons and Snaps. You can visit him at www.ghananation.com/author/webby.</div>
        </div>
<div>

<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<div class="addthis_recommended_vertical" ></div>

</div>
        <div style="clear: both;"> </div>

							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Watched Videos</h3>
	 
							
	<div class="advert" align="center">
		
 <div id="14479-1"><script src="//ads.themoneytizer.com/s/gen.js?type=1" ></script><script src="//ads.themoneytizer.com/s/requestform.js?siteId=14479&formatId=1" ></script></div>

    </div>
	
							
    <div class="clear"> </div>
	<h3 class="box_title">Most Read News</h3>
	 
							
	
		
	<h3 class="box_title"><span style="margin-top:20px;"><a href="https://www.ghanagrio.com/news">Best Of The Web</a></span></h3>
		<div class="news_entries list">
			<ul>
			
				<li><a href="news/588659-monday-rains-flood-ayariga%E2%80%99s-home%2C-mess-up-bentley%2C-7-other-luxury-cars.html">Monday rains flood Ayariga’s home, mess up Bentley, 7 other luxury cars</a></li>
			
				<li><a href="news/588637-big-ups-stone%2C-keep-crashing-shatta-wale-%E2%80%93-sam-george.html">Big Ups Stone, Keep Crashing Shatta Wale – Sam George</a></li>
			
				<li><a href="news/588663-commey-ready-to-%E2%80%98rock-and-roll%E2%80%99-against-beltran.html">Commey ready to ‘rock and roll’ against Beltran</a></li>
			
				<li><a href="news/588666-arrest-james-agalga-now-over-4%2C000-guns-%E2%80%93-npp-charges-security-agencies.html">Arrest James Agalga now over 4,000 guns – NPP Charges Security Agencies</a></li>
			
				<li><a href="news/588619-punctuality-ghana-requests-an-infirmary-be-built-at-the-ministries.html">Punctuality Ghana Requests an Infirmary be Built at the Ministries</a></li>
			
				<li><a href="news/588621-ghana-standards-authority-takes-part-in-building-code-forum.html">Ghana Standards Authority Takes Part in Building Code Forum</a></li>
			
				<li><a href="news/588623-mtn-ghana-submits-gh%E2%82%B59.937-million-in-dividends-to-ssnit.html">MTN Ghana Submits GH₵9.937 Million in Dividends to SSNIT</a></li>
			
				<li><a href="news/588625-200-students-benefit-from-gnpc-scholarship.html">200 students benefit from GNPC Scholarship</a></li>
			
				<li><a href="news/588629-gomoa-central-dce-highlight-projects-to-boost-local-economy.html">Gomoa Central DCE Highlight Projects To Boost Local Economy</a></li>
			
				<li><a href="news/588633-african-music-on-a-round-trip%E2%80%94from-cotonou-to-cuba-and-back.html">African Music On A Round Trip—From Cotonou To Cuba And Back</a></li>
			
				<li><a href="news/588635-investing-in-the-blue-economy-to-accelerate-sustainable-development-in-africa.html">Investing in the blue economy to accelerate sustainable development in Africa</a></li>
			
				<li><a href="news/588639-can-akwasi-appiah-finally-catch-the-wild-goose.html">Can Akwasi Appiah Finally Catch The Wild Goose?</a></li>
			
				<li><a href="news/588645-set-up-special-courts-for-financial-cases-%E2%80%93-bog-boss.html">Set up special courts for financial cases – BOG boss</a></li>
			
				<li><a href="news/588649-asamoah-gyan-recuses-himself-from-black-stars-ahead-of-2019-afcon.html">Asamoah Gyan recuses himself from Black Stars ahead of 2019 AFCON</a></li>
			
				<li><a href="news/588653-support-sdg-delivery-fund-akufo-addo-urges-ceos.html">Support SDG Delivery Fund - Akufo-Addo urges CEOs</a></li>
			
				<li><a href="news/588655-2019-afcon-kwasi-appiah-wants-to-name-andre-ayew-black-stars-captain-reports.html">2019 AFCON:  Kwasi Appiah wants to name Andre Ayew Black Stars captain -Reports</a></li>
			
				<li><a href="news/588665-manya-krobo-youth-clash-with-police-over-pds-disconnections.html">Manya Krobo: Youth clash with police over PDS disconnections</a></li>
			
				<li><a href="news/588669-minority-joins-anti-fascist-anti-gestapo-style-fm-closure-march.html">Minority joins anti-fascist, anti-Gestapo-style FM closure march</a></li>
			
				<li><a href="news/588620-tema-residents-now-very-cautious-of-weather-conditions.html">Tema Residents Now Very Cautious of Weather Conditions</a></li>
			
				<li><a href="news/588622-inflation-rate-shoots-up-slightly-to-9-5-percent.html">Inflation Rate Shoots Up Slightly to 9.5 percent</a></li>
			
				<li><a href="news/588624-china-to-construct-ultramodern-industrial-city-in-central-region.html">China to Construct Ultramodern Industrial City in Central Region</a></li>
			
				<li><a href="news/588626-chief-s-d-dombo-gifts-praised-in-a-new-book.html">Chief S.D Dombo Gifts Praised in a New Book</a></li>
			
				<li><a href="news/588627-asky-launches-mobile-app.html">ASKY Launches Mobile App</a></li>
			
				<li><a href="news/588628-president-akufo-addo-paves-way-for-kpassa-mama-akura-road-construction.html">President Akufo Addo Paves Way for Kpassa-Mama Akura Road Construction</a></li>
			
				<li><a href="news/588630-chief-imam-lauds-twellium-company-on-2nd-edition-of-national-quran-recitation.html">Chief Imam Lauds Twellium Company On 2nd Edition Of National Quran Recitation</a></li>
			
				<li><a href="news/588631-the-youth-can-lead-africa-into-the-future.html">The Youth Can Lead Africa Into The Future</a></li>
			
				<li><a href="news/588632-no-real-development-in-africa-without-regional-integration.html">No Real Development In Africa Without Regional Integration</a></li>
			
				<li><a href="news/588634-eastern-konnect-congratulates-meghiss-for-winning-the-international-robotics-festival-competition.html">Eastern Konnect congratulates MEGHISS for winning the International Robotics Festival competition</a></li>
			
				<li><a href="news/588636-terrorists-alert-400-burkinabes-screened-at-tumu.html">Terrorists Alert: 400 Burkinabes Screened At Tumu</a></li>
			
				<li><a href="news/588638-vfl-ghana-takes-four-essay-winners-on-field-trip.html">VFL-Ghana Takes Four Essay Winners On Field Trip</a></li>
			
				<li><a href="news/588640-normalization-committee-vs-kwesi-nyantakyi-the-hypocrisy-of-some-ghanaian-sports-journalists.html">Normalization Committee vs Kwesi Nyantakyi; The Hypocrisy of Some Ghanaian Sports Journalists</a></li>
			
				<li><a href="news/588646-businesses-urged-to-invest-in-technology.html">Businesses urged to invest in technology</a></li>
			
				<li><a href="news/588647-stop-bastardising-ec-why-didn-t-you-raise-hacking-concerns-when-charlotte-was-in-office-oppong-nkrumah.html">Stop bastardising EC; why didn't you raise hacking concerns when Charlotte was in office - Oppong Nkrumah</a></li>
			
				<li><a href="news/588648-asamoah-gyan-retires-from-black-stars.html">Asamoah Gyan retires from Black Stars</a></li>
			
				<li><a href="news/588650-1-d-1-f-government-commissions-avocado-factory-to-employ-5-000-youth.html">1-D-1-F: Government commissions Avocado Factory to employ 5,000 youth</a></li>
			
				<li><a href="news/588651-asamoah-gyan-announces-black-stars-retirement.html">Asamoah Gyan announces Black Stars retirement</a></li>
			
				<li><a href="news/588652-ges-denies-charging-teachers-on-new-kindergarten-curriculum.html">GES denies charging teachers on new Kindergarten curriculum</a></li>
			
				<li><a href="news/588654-help-find-cost-effective-ways-to-reclaim-degraded-land-%E2%80%93-osafo-maafo.html">Help find cost effective ways to reclaim degraded land – Osafo Maafo</a></li>
			
				<li><a href="news/588656-ck-akonnor-impressed-with-yacouba-s-performance-following-return-from-injury.html">CK Akonnor impressed with Yacouba's performance following return from injury</a></li>
			
				<li><a href="news/588657-i-m-happy-at-atletico-thomas-partey-reveals-amidst-arsenal-interest.html">I'm happy at Atletico - Thomas Partey reveals amidst Arsenal interest</a></li>
			
				<li><a href="news/588658-methodist-girls-shs-wins-2019-world-robofest-competition.html">Methodist Girls' SHS wins 2019 World ROBOFEST competition</a></li>
			
				<li><a href="news/588660-manya-youth-clash-with-police-over-pds-disconnections.html">Manya: Youth clash with police over PDS disconnections</a></li>
			
				
			</ul>
			
		</div>
		

<a id="comments" ></a>	


                                
                            


        <div style="clear: both;"> </div>

    </div>
						
						</div> 
						
					</div>
				</div>
				
				<div class="col span_4">
					<div class="col_holder">
						<div>

<img src="https://www.ghanagrio.com/advertisement.gif" align="center"><br>
<div id="ad3">
</div>

<hr>

 


</br></img></div>	
						
	
		<div class="clear"> </div>
		<button type="button" class="btn btn-danger btn-block"> <a style="color:#FFF" href="https://www.ghanagrio.com/news/list-of-articles/index.1.html"> <span class="glyphicon glyphicon-share-alt" ></span> Latest News Articles</a></button>
		 <div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="ghana-latest-news/588618-ghc-100k-chinese-support-for-rebecca-foundation.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588618-ghc-100k-chinese-support-for-rebecca-foundation.html">
							Ghc 100k Chinese Support For Rebecca Foundation
						</a>
					</h2>
					<div class="meta">
						April 06, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588617-first-lady-unveils-chinese-art-exhibition.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588617-first-lady-unveils-chinese-art-exhibition.html">
							First Lady Unveils Chinese Art Exhibition
						</a>
					</h2>
					<div class="meta">
						April 06, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588616-ndc-mps-vomit-gh%C2%A227%2C000-each.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588616-ndc-mps-vomit-gh%C2%A227%2C000-each.html">
							NDC MPs Vomit GH¢27,000 Each
						</a>
					</h2>
					<div class="meta">
						April 06, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588615-nrsc-to-establish-100-emergency-response-first-aid-posts.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588615-nrsc-to-establish-100-emergency-response-first-aid-posts.html">
							NRSC To Establish 100 Emergency Response,   First Aid Posts
						</a>
					</h2>
					<div class="meta">
						April 06, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588614-ex-lady-captain-thanks-all.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588614-ex-lady-captain-thanks-all.html">
							Ex Lady Captain Thanks All
						</a>
					</h2>
					<div class="meta">
						April 06, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588613-pds-suspends-load-shedding.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588613-pds-suspends-load-shedding.html">
							PDS Suspends Load-Shedding
						</a>
					</h2>
					<div class="meta">
						April 07, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588612-ndc-now-trust-nia-orders-members-to-get-ghana-card.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588612-ndc-now-trust-nia-orders-members-to-get-ghana-card.html">
							NDC Now Trust NIA; Orders Members To Get Ghana Card
						</a>
					</h2>
					<div class="meta">
						April 07, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="ghana-latest-news/588611-ghanaians-in-uk-hail-2nd-government-townhall-meeting.html">
                          	<img src="https://www.ghanagrio.com/themes/tpl11/img/dummy.jpg" />
                            </a>
				<div class="more_data">
					<h2>
						<a href="ghana-latest-news/588611-ghanaians-in-uk-hail-2nd-government-townhall-meeting.html">
							Ghanaians In UK Hail 2nd Government Townhall Meeting.
						</a>
					</h2>
					<div class="meta">
						April 07, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		

						
	<div class="advert" align="center">

<script type="text/javascript">
    google_ad_client = "ca-pub-2095009440351077";
    google_ad_slot = "5650525342";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- 300x250, created 10/10/10 -->
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<hr>

    </div> 						
						
	
		<div class="ads1 ads90-">
		<!--	Advertisments -->
		</div>
		<div class="clear"> </div>
		<h3 class="box_title">MOST POPULAR</h3>
		<div class="news_entries horizontal">
		
			<div class="entry">
				<a href="news/588659-monday-rains-flood-ayariga%E2%80%99s-home%2C-mess-up-bentley%2C-7-other-luxury-cars.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/588659-monday-rains-flood-ayariga%E2%80%99s-home%2C-mess-up-bentley%2C-7-other-luxury-cars.html">
							Monday rains flood Ayariga’s home, mess up Bentley, 7 other luxury cars
						</a>
					</h2>
					<div class="meta">
						May 20, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/588637-big-ups-stone%2C-keep-crashing-shatta-wale-%E2%80%93-sam-george.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/588637-big-ups-stone%2C-keep-crashing-shatta-wale-%E2%80%93-sam-george.html">
							Big Ups Stone, Keep Crashing Shatta Wale – Sam George
						</a>
					</h2>
					<div class="meta">
						May 20, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/588663-commey-ready-to-%E2%80%98rock-and-roll%E2%80%99-against-beltran.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/588663-commey-ready-to-%E2%80%98rock-and-roll%E2%80%99-against-beltran.html">
							Commey ready to ‘rock and roll’ against Beltran
						</a>
					</h2>
					<div class="meta">
						May 20, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/588666-arrest-james-agalga-now-over-4%2C000-guns-%E2%80%93-npp-charges-security-agencies.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/588666-arrest-james-agalga-now-over-4%2C000-guns-%E2%80%93-npp-charges-security-agencies.html">
							Arrest James Agalga now over 4,000 guns – NPP Charges Security Agencies
						</a>
					</h2>
					<div class="meta">
						May 20, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
				<a href="news/588619-punctuality-ghana-requests-an-infirmary-be-built-at-the-ministries.html">
                              <!--  <img  src="https://placehold.it/50x50/eeeeee/cccccc/&amp;amp;text=No+Image"/> -->
                            </a>
				<div class="more_data">
					<h2>
						<a href="news/588619-punctuality-ghana-requests-an-infirmary-be-built-at-the-ministries.html">
							Punctuality Ghana Requests an Infirmary be Built at the Ministries
						</a>
					</h2>
					<div class="meta">
						May 20, 2019
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		<div class="clear"> </div>
		<div class="">
			<center>
<!-- Ad Unit [9290] https://www.ghanagrio.com-160x600-4 -->
<div id="switch_placeholder_6e0f63c8ebdd8727203f40033583f711" class="switch_placeholder" ></div>
<script> (__scads = window.__scads || []).push({"z":9290,"targetId":"switch_placeholder_6e0f63c8ebdd8727203f40033583f711","domain":"delivery.c.switchadhub.com","width":"0","height":"0"}); </script>
</center></div> 
							
						



<div id="ad2">
</div>



 <div class="clear" align="center" style="padding-top:5px;"> </div>
<div ></div>
						
	<div id="RecentComments" class="widget-4 widget">
		<h3 class="box_title">Recent Comments</h3>
		<div class="widget-comments">
			<script type="text/javascript" src="https://ghananation.disqus.com/recent_comments_widget.js?num_items=5&hide_mods=0&hide_avatars=0&avatar_size=64&excerpt_length=100">
			</script>
		</div>
	</div>
	
		
			<h3 class="box_title">Most Popular Posts</h3>
			<div class="news_entries list">
				<ul>
			
					<li><a href="news/588685-families-of-kidnapped-takoradi-girls-abandoned-by-social-welfare-%E2%80%93-group.html">Families of kidnapped Takoradi girls abandoned by Social Welfare – Group</a></li>
				
					<li><a href="news/588684-andre-ayew-replaces-gyan-as-black-stars-substantive-captain.html">Andre Ayew replaces Gyan as Black Stars substantive captain</a></li>
				
					<li><a href="news/588683-livestreaming-bulldog-george-quaye-speak-on-stonebwoy-shatta-wale-feud.html">LIVESTREAMING: Bulldog, George Quaye speak on Stonebwoy-Shatta Wale feud</a></li>
				
					<li><a href="news/588682-%E2%80%98ec-does-not-intend-to-disenfranchise-anyone%E2%80%99-%E2%80%93-jean-mensah.html">‘EC does not intend to disenfranchise anyone’ – Jean Mensah</a></li>
				
					<li><a href="news/588681-feature-nature-of-ghana-s-entrepreneurial-ecosystem-by-aceye.html">FEATURE: Nature of Ghana's entrepreneurial ecosystem by ACEYE</a></li>
				
					<li><a href="news/588678-kumasi-taxi-driver-killed-in-heavy-downpour.html"> Kumasi: Taxi Driver Killed In Heavy Downpour</a></li>
				
					<li><a href="news/588677-google-revokes-huawei-s-android-licence.html">Google revokes Huawei's Android licence</a></li>
				
					<li><a href="news/588676-shatta-wale-stonebwoy-granted-bail.html">Shatta Wale, Stonebwoy granted bail</a></li>
				
					
				</ul>
				
			</div>
			
	
 	
						
	
		
	<!--	<div style="text-align:center;margin:15px 0px">
				<a href="https://members.ghanagrio.com/"><img src="https://www.ghanagrio.com/themes/tpl11/img/join.png" alt=" Join The Ghana Social Network" /></a>
			</div>
			<div class="clear"> </div>
	-->
	
	
		
			<div class="clear"> </div>
<button type="button" class="btn btn-danger btn-block">   <span class="glyphicon glyphicon-share-alt" ></span> <a href="news/religion/253596-traditional-priestess-reportedly-%E2%80%98converts%E2%80%99-to-christianity-after-spiritual-battle-with-church.htmlnews/entertainment" title="Read More Entertainment News">ENTERTAINMENT</a></button>
 		<div class="clear" style="padding:10px;"> </div>
		<div class="news_entries horizontal wide">
		
			<div class="entry">
			
				<a href="news/entertainment/491916-rising-artiste-natty-godess-breaks-down-in-tears-over-%E2%80%98lack-of-support%E2%80%99%3B-laments-about-how-all-those-who-can-help-her-want-to-%E2%80%98bang%E2%80%99-her-first.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/natty_godess_660x330_262694618.png&amp;size=article_medium" alt="Rising Artiste Natty Godess Breaks Down In Tears Over ‘Lack Of Support’; Laments About How All Those Who Can Help Her Want To ‘Bang’ Her First" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/491916-rising-artiste-natty-godess-breaks-down-in-tears-over-%E2%80%98lack-of-support%E2%80%99%3B-laments-about-how-all-those-who-can-help-her-want-to-%E2%80%98bang%E2%80%99-her-first.html">
							Rising Artiste Natty Godess Breaks Down In Tears Over ‘Lack Of Support’; Laments About How All Those Who Can Help Her Want To ‘Bang’ Her First
						</a>
					</h2>
					<div class="meta">
						August 14, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/487555-r2bees-postpone-launch-of-their-site-15-album-after-signing-a-deal-with-universal-music.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/Screen_Shot_2018_08_02_at_12.28.40_PM_660x330_582521954.png&amp;size=article_medium" alt="R2Bees Postpone Launch Of Their SITE 15 Album After Signing A Deal With Universal Music" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/487555-r2bees-postpone-launch-of-their-site-15-album-after-signing-a-deal-with-universal-music.html">
							R2Bees Postpone Launch Of Their SITE 15 Album After Signing A Deal With Universal Music
						</a>
					</h2>
					<div class="meta">
						August 03, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/487549-cartoon-network%E2%80%99s-powerpuff-girls-awards-aims-to-empower-and-celebrate-young-girls-in-africa.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/PPGAwards_TOYA_1_660x330_419165599.jpg&amp;size=article_medium" alt="Cartoon Network’s Powerpuff Girls Awards Aims To Empower and Celebrate Young Girls In Africa" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/487549-cartoon-network%E2%80%99s-powerpuff-girls-awards-aims-to-empower-and-celebrate-young-girls-in-africa.html">
							Cartoon Network’s Powerpuff Girls Awards Aims To Empower and Celebrate Young Girls In Africa
						</a>
					</h2>
					<div class="meta">
						August 03, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/486859-kofi-adjorlolo-caught-smooching-rosemond-brown-video.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/IMG_20180801_114903_929_660x330_524419815.jpg&amp;size=article_medium" alt="Kofi Adjorlolo Caught Smooching Rosemond Brown (+ Video)" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/486859-kofi-adjorlolo-caught-smooching-rosemond-brown-video.html">
							Kofi Adjorlolo Caught Smooching Rosemond Brown (+ Video)
						</a>
					</h2>
					<div class="meta">
						August 01, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
			<div class="entry">
			
				<a href="news/entertainment/486320-%E2%80%98i%E2%80%99m-doing-best-as-a-solo-artiste-than-what-dobble-did%E2%80%99-%E2%80%93-says-paa-kwasi-of-dobble-fame.html">
						
                            <img class="img-rounded" src="https://www.ghanagrio.com/thumbnail.php?file=images/IMG_20180730_085700_230_660x330_129014060.jpg&amp;size=article_medium" alt="‘I’m Doing Best As A Solo Artiste Than What Dobble Did’ – Says Paa Kwasi of Dobble Fame" />
                            
                        
					</a>

				<div class="more_data">
					<h2>
						<a href="news/entertainment/486320-%E2%80%98i%E2%80%99m-doing-best-as-a-solo-artiste-than-what-dobble-did%E2%80%99-%E2%80%93-says-paa-kwasi-of-dobble-fame.html">
							‘I’m Doing Best As A Solo Artiste Than What Dobble Did’ – Says Paa Kwasi of Dobble Fame
						</a>
					</h2>
					<div class="meta">
						July 31, 2018
					</div>
				</div>
				<div class="clear"> </div>
			</div>
			
		</div>
		
	 > 
					</div>
					
				</div>
				<div class="clear"> </div>
				</div>
				</div>
				
        
        <div class="main_news_box_holder">
        <div class="inner">
            
                <div class="main_news_box_row row gutters">
                    
                        <div id="box_more_category_list_2" class="main_news_category cell_1 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="news/index.1.html">News</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="news/588677-google-revokes-huawei-s-android-licence.html">Google revokes Huawei's Android licence</a></li>
                                        
                                            <li><a href="news/588678-kumasi-taxi-driver-killed-in-heavy-downpour.html"> Kumasi: Taxi Driver Killed In Heavy Downpour</a></li>
                                        
                                            <li><a href="news/588671-mie-kukum-demo-to-hit-volta-on-may-31.html">'MIE KUKUM' Demo To Hit Volta On May 31</a></li>
                                        
                                            <li><a href="news/588672-jomoro-chiefs-urge-gov-t-to-fix-samenye-half-assini-road.html">Jomoro Chiefs Urge Gov't To Fix Samenye-Half Assini Road</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_6" class="main_news_category cell_2 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="latest-ghana-music/index.1.html">MP3</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="latest-ghana-music/268279-patoranking-%E2%80%93-no-kissing-baby-ft-sarkodie-prod-by-gospelon-da-beat.html">Patoranking – No Kissing Baby ft Sarkodie (Prod By GospelOn Da Beat)</a></li>
                                        
                                            <li><a href="latest-ghana-music/260963-listen-up-gg-gospel-compilation-of-the-week.html">Listen Up: GG Gospel Songs Of The Week</a></li>
                                        
                                            <li><a href="latest-ghana-music/252738-samini-%E2%80%93-say-no-more-ft-phyno.html">Samini – Say No More ft PhyNo</a></li>
                                        
                                            <li><a href="latest-ghana-music/252739-just-ice-%E2%80%93-hope-pray-ft-mzvee-prod-by-redemption-beatz.html">Just-Ice – Hope &amp; Pray ft MzVee (Prod By Redemption Beatz)</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_5" class="main_news_category cell_3 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="photo-albums/index.1.html">iPhotos</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="photo-albums/330686-photos-a-plus-and-akosua-vee-wed-in-beautiful-ceremony.html">PHOTOS: A-Plus And Akosua Vee Wed In Beautiful Ceremony</a></li>
                                        
                                            <li><a href="photo-albums/327862-stars-at-the-autograph-session-of-the-highest-album-photos.html">Stars At The Autograph Session of the &#039;Highest&#039; Album (Photos)</a></li>
                                        
                                            <li><a href="photo-albums/327431-see-photos-of-celebrities-shared-on-instagram.html">See Photos of Celebrities Shared on Instagram</a></li>
                                        
                                            <li><a href="photo-albums/326904-7-stunning-photos-that-show-the-glamorous-side-of-beverly-naya.html">7 Stunning Photos That Show The Glamorous Side Of Beverly Naya</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                        <div id="box_more_category_list_16" class="main_news_category cell_0 col span_3">
                        <div class="holder">
                            <h3 class="box_title title_gray">
                                <a href="movies/index.1.html">Movies</a>
                            </h3>
                           
                            
                                    <ul>
                                        
                                            <li><a href="movies/373429-asamando-akwantuo-2.html">Asamando Akwantuo 2</a></li>
                                        
                                            <li><a href="movies/373428-asamando-akwantuo.html">Asamando Akwantuo</a></li>
                                        
                                            <li><a href="movies/373399-nipa-nua-ne-nipa-3.html">Nipa Nua Ne Nipa 3</a></li>
                                        
                                            <li><a href="movies/373398-nipa-nua-ne-nipa-2.html">Nipa Nua Ne Nipa 2</a></li>
                                        
                                    </ul>
                                
                            </div>
                        </div>
                    
                </div>
            
            <div class="clear"> </div>
            </div>
        </div>
    
			</div>
			<div class="clear"> </div>
			
<div id="footer">
	<script type="text/javascript" src="https://www.ghanagrio.com/js/responsive_change.js"> </script>
	<script type="text/javascript" src="https://www.ghanagrio.com/js/app.js"> </script>
	<script>
		   /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
		var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

		/* * * DON'T EDIT BELOW THIS LINE * * */
		(function () {
		var s = document.createElement('script'); s.async = true;
		s.type = 'text/javascript';
		s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
		(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		}());
	</script>

	<img src="https://www.ghanagrio.com/cron_image.html" style="display:none;" alt="cron" title="cron" /> 
			
	<div class="copyrights">
	<div class="inner">
	  <p>
			<a href="https://www.ghanagrio.com/">Home</a> | 
				
                	
					| 
                        	
                                	<a href="advertise.html">Advertise</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="contact-us.html">Contact us</a>
                                
                         |
                    
				
                	
					| 
                        	
                                	<a href="about-us.html">About us</a>
                                
                         |
                    
				
			 | <a href="https://www.ghanagrio.com/list-of-articles/">Latest Ghana Articles</a> | <a href="https://www.ghanagrio.com/sitemap.xml">Articles XML</a> | GhanaNation.com  2006 - <script>document.write(new Date().getFullYear())</script> &copy;  All rights reserved.</p>
<a href="https://www.ghanagrio.com/privacy-policy.asp">Privacy Policy</a> | <a href="https://www.ghanagrio.com/comments/">Comments</a> | <a href="https://www.ghanagrio.com/sitemap.asp">Sitemap</a> | <a href="https://www.ghanagrio.com/tag/">
                    Tags</a> | 
			 <a href="https://www.ghanagrio.com/feed/index.txt"><img src="https://www.ghanagrio.com/themes/tpl11/img/plain_text_icon.gif" alt="Plain text" /> Plain text</a>
			 |
			
			<a href="https://www.ghanagrio.com/archive">Archive</a>
			 | <a href="https://www.ghanagrio.com/sitemap.xml">Sitemap XML</a>

		</div>

	</div>
</div>

 
      
  <div style="position: absolute;">

 <a href="https://www.ghanagrio.com/sitemap2.xml" style="display: none">News - Articles</a>
    </div>

<div style="position: absolute; left: -1000; top: -1000;">
       <a href="https://www.ghanagrio.com/list-of-articles/" style="display: none">Ghana Articles News</a>
    </div>

 <div id="goTop"><a href="#"><span>Go Up!</span></a></div>






<!-- START - JavaScript-->
    <script type="text/javascript">
          jQuery(document).ready(function($) { 
		  /* layout_widget_tabs script */
		  $('.layout_widget_tabs').each(function(){ var el = $(this); el.find('.tab-content').hide(); el.find('.tab-content:first').show();}); $('.layout_widget_tabs .tab-nav a').click(function() { var el = $(this), parent = el.closest('.layout_widget_tabs'), activetab = el.attr('href'); parent.find('.tab-nav li').removeClass('active'); el.closest('li').addClass('active'); parent.find('.tab-content').hide().find('.grid-protection').animate({ opacity: 0 }, 200); parent.find(activetab).show().find('.grid-protection').animate({ opacity: 1 }, 200); return false;});
		  /* goTop Button script */
		  $("#goTop").hide(); $(window).scroll(function () { if ($(this).scrollTop() > 100) { $('#goTop').fadeIn(); } else { $('#goTop').fadeOut();}});$('#goTop a').click(function (){ $('body,html').animate({ scrollTop: 0 }, 1000); return false;});
		  /* Announcement Box script */
		  $('.secret_box_button').click(function(e){ e.preventDefault(); $('.secret_box').slideToggle('fast'); if ( $('.secret_box_button').hasClass( 'closed' ) ){ $('.secret_box_button').removeClass( 'closed' ).addClass( 'opened' ); } else { $('.secret_box_button').removeClass( 'opened' ).addClass( 'closed' ); } return false;});
		  });
     </script>
<!-- START - JavaScript -->





<script>
$('#mega-menu').show();
</script>
  

  <script> 
_atrk_opts = { atrk_acct:"3ANFl1agWBr16C", domain:"ghanagrio.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
 
</script>


 
<!-- Go to www.addthis.com/dashboard to customize your tools --> 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5451b0000f8107ee" ></script> 

<script type="text/javascript">
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'ghananation'; // required: replace example with your forum shortname

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>

	 



<!-- Quantcast Tag -->
 <script type="text/javascript">
var stats2_site_ids = stats2_site_ids || [];
stats2_site_ids.push(100991518);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//my.stats2.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();
</script>
<!-- End Quantcast tag -->



 <script type="text/javascript">
//loadAd("728", "90", "ad1", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad1", "slot_leaderboard",29000,"html",jQuery);

//loadAd("330", "260", "ad2", "slot_medium2",34000,"html",jQuery);
loadAd("330", "250", "ad2", "slot_medium2",28000,"html",jQuery);

//loadAd("330", "250", "ad3", "slot_medium",37000,"html",jQuery);
loadAd("330", "250", "ad3", "slot_medium",30000,"html",jQuery);

loadAd("160", "600", "ad4", "slot_skyscraper",30000,"html",jQuery);
loadAd("160", "600", "ad5", "slot_skyscraper2",30000,"html",jQuery);

//loadAd("300", "250", "ad2", "slot_medium",28000,"html",jQuery);


//loadAd("728", "90", "ad6", "slot_leaderboard",33000,"html",jQuery);
loadAd("728", "90", "ad6", "slot_leaderboard3",25000,"html",jQuery);

//loadAd("300", "250", "ad7", "slot_medium3",34000,"html",jQuery);
loadAd("300", "250", "ad7", "slot_medium3",28000,"html",jQuery);

//loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);
loadAd("160", "600", "ad8", "slot_skyscraper3",30000,"html",jQuery);

loadAd("970", "90", "ad10", "slot_leaderboard4",50000,"html",jQuery);
</script>




			
		</div>
	</body>
</html>